Jump to content
LaptopVideo2Go Forums

Dawn of War on VPR Matrix 220A5


Guest warmonkey

Recommended Posts

Guest warmonkey

Hey there,

I've tried many things to get Dawn of war to work again - it worked with the earlier patches, but not with the latest 1.4 and 1.41 patches.

As the title says I have a VPR Matrix 220A5 with a Nvidia geforce4 420 Go video card.

I have tried:

1. The drivers here

2. Omega drivers

3. Manufacturers Drivers (They are old and out of date - Darn VPR Matrix!)

4. Detonator Drivers

When I install the other drivers and restart, it puts me in like 4bit mode, which I can only change when I unselect the "Hide modes that this monitor cannot display"

In my properties section it shows two monitors.

1. Multiple monitors on Geforce4...

2. Default monitor on Geforce4...

When I extend the view to the other monitor - #2, I can get into the Graphics Configuration Utility for Dawn of War. But it cannot test and when I launch the program it says it failed to initialize the video card.

Any ideas?

All the things seem to point to the video card and or the display/monitor settings.

I'm totally at a loss here.

Thanks,

Aaron

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...