Jump to content
LaptopVideo2Go Forums

Very strange behavior from this M50


jlangton

Recommended Posts

Played around with a few different drivers,and honestly,the default driver installed by Windows XP on the OS install seems to be the best so far. What's odd...during testing of the 82.10 while I was running 3DMark2001,the video just dropped out. The machine was docked in the Dell C-Dock,and was running fine up to that point. Rebooted the machine,and the video on the external CRT was still out..nothing.ejected the laptop from the dock,and the LCD displays fine,but nothing on the CRT port.Tried the CRT/LCD toggle,but it's useless-it does nothing. Any ideas?

JL

Edited by jlangton
Link to comment
Share on other sites

Hmm..I've been messing with this thing most of the night,and a bit this morning.

Seems that I cannot enable clone mode for the display at all in the nView panel,and do not have an option for clone in the properties screen-the only thing that's there is single display.

What am i missing? I know this thing worked right yesterday in the dock until the benchmark session. I've even tried uninstalling the drivers through the add/remove programs menu,and reinstalled the 82.10 driver.

JL

Link to comment
Share on other sites

Very strange....I'm gonna chalk it up to Windows XP acting like Windows usually does..

The dock works fine now...and Clone shows up as an option in the Nvidia panel now.

Didn't do anythign more than take the thing apart and clean it good,and the same for the dock.

Oh well..hopefully it'll keep behaving.

JL

Edited by jlangton
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...