Jump to content
LaptopVideo2Go Forums

no Powermizer on GFX5200Go with 7x or greater


Guest c160

Recommended Posts

Hi there,

since 2 years a use Pieter's INF's for my Medion Notebook with GFX5200Go. I used to use the 66.xx Detonator version cause it works fine for me. Now I got the game Ankh and certain display probs. The game developers put the prob to the old graphic driver. So I installed the 78.01/78.03 and the latest 8x version with Pieter's INF's. But all bring me the same Prob. The Powermizer control bars aren't there. Just to explain. The Powermizer field is there and clickable, but the the 2 vertical bars to change the Powermizer setting are missing -> I can't switch the Powermizer setting!

Anybody got the same prob and maybe a solution?

thx

c160

Link to comment
Share on other sites

This happens with almost all FX Go5200 chips for some reason, and it's worse than you realize. Virtually anything that engages PowerMizer at all will drop your GPU speed down to "Max Power Savings" which is very slow, and it will not return to Max Performance until you reboot.

We're hoping the upcoming new nvidia control panel will fix this. In the meantime, you have two options. You can disable PowerMizer and lock your card on Max Performance by adding or modifying the following three lines to the [nv_SoftwareDeviceSettings] section of your inf and reinstalling:

HKR,, PowerMizerEnable, %REG_DWORD%, 0

HKR,, PowerMizerLevel, %REG_BINARY%, 01,00,00,00

HKR,, PowerMizerLevelAC, %REG_BINARY%, 01,00,00,00

With this method, you will remain on Max Performance even when you're running on batteries. It's not a big problem and doesn't seem to shorten battery duration all that much.

Or, if you're nervous about doing that, you can drop back to driver 72.14, which is the most recent driver that supports our version of PowerMizer.

Link to comment
Share on other sites

This happens with almost all FX Go5200 chips for some reason, and it's worse than you realize. Virtually anything that engages PowerMizer at all will drop your GPU speed down to "Max Power Savings" which is very slow, and it will not return to Max Performance until you reboot.

We're hoping the upcoming new nvidia control panel will fix this. In the meantime, you have two options. You can disable PowerMizer and lock your card on Max Performance by adding or modifying the following three lines to the [nv_SoftwareDeviceSettings] section of your inf and reinstalling:

HKR,, PowerMizerEnable, %REG_DWORD%, 0

HKR,, PowerMizerLevel, %REG_BINARY%, 01,00,00,00

HKR,, PowerMizerLevelAC, %REG_BINARY%, 01,00,00,00

With this method, you will remain on Max Performance even when you're running on batteries. It's not a big problem and doesn't seem to shorten battery duration all that much.

Or, if you're nervous about doing that, you can drop back to driver 72.14, which is the most recent driver that supports our version of PowerMizer.

thx for the quick answer. i think i'll try the 72.14 version and see wheter it works.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...