Jump to content
LaptopVideo2Go Forums

need nvidia geforce fx go5250 drivers. hurry!


Guest Zen

Recommended Posts

Hello,

I have a geforce fx go5250 GPU and i cant find its drivers even i installed 81.98 with modified inf and it installs fine except after restart, my laptop restarts again and again. some one told me to install 5500 drivers but i dont think it work?.

so guys help me will ya please?>

Link to comment
Share on other sites

Nice of you to start your own topic. (I'll just ignore/delete other post or move these, no need to post twice, I see all of them :) )

When your laptop is booting up hit F8 until a menu appears. Either boot into safemode or last known good configeration and use system restore or driver rollback to your last driver, then we will figure out what is up, you did use the have disk method and replace the INF with Pieter's correct?

You can AIM or MSN message me for live help if you need it.

After you are back on your working driver, run this.

http://forums.laptopvideo2go.com/index.php?showtopic=756

and post the logfile here as an attachment.

Link to comment
Share on other sites

I hope your system name isn't what it says in there, even if it is golden I wouldn't want a laptop that looks like an ***.

So when you install the 81.98 driver does your graphics card appear in the list of supported cards?

It should be this:

NVIDIA_NV34.DEV_0325.1 = "NVIDIA GeForce FX Go 5250/5500"

Try the 81.98 driver or 82.12 driver again and if you need to choose 5200 or 5200 32/64MB while installing.

Have you tried uninstalling your driver first (add/remove programs) then installing one of the above drivers? (make sure you use have disk method)

Link to comment
Share on other sites

well my laptop look like a *** cuz it sucks untill and unless its drivers are updated. chineese sucks. its a chineese HASEE company brand and cus it is cheap thats why i,ve bought it, anyways, i,ve tried the have disk method for 81.98 driver by choosing 5250/5500 and apparently this donsent work, so i think mode file need to be modified and i did it by adding the line appeared in my outdated driver mode file and this dosen;t work too. my system retarts again and again but what i,v not tried is to reinstall old ones then try the new one, i,ve used update drivers method. anyways dont worry cuz i ain,t a rookie, i can understand technical terms and work.

any hot ideas.

Link to comment
Share on other sites

ok here is an update. i,ve able to install 66.93 version by selecting the geforce fx5500 and it install and works. now hear this, i see fx 5500 in my device manager and fx go5250 in my settings of desktop properties. what the heck is going on with my laptop. this really sucks

Link to comment
Share on other sites

:) good news billy, i managed to install the 82.12 driver and it works. i'm attaching the inf file so that it mihgt help others and another thing it ask for the missing file during have disk method, to over come that the file is presnet in system32 forlder in windows folder. choa baby, thanks for the help. now i think this topic come in its end.

nv4_disp.inf

Link to comment
Share on other sites

  • 2 weeks later...

oh man, here is the update and its bad news. when i checked my dirvers details in device manager its says what i installed the latest driver but when i checked in dxdiag its actually the old version that was installed. hint is that i,ve used the have disk method. now here this. i reinstalled the windows rubbing all the c drive, lost my valuables but when i install the latest driver as mentioned above reply, it just is the same old problem 'restart and restart again". i'm sick of this. please help me to get rid of it.

Link to comment
Share on other sites

Bump, I need some attention here Bill, if you don't reply I'll be really upset and bug you. :)

Edited by Bill
Link to comment
Share on other sites

Alright zen.

I'll have a talk with Pieter about this stuff.

Can you please link me to the original driver or atleast INF that came with that driver? (There was an old manufacture driver that worked right?)

Try removing the ; here in the INF and see what happens.

;if upon reboot after install you have a black screen remove the ';' from line below and reinstall driver.
;HKR,, ModesetBlankDelay,[tab][/tab][tab][/tab]  %REG_DWORD%,	1

(Only remove from the second line)

There are also some other options that might help, but ill have to ask the experts on those. (your original driver should help us)

That integrated card could cause you some serious problems, we'll have to see what happens here.

Time for some sneaky expert INF modding. :)

Link to comment
Share on other sites

zen, from reading your originally posted NERD logfile, the problem you have is not mean. The driver was NOT installed correctly, that's why you have all the problem and i dare to say that you didn't used our provided installtion descriptions/guides which clearly state to use one of Pieter's mobile INF for the driver you want to install.

So i suggest you begin all over again:

1. Uninstall your old driver from Add/Remove CXontrol Panel.

2. Reboot

3. Install new driver (replacing the original INF with Pieter's mobile INF) with HaveDisk method.

4. Reboot and you're set.

Because of your (lets say 5 or more) messed up installation tries i suggest you also apply my "Remove Phantom Devices Producedure" described in the FAQ.

®®®

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...