Jump to content
LaptopVideo2Go Forums
trugamer23

The Best Driver for Nvidia GeForce FX Go5200

Recommended Posts

trugamer23

Hello Guys. I was wondering if someone could advise me the best drivers for the Nvidia GeForce FX Go5200? I also was wondering if there was a driver that displays the framerate when im playing a game?

Share this post


Link to post
Share on other sites
LSudlow

If you're a gamer, I highly recommend driver 67.66 unless you need something newer. If you do need something newer, then I recommend 72.14.

Usually framerate display is controlled somewhere in the game settings, not in the driver settings. I think older nvidia drivers did have this ability, but I haven't seen it recently.

Check out this thread. It should answer most of your questions, and it has special customizations for your i5160.

Share this post


Link to post
Share on other sites
trugamer23
If you're a gamer, I highly recommend driver 67.66 unless you need something newer. If you do need something newer, then I recommend 72.14.

Usually framerate display is controlled somewhere in the game settings, not in the driver settings. I think older nvidia drivers did have this ability, but I haven't seen it recently.

Check out this thread. It should answer most of your questions, and it has special customizations for your i5160.

Thanks for the info. I was also wondering why i cant display to a external tv with my 5160. I plug in a s-video out cord and then via av cables connect it to a vcr or tv and i dont see anything. Is this a driver problem? If so what driver do i need so a can connect my laptop to a tv?

Share this post


Link to post
Share on other sites
Bill

You are turning the TV out on right?

Go to the nvidia control panel and under the nview display settings menu click on display mode drop down and select clone more or dualview.

I would recomend that you select clone mode for gaming and have it appear on the TV.

Once you do that the TV icon should show up on the menu then hit apply, then it should show on the TV, next you can right click on the TV and change settings for it, like resolution, color settings, and device adjustments such as flicker filter.

If your TV is not being detected look under tools and check the force TV detection check box. Particularly with S-video out sometimes it might not get detected on certain TVs.

Edit: If none of that works then you might have a driver problem, but it should work, especially with that older driver.

Share this post


Link to post
Share on other sites
trugamer23
You are turning the TV out on right?

Go to the nvidia control panel and under the nview display settings menu click on display mode drop down and select clone more or dualview.

I would recomend that you select clone mode for gaming and have it appear on the TV.

Once you do that the TV icon should show up on the menu then hit apply, then it should show on the TV, next you can right click on the TV and change settings for it, like resolution, color settings, and device adjustments such as flicker filter.

If your TV is not being detected look under tools and check the force TV detection check box. Particularly with S-video out sometimes it might not get detected on certain TVs.

Edit: If none of that works then you might have a driver problem, but it should work, especially with that older driver.

I hit clone and dualview and i didnt see any tv icon. Do i have the wrong INF. I reinstalled 66.67 and still not TV icon. the only thing i see is laptop display+analog display?

Share this post


Link to post
Share on other sites
Bill
If your TV is not being detected look under the tools menu and check the "Force TV detection" check box. Particularly with S-video out sometimes it might not get detected on certain TVs.

Have you tried that yet?

Wonder if this will be one of those threads were every other post has a quote of me or someone in it.

Anyway Larry might know what is up, he is the expert with your laptop/card/driver/his INF.

If that detection doesn't work you can hackzorzs the INF into making it work, which will require a driver re-install.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×