Jump to content
LaptopVideo2Go Forums

TV-out overscan problem


dekarguy

Recommended Posts

I have a nVidia FX 5700 on my destktop with Windows XP Pro X64 and I have a very odd overscanning problem.

When I try to view movies and whatnot with full-screen video (or even maximizing the video player in DualView) The top, bottom and sides are cut off. This wouldn't really be an issue if I wasn't watching stuff with subtitles.

I figured I'd get around this by changing the device adjustments in the nvidia control panel for my TV, and it worked just fine, until I stopped the video and started a new one. Every time I move on to something new, I have to readjust the device adjustments and there seems to be no way to save one as default,

Does anyone know how to bypass this problem of it forgetting my settings, or possibly a way to regedit or do something to force a different default?

Thank you very much, any help will be greatly appreciated.

Link to comment
Share on other sites

It's a pain that the adjustment doesn't stick, but I don't think there's anything we can do with the inf or the registry. The change you make when you adjust the resolution is the same change we would put in the inf, and it wouldn't stick any better.

Different resolutions seem to have different levels of overscan. All I can suggest is to try some other resolutions and see if you can find one that works better for you.

Link to comment
Share on other sites

It's a pain that the adjustment doesn't stick, but I don't think there's anything we can do with the inf or the registry. The change you make when you adjust the resolution is the same change we would put in the inf, and it wouldn't stick any better.

Different resolutions seem to have different levels of overscan. All I can suggest is to try some other resolutions and see if you can find one that works better for you.

Oh well, thanks for the help anyway, I think I just figured out a way around it, I think. If I disable Overlay in VLC media player and just full-screen the window, it works right, haven't seen if it will remain that way after a reboot.

Link to comment
Share on other sites

Trying different drivers might help too, some drivers might remember things better than others, but this setting might not be remembered well at all by any version I can think of. :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...