Jump to content
LaptopVideo2Go Forums

Dawn of War WA & Geforce4 420Go


Docnessuno

Recommended Posts

Ok, after two days trying to fix this issue i'm finally posting here seekaing from some help

As you ca see in the topic i'm trying to run Warhammer 40k Dawn of War with Winter assault expansion pack, patched at 1.40

when i first installed DoW it refused to run, giving me a 'spooge error', i checked on the game's site and this kind of error was related to an old video driver.

so i decided to update video drivers, trought the auto-update and installed new ones (51.7x if i remember well), this solved the issue allowing me to play the game, wich i did for 2 days.

But another issue came up, the black bar one. since this laptop is not mine (i use it for lan party) i had to solve it, and after a little searching around i found this site and installed 6.1.7.2 drivers with the black-bar solving INF.

Now the game won't run anymore, with a different error (failed to inizialize video card) i checked again on the site and agans seems to be a driver problem. Grapich setup and tests of te game run this time (they didn't giving spooge error with original drivers)

A side note, my pc is under the minimum req for the game, but most of my friends lan-pc is too, and i run the game perfectly for two days

So, any hint about how i can solve the problem?

Thanks in advance

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...