Jump to content
LaptopVideo2Go Forums

FSC M3436G cooler does not go off


janiskr

Recommended Posts

Hello!

some days ago i bough that marvelous laptop.

testing it with 3dmark'05 oi got 1004 marks after what i found this forum and flashed bios of my GF6800 Go to that xx.60 BIOS version and now i get ~3700 marks with 8.1.9.8 drivers but system cooler does not switch off it is blowing all the time.

card temperature is about 49 celsius and ambient about 47

any ideas what can be done at that situtation?

Link to comment
Share on other sites

It's a hot notebook... it's gonna have the fan going alot :)

What sort of surface is it on? Are you able to raise the back of it a little to allow air flow under the notebook?

Link to comment
Share on other sites

it is on table

before biodflashing (and 1004 marks) temperature was about 60 celsius

now on boot it turns it off for a while and than it is back on

now i put it on manal books :) so that they are not blocking vents

temperature dropped even lower :) 48/46

after some minutes it dropeed to stable 47/45

in riva tuner Reference fan duty cycle sits nailed at 100% :P

Link to comment
Share on other sites

Your temps are lower after the flash and the fans are on more? :)

That beats everything else I have heard this week.

Can't you use some program to control the fans like speedfan?

Also, 49 degrees C is not hot you guys, especially if his was idling at around 55-65 degrees C before.

Doesn't make sense how it is colder buy higher fan power.

Link to comment
Share on other sites

thought that maybe i messed up inf file or domething else and reinstalled drivers - remobed drivbers, rebooted, ran driver cleaner pro and celaned nVidia and nVidia WDM, restart and installeed 8194 drivers.

ran a little test - turned of laptop and turned on, at the begninngin cooler max RPMS, then it went down, it was off while loading windows and at the time of graffic evironment loading it again jumped back to 100% :) :)

this is my first laptop, my first intel CPU and chispet and first nVidia graphics.

Link to comment
Share on other sites

speedfan shows ONLY hdd info, so, no i tried it already

same story with RivaTuner - i foudn that part where i can change fan speed at iddle at performance, no cahnges at all. :P

so if i turn it off completely (not reset) fan goes OFF and after XP is fully loaded it goes up again.... :)

and tems are low...

huh.. since it is 3AM at my place i go sleep....

maybe nexxt day will come bright and shiny :)

Link to comment
Share on other sites

Tried this morning - ventilator went on at 35 celsius :)

Link to comment
Share on other sites

Maybe your fan issue was already solved.

®®®

in notebookforums, com i found one guy who posted rar file with .key file and guy who used it saud - that this registry import worked for him, sadl but not for me :)

Link to comment
Share on other sites

look for the 2 lines below ;MXMThermal_AddReg in your inf, if there are ";" before it removes those and reinstall the driver

Link to comment
Share on other sites

they are uncommented in every driver i used the inf file have thse two lines ucommented (setting registry entries

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...