Jump to content
LaptopVideo2Go Forums

v83.40 XP 32bit | NV, GATEWAY, ACER


rflair

Recommended Posts

drv_forceware.gif  nVIDIA ForceWare 83.40

drv_inf.gifModded INF | drv_quickstart.gifQuickstart Guide


 Operating System: Windows XP / 2000

 Driver Version: 83.40 (8.3.4.0)

 Driver Date: 2005-01-05

 Driver Size: 17.011.734 bytes

 Driver Released by: NVIDIA, GATEWAY, ACER

 MS WHQL Certificate: True

 Setup Files Included: True

 International Files : True

 New Control Panel: False

Comments


UPDATE 2006-07-20:

added Acer releases, repacked, reuploaded

unmodified Gateway INF supports:

NVIDIA_NV43.DEV_0141.1 = "NVIDIA GeForce 6600"

NVIDIA_NV43.DEV_0141.2 = "NVIDIA GeForce 6600 "

NVIDIA_NV43.DEV_014E.1 = "NVIDIA Quadro FX 540"

NVIDIA_NV44.DEV_0161.1 = "NVIDIA GeForce 6200 TurboCache"

NVIDIA_NV44.DEV_0161.2 = "NVIDIA GeForce 6200 TurboCache "

NVIDIA_NV44.DEV_0161.3 = "NVIDIA GeForce 6200 TurboCache "

NVIDIA_G70.DEV_0091.1 = "NVIDIA GeForce 7800 GTX"

NVIDIA_G72.DEV_01D1.1 = "NVIDIA GeForce 7300 LE"

NVIDIA_G72.DEV_01D1.2 = "NVIDIA GeForce 7300 LE "

NVIDIA_BR02.DEV_00F9.1 = "NVIDIA GeForce 6800 Series GPU"

unmodified Acer INF supports:

NVIDIA_G72.DEV_01D7.1 = "NVIDIA GeForce Go 7300"

NVIDIA_G72.DEV_01D8.1 = "NVIDIA GeForce Go 7400"

NVIDIA_G73.DEV_0398.1 = "NVIDIA GeForce Go 7600"

Documents


The following are changes made and issues resolved since driver version 81.94:
  • Added support for Clevo notebook models D900K and M570A.
  • Rendering problems occur in Need for Speed: Most Wanted.
  • GeForce Go 7800 GTX: Modifying any Performance and Quality Setting using the system tray icon turns off Gamma and Transparency Antialiasing.

Support


Benchmarks


  • GeForce FX Go5200: HERE from Larry (v5x.xx - current) @ Inspirion 5150
  • GeForce FX Go5700: HERE from Sky-Dexter (v65.73 - current) @ Area 51-M 766
  • GeForce FX Go5700: HERE from zipper (v53.51 - 82.10) @ ACER 1714
  • GeForce Go 6200: HERE from AJH (v70.75 - current) @ VGN-FS115M
  • GeForce Go 6600: HERE from Mr.G (v84.25 - current) @ Qosmio F20-149
  • GeForce Go 6600: HERE from Heazky (v71.90 - current) @ Tecra S2
  • GeForce Go 6800: HERE from miki (v72.50 - current) @ AMILO 3438G
  • GeForce Go 6800: HERE from zipper (v72.50 - current) @ AMILO 4438G
  • GeForce Go 7800 GTX: HERE from jamesd (v79.31 - current) @ D900T

Notes


All nVIDIA drivers hosted at LaptopVideo2Go.com come as a maximum compressed self-extracting 7-ZIP archive for your convenience.

Reduce the size of your installation by using NVLiTE to rip out unnecessary languages and miscellaneous files without losing any driver features.

Make A Donation via PayPal if you find what we do useful and would like to help us pay for hosting these files into the future.

Please post any comments, suggestions, questions and other information related to this driver in this thread.

Additionally, use of the Forum's Search function and Frequently Asked Questions section is recommended.

If you still have a general problem that is not related with this driver, please post in the Support section.

Edited by ®®®
Link to comment
Share on other sites

TESTED DRIVER

83.40 lv2go modded inf - 3dm05 2143, 3dm06 914, am3 38432

BEST SCORES

83.20 lv2go modded inf - 3dm05 2137, 3dm06 948, am3 38405

83.40 lv2go modded inf - 3dm05 2143, 3dm06 914, am3 38432

PREFERRED DRIVER

83.40 Low 3dm06 score, but I think 3dm05 is more applicable to current games, and this thing rocks for 3dm05.

Link to comment
Share on other sites

I tried this driver just now on my Sony (WIndows XP home) 64MB nVIDIA GeForce FX 5600 Go and once i entered windows my screen went black and my comp unresponsive. Is this the wrong driver?

Link to comment
Share on other sites

Not all langs are included in the modded INF.

Please compare sections [nv_CoInstaller_AddReg]

Have a look in the NFO file for all the details on this driver.

Link to comment
Share on other sites

This is by far the best driver I've used from the site. My nvsvc32.exe memory issue seems to have been rectified. Also, using the benches in Half-Life 2 Lost Coast with all of the bells and whistles maxed out I was hitting over 70 FPS. On Counter Strike Source I was hitting over 110 FPS. I'll run 3dmark05 and post those numbers too. GREAT DRIVER!

Later,

Alex

Link to comment
Share on other sites

This is by far the best driver I've used from the site. My nvsvc32.exe memory issue seems to have been rectified. Also, using the benches in Half-Life 2 Lost Coast with all of the bells and whistles maxed out I was hitting over 70 FPS. On Counter Strike Source I was hitting over 110 FPS. I'll run 3dmark05 and post those numbers too. GREAT DRIVER!

Later,

Alex

nvsvc32.exe, yes I fixed this yesterday in an INF update (not a driver fix).

That service is now installed but disabled for all Mobile GPU's

It is very easily enabled again, just the reverse of enableing it.

I also had lots of problems with this service of late so it had to go

Link to comment
Share on other sites

This is by far the best driver I've used from the site. My nvsvc32.exe memory issue seems to have been rectified. Also, using the benches in Half-Life 2 Lost Coast with all of the bells and whistles maxed out I was hitting over 70 FPS. On Counter Strike Source I was hitting over 110 FPS. I'll run 3dmark05 and post those numbers too. GREAT DRIVER!

Later,

Alex

Sounds good to :)

What's the system specs on that?

Link to comment
Share on other sites

Dear Justin,

My specs are on the sidebar as part of my profile but I'll list them again:

System Information

· Clevo D900T

· SUBSYS_09001558

· VBIOS: v5.41.02.26.02

· Windows XP Pro SP2

· 1680x1050 WSXGA+

Pentium 4 560 3.6 GHz, 2 GB DDR-2 533 MHz RAM, GF Go 6800 OC 360/720 from stock 250/600, 2 x 60 GB 7,200 RPM Hitachi HD in RAID-0 Array.

I was running at 1024x768 with full AA and anisotropic filtering with graphics quality on high performance. My 3DMARK05 score on 1024x768 with 2AA and Optimal filtering on VS_03 gave me a 4117 -- the highest I've ever had.

Good lookin' out.

Later,

Alex

Link to comment
Share on other sites

With this driver my fan doesnt shut down, the thermal reg is enabled. Also in silent mode the clock speeds doesnt lower to the 2d clocks. Very wierd :)

Link to comment
Share on other sites

Fixed international support, all languages should now be available :)

Link to comment
Share on other sites

Thank you to rflair and mobilenvidia for posting this :)

Link to comment
Share on other sites

I'm chugging along here with a Go 6800 (Inspiron 9300, not a huge dell person, but i formatted after i got it and the hardware wasn't priced too bad). Anyway, their driver support is junk, so i've been visiting you guys for awhile now, you've got no idea how much its appreciated from this end.

Anyway, i put on the 83.40s yesterday because i havn't updated in quite a while now, 3-5 months, somewhere in there, and some new stuff i figured would benefit from it. Unfortionately i seem to be having a couple of issues. Whenever there's a large color difference on the screen (say i'm playing a game and look towards the sky), it has this tendancy to.....i'll use the term 'lag' even though its not a connectivity issue. Its not something i've experienced before, i was wondering if anyone has had issues with this as well. (It occurs on multiple applications, even on my screensave which is a firework show, whenever a firework explodes it will cause it to pause for a split second.

System specs are:

Inspiron 9300

Centrino 1.86, 2MB l2

Go 6800 256MB

XP Pro w/ SP2

1GB DDRII (533mhz)

60GB 7200RPM HD

Audigy 2 ZS Notebook

Oh yeah, the screen is the lovely 1920*1200 w/ anti-glare coating thing, but this occurs at lower resolutions as well.

Link to comment
Share on other sites

I would say it is probably the driver causing your problem Rip, try the 82.12 driver or the next WHQL one that nvidia puts up on their site.

Make sure you un-install before the downgrade unless you like black screens...

Link to comment
Share on other sites

Ok, i'll probably end up doing that over the next couple of days, although i havn't gotten any issues like black screans yet, i'll remember to uninstall. Standard ctrl panel uninstall or should i use something like drivercleaner?

Thanks.

Link to comment
Share on other sites

Uninstall via ctrl panel then reboot to safe mode and run drivercleaner :)

Link to comment
Share on other sites

He shouldn't need to use a driver cleaner, but it doesn't hurt. :)

Also Pieter puts some pretty nice uninstall stuff in the INF these days, it catches just about everything.

But yeah, black and blue screens are no fun.

Link to comment
Share on other sites

These run pretty good on my laptop :)

3446 stock in 3dmark06.

Main Test Results

3DMark Score 3446 3DMarks

SM 2.0 Score 1504 Marks

SM 3.0 Score 1395 Marks

CPU Score 1080 Marks

Detailed Test Results

Graphics Tests

1 - Return to Proxycon 11.849 FPS

2 - Firefly Forest 13.215 FPS

CPU Tests

CPU1 - Red Valley 0.34 FPS

CPU2 - Red Valley 0.548 FPS

HDR Tests

1 - Canyon Flight (SM 3.0) 12.827 FPS

2 - Deep Freeze (SM 3.0) 15.072 FPS

Link to comment
Share on other sites

I'm chugging along here with a Go 6800 (Inspiron 9300, not a huge dell person, but i formatted after i got it and the hardware wasn't priced too bad). Anyway, their driver support is junk, so i've been visiting you guys for awhile now, you've got no idea how much its appreciated from this end.

Anyway, i put on the 83.40s yesterday because i havn't updated in quite a while now, 3-5 months, somewhere in there, and some new stuff i figured would benefit from it. Unfortionately i seem to be having a couple of issues. Whenever there's a large color difference on the screen (say i'm playing a game and look towards the sky), it has this tendancy to.....i'll use the term 'lag' even though its not a connectivity issue. Its not something i've experienced before, i was wondering if anyone has had issues with this as well. (It occurs on multiple applications, even on my screensave which is a firework show, whenever a firework explodes it will cause it to pause for a split second.

System specs are:

Inspiron 9300

Centrino 1.86, 2MB l2

Go 6800 256MB

XP Pro w/ SP2

1GB DDRII (533mhz)

60GB 7200RPM HD

Audigy 2 ZS Notebook

Oh yeah, the screen is the lovely 1920*1200 w/ anti-glare coating thing, but this occurs at lower resolutions as well.

Check and make sure your Vertical-Sync is turned on, then the image shouldn't "break" when you do a fast looking movement.

Later,

Alex

Link to comment
Share on other sites

Hi everybody. I just purchased a e1705 from dell with a 7800 go (non gtx)

I am assuming that I simply download the driver and replace it with your inf, correct?

Also, will I have the ability to set the clock speed and gpus if I install this with your inf?

Thanks sooo much.

Link to comment
Share on other sites

Yes you will have the ability to OC.

I would recommend the 81.98 driver or the 82.12 driver though, which can be found by clicking the driver recommend link in my signiture.

Link to comment
Share on other sites

Guest ReDBouL

Hi all,no success till now in updating my drivers on my computer :)

I need ur help in my problem!

Plz!

My system:

P4 1.5ghz

Asus p4b(i845)

Asus v7700 deluxe agp(geforce 2 gts/pro)

With windows cleaned from drivers(drivers cleaner pro),i can't manage to install them.

Of corse i used the modded inf...Just before the end of the installation(copyng files etc) the pc craches and bsod...

It says about nv4_mini(something like that)......

Why this? :)

If more info is needed i'll provide it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...