Jump to content
LaptopVideo2Go Forums

v83.40 XP 64bit | NV


mobilenvidia

Recommended Posts

drv_forceware.gif  nVIDIA ForceWare 83.40

drv_inf.gifModded INF | drv_nfo.gifDriver NFO


 Operating System: Windows XP (x64)

 Driver Version: 83.40 (8.3.4.0)

 Driver Date: 2006-01-05

 Driver Size: 18.8MB

 Driver Released by: NVIDIA

 MS WHQL Certificate: True

 Setup Files Included: True

 International Files : True

Comments


No comments.

Documents


No documents.

Support


Benchmarks


  • GeForce 2 Go: HERE from Pieter (v16.20 - v61.77)
  • GeForce FX Go5200: HERE from Larry (v5x.xx - current)
  • GeForce FX Go5700: HERE from Sky-Dexter (v65.73 - current)
  • GeForce FX Go5700: HERE from zipper (v53.51 - current)
  • GeForce Go 6200: HERE from AJH (v70.75 - current)
  • GeForce Go 6800: HERE from REAVER (v66.81 - current)
  • GeForce Go 6800: HERE from miki (v72.50 - current) @ AMILO 3438G
  • GeForce Go 7800 GTX: HERE from jamesd (v79.31 - current)

Notes


All nVIDIA drivers hosted at LaptopVideo2Go.com come as a maximum compressed self-extracting 7-ZIP archive for your convenience.

Reduce the size of your installation by using NVLiTE to rip out unnecessary languages and miscellaneous files without losing any driver features.

Make A Donation via PayPal if you find what we do useful and would like to help us pay for hosting these files into the future.

Please post any comments, suggestions, questions and other information related to this driver in this thread.

Additionally, use of the Forum's Search function and Frequently Asked Questions section is recommended.

If you still have a general problem that is not related with this driver, please post in the Support section.

Link to comment
Share on other sites

  • 5 weeks later...
Guest Kapitan

Sorry for my crosspost but i think this is the right post

for my reply.

I have downloaded this 83.40 version and the mod inf.

The problem is this.

Either with the "Have Disk" and with the "setup" method.

The installation goes normally to the end, the "Have Disk"

method does not asks reboot, the "setup" methond asks reboot.

The problem is that the driver does not install!

The display adapter section on Device Manager display the

driver of standard VGA.

I don't know if it's a XP x64 problem or a your driver problem.

Note: I have a notebook with Turion MT-32 and a GeForce Go 7300

Link to comment
Share on other sites

Hmmm, just looked at the INF and I can't see anything wrong with it (not meaning there there could be)

I have no way of testing 64bit drivers :)

Any body else with the same problem.

I doubt it's the driver, most likely the INF

Try forcing an install using the original INF.

It's quite safe with go7x00 series as they bascily use the same settings as their desktop brothers.

Link to comment
Share on other sites

I've force the install of the 7300 GS driver.

The first thing i've noticed is that the inf asks

me to reboot...

And now the driver is installed correctly...

Now i control the inf.....because i'm afraid

with this driver...they are for desktop...

Link to comment
Share on other sites

The go7x00 series basicily use desktop settings.

I'll have to have a look at this more closely and see where I've made a booboo.

Not being able to test is not helping.

Link to comment
Share on other sites

if you want to give me a test inf...i'll try.

I've modify my laptop OEM inf to install

the driver and it seems works.

The only thing is that it cannot open the nvdia

control panel. I've open FileMonitor and i see

that it searh for nvcplENU.dll but this file it's

not included in 83.40 distribution...so it cannot

open the CPL.

Have you ever notice this problem?

Link to comment
Share on other sites

Guest Kapitan

if you want to give me a test inf...i'll try.

I've modified my laptop OEM inf to install

the 64 driver and it seems works.

The only thing is that it cannot open the nvdia

control panel. I've opened FileMonitor and i see

that it search for nvcplENU.dll but this file it's

not included in 83.40 distribution...so it cannot

open the CPL.

Have you ever noticed this problem?

EDIT:correction of some errors

Link to comment
Share on other sites

Guest Kapitan

ive resolved installing 83.62 driver with a personal

modded inf for my 7300 Go.

The control panel as problems, it's a beta driver...

but no problem of crash by now.

If someone is interested my driver is only for ASUS A6KM

and GF Go 7300.

Ask here the mail.

Link to comment
Share on other sites

  • 4 weeks later...

Hi,

I got a same laptop as you have and need a workable inf for my GF G0 7300 as well. Could you please share your personal modded inf file to me?

Thanks a million!! :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...