Jump to content
LaptopVideo2Go Forums
mobilenvidia

v83.60 XP 32bit | ACER, DELL, CLEVO

Recommended Posts

Kamika007z

Hmmm, just tried these drivers and it seems like I can't get my screen to turn back on when resuming from Hibernate or Standby. It happened to me on a 83.40 driver as well... Anyone know what the problem is?

Thanks

Share this post


Link to post
Share on other sites
Guest enom

i have one problem with the new 83.60 driver.

i start a game in an other resolution as the windows desktop resolution.

After a reboot, i login into the System (1920x1200) and then the System change the resolution to the latest game resolution.

have anybody the self problem?

can i solve it?

regards

Share this post


Link to post
Share on other sites
Kamika007z

Sounds more like a driver issue instead of a inf issue. Anyone out there know what might be causing this?

What is your native resolution? (Up till what resolution does your LCD go till?)

Share this post


Link to post
Share on other sites
Kamika007z

Nice drivers, but the new control panel is buggy and resuming from hibernate or standby doesn't turn the LCD back on, on my i8200.

Share this post


Link to post
Share on other sites
Guest europa2097

Hi everybody...

I would like to say this drivers are wonderful. Better performance in all game and bench. But I have a problem with the lord of the ring : battle for middle earth I & II (demo of course). My screen resolution is locked at 1024x768 whereas I have a 17" LCD screen which have a 1280x1024 native resolution. If somebody can help me...

Thanks.

Share this post


Link to post
Share on other sites
Guest Alex

My Dell M60 is crashing more times a day and in the event log i can found this error:

Ereignistyp: Fehler

Ereignisquelle: nv

Ereigniskategorie: Keine

Ereigniskennung: 108

Datum: 13.02.2006

Zeit: 19:46:15

Benutzer: Nicht zutreffend

Computer: MBI-6C2K8R7XW7W

Beschreibung:

Treiber nv4_disp für display-Gerät \Device\Video0 befindet sich in einer unendlichen Schleife. Wahrscheinlich funktioniert das Gerät fehlerhaft, oder die Hardware wurde vom Gerätetreiber nicht ordnungsgemäß programmiert. Wenden Sie sich an den Hardwarehersteller, um Treiberupdates zu beziehen.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

Daten:

0000: 00 00 00 00 03 00 46 00 ......F.

0008: 00 00 00 00 6c 00 04 c0 ....l..À

0010: 00 00 00 00 00 00 00 00 ........

0018: 00 00 00 00 00 00 00 00 ........

0020: 00 00 00 00 00 00 00 00 ........

i think this driver doesn't run very good with the Quadro FX Go700

kind regards

Alex

Share this post


Link to post
Share on other sites
Kamika007z

yeah, it doesn't seem to like us Quadro users at all :)

Share this post


Link to post
Share on other sites
Guest Guest

###### i did everything u guys did and new control panel doesnt work on my 6800go either, it looks so sweet too, I hope we can get it working on this version of the driver!!

good work guys!

Share this post


Link to post
Share on other sites
Guest Guest

so far the fastest driver in all benchmarks on my system ! !

Control Panel works wonderfully.

10499 3DMark 03

4613 3DMark 05

2121 3DMark 06 Default

2718 3DMark 06 all Tests

DELL Inspiron 9300

Centrino 2,26 Ghz @ 2,31 Ghz [setFSB]

2GB RAM

Geforce Go 6800

GPU 360 MHZ

Memory 780 MHZ

Share this post


Link to post
Share on other sites
Khan_Phelan

HELP HELP HELP!!!!!

The newest driver doesn´t find my new nVidia 7600go!!!!! Which new driver will be supported?

The ACER-driver is the 83.20 - but benchmarks are slower than a 6600go!!!

Does anyone have a 7600go too????

Which driver I can install??

Thx4hlp

Khan_Phelan

Share this post


Link to post
Share on other sites
Guest gman

Can anyone post a non .zip version of the newer inf that enables the control panel? Because at school here they mess up all .zip files that are downloaded. The services.msc thing I tried and it doesn't do anything to fix the control panel.

Share this post


Link to post
Share on other sites
mobilenvidia

The Services fix I mentioned earlier doesn't always work.

Just reinstalled 83.60 after testing another one and that trick didn't work this time.

I used exactly the same INF as last time.

The new CP is still a work in progress.

Can't attach anything but zip, won't allow non compressed files.

Share this post


Link to post
Share on other sites
Guest Comanche

Hello everyone! :P

I've got sucessfull installed the 83.60 with Peters modified Infs. Everything seems to be allright with one exeption: once hardware overlaying is activated (VMR off) only a black screen appears in several application (e.g. Winamp Fullscreen Visualization).

:) Ideas to solve that problem? Thanks to all who can help! :)

Comanche

My System: Geforce FX GO5600 , 128 MB - 2,66 Ghz Pentium 4 - 1GB RAM - OS: Windows XP, SP2

Share this post


Link to post
Share on other sites
Guest Psy
HELP HELP HELP!!!!!

The newest driver doesn´t find my new nVidia 7600go!!!!! Which new driver will be supported?

The ACER-driver is the 83.20 - but benchmarks are slower than a 6600go!!!

Does anyone have a 7600go too????

Hello there, since yesterday I own the same notebook and suffer the same problem.

Here's some more info if it's of any use:

PCI\VEN_10DE&DEV_0398&SUBSYS_00901025&REV_A1\4&31B7BFB9&0&0008

Let me know if you need more infos to support this chip in the next release of your driver.

P.S.: Thanks for the hard work and sparetime you put into this project!

Share this post


Link to post
Share on other sites
Khan_Phelan
PCI\VEN_10DE&DEV_0398&SUBSYS_00901025&REV_A1\4&31B7BFB9&0&0008

Let me know if you need more infos to support this chip in the next release of your driver.

Ahm, Sorry but I don´t understand what you want to tell me?? This is no link or so... So what can I do with this information you gave me?

Greetings :)

Khan_Phelan

Share this post


Link to post
Share on other sites
Guest Guest
So what can I do with this information you gave me?

That is what has to be in the inf file so that the nvidia installer knows our chip. I hope th guys here can use that information and add it in the next release so we can install the new drivers :)

Share this post


Link to post
Share on other sites
Khan_Phelan
That is what has to be in the inf file so that the nvidia installer knows our chip. I hope th guys here can use that information and add it in the next release so we can install the new drivers :)

Ahhh,

Thanks a lot. I hope they will fit the drivers - because its blamable, that our system is slower than others - but we´ve got the newest hardware! :)

So long...

Share this post


Link to post
Share on other sites
Guest Bigdady92

I'm getting a "Not a valid .exe" when I try to run the .exe from the main page, has it been corrupted?

Share this post


Link to post
Share on other sites
®®®

v83.60 WHQL has also been released a few days ago by ACER for:

%NVIDIA_G72.DEV_01D7.1% = nv4_MyAll, PCI\VEN_10DE&DEV_01D7&SUBSYS_01001025

%NVIDIA_G72.DEV_01D7.5% = nv4_MyAll, PCI\VEN_10DE&DEV_01D7&SUBSYS_01071025

NVIDIA_G72.DEV_01D7.1 = "NVIDIA GeForce Go 7300"

NVIDIA_G72.DEV_01D7.5 = "NVIDIA GeForce Go 7300 "

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...