Jump to content
LaptopVideo2Go Forums

Powermizer Problems!


Y2BuToNz

Recommended Posts

For sum reason whatever drivers ive tried using i cant seem to get rid of those stupid powermizer limitations, just want the same performance as i wud running from the wall. Anyone got a quick fix i can use? As i change drivers often just want summink easy to do b4 i install or str8 after to get this performance.

P.S. My Powermizer settings for battery are already on the highest (Balanced) rather than Maximum performance. :) :)

Link to comment
Share on other sites

Can you elaborate exactly what the problem is? Is there even any problem?

Link to comment
Share on other sites

:) See what u mean by not knowing what the question is, basically i cant move my powermizer slider when on batteries to MAXIMUM PERFORMANCE, atm it only will goto balanced but the from the wall setting will goto MAXIMUM PERFORMANCE. Basically i want the same performance as when running from the mains, but on batteries. :)

Link to comment
Share on other sites

If you have PowerMizer problems i would kindly ask you to search the forum or use NV driver 72.14 which should have correct working PowerMizer features implemented by NVIDIA.

Link to comment
Share on other sites

That's excellent advice. And if you absolutely need a more recent driver, your only option is to disable PowerMizer by adding or modifying the following lines in the [nv_SoftwareDeviceSettings] section of the inf, then reinstall:

HKR,, PowerMizerDefault, %REG_DWORD%, 1

HKR,, PowerMizerEnable, %REG_DWORD%, 0

HKR,, PowerMizerLevel, %REG_BINARY%, 01,00,00,00

HKR,, PowerMizerLevelAC, %REG_BINARY%, 01,00,00,00

Link to comment
Share on other sites

Didnt help, it removes the powermizer option from the control panel but still as soon as i remove the mains connector i get less than half the FPS i wud have with it plugged in, :) Im stuck for answers.

Link to comment
Share on other sites

Try disabling PowerSaving options in the XPS' system BIOS. Or try searching notebookforums.com for this issue (i think i read something about this issue).

Link to comment
Share on other sites

If you have the Dell XPS Gen2 with the Ultra card, you probably can't go to full performance on battery. The Ultra draws a lot more power than other mobile cards, which the batteries can't provide. Note that the XPS Gen2 has a power brick that is significantly more heavy than the one shipped with the normal Dell 9300.

Link to comment
Share on other sites

True but im sure its possible for the XPS to drain battery power needed to maintain from the mains FPS.

I have had it working if i remember correctly.

UPDATE: No setting in BIOS to configure what i need, gonna check that site.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...