Jump to content
LaptopVideo2Go Forums

Updating Dell Precision M70 (Quadro FX Go1400) driver


vladimir

Recommended Posts

Dell's latest driver is 78.11; they seem to push a new driver only once every 6-9 months or so. I've had no luck installing a driver from NVIDIA -- with a modified INF, the drivers install (just tried 83.62), and I can reboot and get to the login screen, log in, see my desktop for about a second or so... and then while windows continues doing startup things, the display goes black and that's it. I still see a mouse cursor, can move the mouse around, etc. If I hit the power key to shut the system down, I get screen corruption while the shutdown occurs. (The machine never seems hung, just black display.)

Any ideas?

Link to comment
Share on other sites

Did you try 83.62 with the original INF.

83.62 is a Dell driver that supports nearly all Dell laptops.

You shouldn't need a modded INF with this driver.

Link to comment
Share on other sites

Did you try 83.62 with the original INF.

83.62 is a Dell driver that supports nearly all Dell laptops.

You shouldn't need a modded INF with this driver.

Yep, did; the 83.62 from nvidia's site (http://www.nvidia.com/object/winxp_2k_83.62) only has 4 device IDs -- is ther eanother one? The 81.67 driver has the majority of IDs, but no 00CC device ID. Neither one will install out of the box, but I should try 81.67 with a modified INF..

Link to comment
Share on other sites

Guest vladimir

After poking around, I figured you may have been referring to the 83.60 Dell version in the downloads forum -- tried that one, installed fine with no INF changes (but with a WHQL warning); however, same problems on reboot -- black screen shortly after login (login screen itself is fine), then visual corruption.

Link to comment
Share on other sites

Yes, I did mean 83.60 :)

So that was a no go either, it's the official Dell driver.

Hmmm, not sure what's up

Link to comment
Share on other sites

I don't trust any of these 83 drivers, all give people problems from what I have seen.

Try the 82.10 Dell driver without a mod INF, or the 82.12 with Pieter's mod INF.

Link to comment
Share on other sites

  • 2 weeks later...

Ah ha! The 82.10 drivers are working like a charm.. thanks Bill! This might be useful as a FAQ somewhere, since this machine seems to be quite picky about its drivers.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...