Jump to content
LaptopVideo2Go Forums

83.60 only 1024x768@60Hz on 21" P1130 ?


johmut

Recommended Posts

Hi All,

Sorry for getting a bit discouraged but so far I've had no replies on my post. I had hoped that with all the expertise on this site there would be someone that had a clue on my issue. May be the question is stupid ?

Anyway : if anyone has a clue as to what I can try to get my Dell P1130 21" monitor to do more than 1024x768@60Hz then please post a reply. If you need more info : it is all detailed in the post of 21.02.2006 (look for the same smiley ;-)

Cheers,

Johan

Link to comment
Share on other sites

*searches for other post*

We haven't replied much do to server issues, this server is going offline by march first and needs to get moved over, hard to post when forum doesn't work.

Anyway for time being if you really have a C840 uninstall these drivers and try the 82.10 driver with the INF already in it (can run installer)

Edit: I can't find a green smily, nor have I tried an external screen on this, but praticaly everything works on this driver except powermizer.

If 82.10 doesn't fit your bill try the 77.77 driver with Pieter's mod INF.

I tried a 77.7x driver on my GF 440 go before I upgraded cards and it worked really nice.

Link to comment
Share on other sites

Hi Bill,

Thanks for the reply ! I gave it a shot over the week-end, but ...

1. uninstall 83.60 reverted to original Dell driver after reboot and hardware detection (42.xx)

2. Ran 82.10 (standard) setup.exe over that. Same situation as 83.60 resulted but less stable

(some blue screens when accessing nVidia CP)

3. Ran "Have Disk" update with 82.10 modded .inf over that. Same situation

4. So back to 83.60 (same situation, less blue screens) ?

Did not try 77.77 yet because I am afraid to loose performance/features compared to 80's drivers

Why do I get "nVidia GeForce 4 440" i.o. "nVidia GeForce 4 440 64MB" ? I can only select that option manually when disabling "Select compatible hardware only". Still my card reports to have 64MB ?

Why is it so difficult/different for my laptop to run 1600x1200 on an external monitor over the port replicator if it can perfectly do that on the LCD panel ????

Any thing else I can try to get an 80's driver to work for me ?

Cheers,

Johan

P.S. I changed the nauxious (green) smiley on the original post to this one because I didn't want to scare off people from replying. The poor guy doesn't seem to feel well (which is why I chose it in the first place ;-)

Link to comment
Share on other sites

It seems you forgot to replace the original INF with the modded INF. thats should be the solution

Link to comment
Share on other sites

OK,

I'll give it another shot then. Just so I understand :

1. I uninstall whatever is currently installed

2. This reverts back to the Dell original driver 42.xx

3. Then I replace the .inf in the new driver's folder with the modded one

4. Then I run setup.exe

5. and start my prayers

or ?

So:

No "Have Disk" method ?

No worries about 64MB or regular driver blend ?

Do I try this with the 77.77; 82.10; 83.60 or ????

Does anyone actually have a Dell C840 with a C/Port II and external monitor that runs fine (on any driver version) at higher resolutions and refresh rates than 1024x768é60Hz ?????

Cheers,

Johan

Link to comment
Share on other sites

Your card is the 0174, you might be selecting the wrong card in the INF.

If you correctly replace the INF you should let it install with the choice it picks, which should be the correct one.

The last driver I tried on my card was 77.72 and performance was good on that, or would have been except my card was already broken by then.

Try the have disk method with the 77.77 driver with Pieter's mod INF.

You should also uninstall the drivers first, and don't let it install the 42 driver either. (before you reboot after uninstall, install the new driver)

If you really are bothered by what it says your card is, look for this line in the INF at the bottem section.

NVIDIA_NV17.DEV_0174.1 = "NVIDIA GeForce4 440 Go "

Change the part in quotes to say whatever the heck you want it to say, can name the card bob if you want, doesn't matter.

NVIDIA_NV17.DEV_0174.1 = "NVIDIA GeForce4 440 Go 64MB"

Link to comment
Share on other sites

Thanks Bill,

I will try that.

May be someone can explain why it should/could work with 77.77 and doesn't with 83.60 ?

If my card has 64MB and is a 0174 then in what way is the 0179 different so it is called 64MB ?

I still am very interested to hear from anyone that has a Dell C840 connected to an external monitor via a C/Port II advanced port replicator. Especially what kind of res./ref. they get (better than 1024x768@60Hz) ?

BTW : your HW seems similar. Did you try to connect an external monitor to your C/Dock II ?

Cheers,

Johan

Link to comment
Share on other sites

Have not tried in my C/Dock IIs (yes have 2), which probably don't work correctly anyway. (I kinda gave up on them)

Last I tried plugging up a CRT it worked (at higher reses than 1024x768), if I move this into the den should be able to run 1600x1200 on LCD, and 2048x1536 on the CRT at the same time. :)

Right now i am on the 82.10 Driver with John's custom INF.

I have the Quadro though, so mine might behave differently.

As for why it would work with one driver and not the other, well that is probably just how it is.

Could be a spefic bug in certain drivers, or non-compatibility for your card with newer drivers.

As for the name scheme I have no clue, they made quite a few different GF 4x0 gos with different names and RAM amounts, Dell just happened to pick a certain one.

There is info, even about the package sizes and stuff on nvidia's site, the 0179 has the RAM on it in a different format, like it is bigger or something maybe...

If you try the 82.10 (you have not tried it yet right?) try it with just the Dell INF, not Pieter's.

If that works then we can hook you up with a modded one.

Link to comment
Share on other sites

Hi Bill,

Exactly what is the matter with C/Dock II & C/Port IIs. I read all about people having trouble with hem but I can't seem to find exactly what that trouble is. If it has something to do with the video circuitry then may be I can give up on mine as well and stick to the driver that seems to work fine on the laptop's LCD panel ?

That would mean I can do away with my brand new (used) P1130 though for which I had high expectations. 8°(

Cheers,

Johan

Link to comment
Share on other sites

  • 2 weeks later...

Eureka ! it works ! Special thanks to Bill for his great support !! This suppoirt forum rules !!!

Finally, after trying lots of combinationts with drivers of the 80's series where none worked properly, I have now installed the 77.77 driver with Pieter's modded .inf. Now my system rocks and rolls as never before.

I am able to select all resolution and refresh rates my P1130 monitor supports.

It works with the laptop docked in a Dell C/Port II APR.

It works on the laptop LCD panel at 1600x1200 resolution.

It hibernates and resumes without a glitch.

....

Maybe I will still stumble over something that doesn't work but in the mean time ....

you know what.... I'm so happy !

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...