Jump to content
LaptopVideo2Go Forums

v87.43 Vista 32bit | NV


mobilenvidia

Recommended Posts

drv_forceware.gif  nVIDIA ForceWare 87.43

drv_inf.gifModded INF | drv_nfo.gifDriver NFO


 Operating System: Windows Vista/LH

 Driver Version: 87.43 (8.7.4.3)

 Driver Date: 2006-03-03

 Driver Size: 2.66 MB

 Driver Released by: nVidia

 MS WHQL Certificate: False

 Setup Files Included: False

 International Files : False

Comments


A huge thanks to LoD14 from WinNews.de for finding this driver :)

Driver comes with 2 INFs, nv_lh.inf supports these GPU's:

NVIDIA_NV30.DEV_0301.1 = "NVIDIA GeForce FX 5800 Ultra (WDDM)"
NVIDIA_NV30.DEV_0302.1 = "NVIDIA GeForce FX 5800 (WDDM)"
NVIDIA_NV30.DEV_0308.1 = "NVIDIA Quadro FX 2000 (WDDM)"
NVIDIA_NV30.DEV_0309.1 = "NVIDIA Quadro FX 1000 (WDDM)"
NVIDIA_NV31.DEV_0311.1 = "NVIDIA GeForce FX 5600 Ultra (WDDM)"
NVIDIA_NV31.DEV_0312.1 = "NVIDIA GeForce FX 5600 (WDDM)"
NVIDIA_NV31.DEV_0314.1 = "NVIDIA GeForce FX 5600XT (WDDM)"
NVIDIA_NV34.DEV_0320.1 = "NVIDIA GeForce FX 5200 (WDDM)"
NVIDIA_NV34.DEV_0321.1 = "NVIDIA GeForce FX 5200 Ultra (WDDM)"
NVIDIA_NV34.DEV_0322.1 = "NVIDIA GeForce FX 5200 (WDDM) "
NVIDIA_NV34.DEV_0323.1 = "NVIDIA GeForce FX 5200LE (WDDM)"
NVIDIA_NV34.DEV_0326.1 = "NVIDIA GeForce FX 5500 (WDDM)"
NVIDIA_NV34.DEV_0327.1 = "NVIDIA GeForce FX 5100 (WDDM)"
NVIDIA_NV34.DEV_032A.1 = "NVIDIA Quadro NVS 280 PCI (WDDM)"
NVIDIA_NV34.DEV_032B.1 = "NVIDIA Quadro FX 500/FX 600 (WDDM)"
NVIDIA_NV35.DEV_0330.1 = "NVIDIA GeForce FX 5900 Ultra (WDDM)"
NVIDIA_NV35.DEV_0331.1 = "NVIDIA GeForce FX 5900 (WDDM)"
NVIDIA_NV35.DEV_0332.1 = "NVIDIA GeForce FX 5900XT (WDDM)"
NVIDIA_NV35.DEV_0333.1 = "NVIDIA GeForce FX 5950 Ultra (WDDM)"
NVIDIA_NV35.DEV_0338.1 = "NVIDIA Quadro FX 3000 (WDDM)"
NVIDIA_NV35.DEV_033F.1 = "NVIDIA Quadro FX 700 (WDDM)"
NVIDIA_NV36.DEV_0341.1 = "NVIDIA GeForce FX 5700 Ultra (WDDM)"
NVIDIA_NV36.DEV_0342.1 = "NVIDIA GeForce FX 5700 (WDDM)"
NVIDIA_NV36.DEV_0343.1 = "NVIDIA GeForce FX 5700LE (WDDM)"
NVIDIA_NV36.DEV_0344.1 = "NVIDIA GeForce FX 5700VE (WDDM)"
NVIDIA_NV36.DEV_034E.1 = "NVIDIA Quadro FX 1100 (WDDM)"
NVIDIA_NV40.DEV_0040.1 = "NVIDIA GeForce 6800 Ultra (WDDM)"
NVIDIA_NV40.DEV_0041.1 = "NVIDIA GeForce 6800 (WDDM)"
NVIDIA_NV40.DEV_0042.1 = "NVIDIA GeForce 6800 LE (WDDM)"
NVIDIA_NV40.DEV_0045.1 = "NVIDIA GeForce 6800 GT (WDDM)"
NVIDIA_NV40.DEV_0047.1 = "NVIDIA GeForce 6800 GS (WDDM)"
NVIDIA_NV40.DEV_0048.1 = "NVIDIA GeForce 6800 XT (WDDM)"
NVIDIA_NV40.DEV_004E.1 = "NVIDIA Quadro FX 4000 (WDDM)"
NVIDIA_NV41.DEV_00C0.1 = "NVIDIA GeForce 6800 GS (WDDM) "
NVIDIA_NV41.DEV_00C1.1 = "NVIDIA GeForce 6800  (WDDM)"
NVIDIA_NV41.DEV_00C2.1 = "NVIDIA GeForce 6800 LE  (WDDM)"
NVIDIA_NV41.DEV_00C3.1 = "NVIDIA GeForce 6800 XT (WDDM) "
NVIDIA_NV41.DEV_00CD.1 = "NVIDIA Quadro FX 3450/4000 SDI (WDDM)"
NVIDIA_NV41.DEV_00CE.1 = "NVIDIA Quadro FX 1400 (WDDM)"
NVIDIA_NV43.DEV_0140.1 = "NVIDIA GeForce 6600 GT (WDDM)"
NVIDIA_NV43.DEV_0141.1 = "NVIDIA GeForce 6600 (WDDM)"
NVIDIA_NV43.DEV_0142.1 = "NVIDIA GeForce 6600 LE (WDDM)"
NVIDIA_NV43.DEV_014E.1 = "NVIDIA Quadro FX 540 (WDDM)"
NVIDIA_NV43.DEV_014F.1 = "NVIDIA GeForce 6200 (WDDM)"
NVIDIA_NV44.DEV_0160.1 = "NVIDIA GeForce 6500 (WDDM)"
NVIDIA_NV44.DEV_0161.1 = "NVIDIA GeForce 6200 TurboCache(tm) (WDDM)"
NVIDIA_NV44.DEV_0165.1 = "NVIDIA Quadro NVS 285 (WDDM)"
NVIDIA_NV44.DEV_0221.1 = "NVIDIA GeForce 6200 (WDDM)"
NVIDIA_NV45.DEV_0046.1 = "NVIDIA GeForce 6800 GT (WDDM) "
NVIDIA_G70.DEV_0090.1  = "NVIDIA GeForce 7800 GTX (WDDM)"
NVIDIA_G70.DEV_0091.1  = "NVIDIA GeForce 7800 GTX WDDM) "
NVIDIA_G70.DEV_0092.1  = "NVIDIA GeForce 7800 GT (WDDM)"
NVIDIA_G70.DEV_0093.1  = "NVIDIA GeForce 7800 GS (WDDM)"
NVIDIA_G70.DEV_009D.1  = "NVIDIA Quadro FX 4500 (WDDM)"
NVIDIA_G72.DEV_01DF.1  = "NVIDIA GeForce 7300 GS (WDDM)"
NVIDIA_NV48.DEV_0211.1 = "NVIDIA GeForce 6800 (WDDM) "
NVIDIA_NV48.DEV_0212.1 = "NVIDIA GeForce 6800 LE (WDDM) "
NVIDIA_NV48.DEV_0215.1 = "NVIDIA GeForce 6800 GT (WDDM) "
NVIDIA_C51.DEV_0240.1  = "NVIDIA GeForce 6150 (WDDM)"
NVIDIA_C51.DEV_0241.1  = "NVIDIA GeForce 6150 LE (WDDM)"
NVIDIA_C51.DEV_0242.1  = "NVIDIA GeForce 6100 (WDDM)"
NVIDIA_BR02.DEV_00FA.1 = "NVIDIA GeForce PCX 5750 (WDDM)"
NVIDIA_BR02.DEV_00FB.1 = "NVIDIA GeForce PCX 5900 (WDDM)"
NVIDIA_BR02.DEV_00FC.1 = "NVIDIA GeForce PCX 5300 (WDDM)"
NVIDIA_BR02.DEV_00FD.1 = "NVIDIA Quadro PCI-E Series (WDDM)"
NVIDIA_BR02.DEV_00F1.1 = "NVIDIA GeForce 6600 GT (WDDM)"
NVIDIA_BR02.DEV_00F2.1 = "NVIDIA GeForce 6600 (WDDM)"
NVIDIA_BR02.DEV_00F3.1 = "NVIDIA GeForce 6200  (WDDM)"
NVIDIA_BR02.DEV_00F4.1 = "NVIDIA GeForce 6600 LE (WDDM) "
NVIDIA_BR02.DEV_00F5.1 = "NVIDIA GeForce 7800 GS (WDDM) "
NVIDIA_BR02.DEV_00FE.1 = "NVIDIA Quadro FX 1300 (WDDM)"
NVIDIA_BR02.DEV_00F8.1 = "NVIDIA Quadro FX 3400/4400 (WDDM)"
NVIDIA_BR02.DEV_00F9.1 = "NVIDIA GeForce 6800 Series GPU (WDDM)"

and nv_DM supports these GPU's:

NVIDIA_NV31.DEV_031C.1  = "NVIDIA Quadro FX Go700 (WDDM)"
NVIDIA_NV36.DEV_034C.1  = "NVIDIA Quadro FX Go1000 (WDDM)"
NVIDIA_NV34.DEV_0324.1  = "NVIDIA GeForce FX Go5200 (WDDM)"
NVIDIA_NV34.DEV_0324.2  = "NVIDIA GeForce FX Go5200 WDDM) "
NVIDIA_NV31.DEV_031B.1  = "NVIDIA GeForce FX Go5650 (WDDM)"
NVIDIA_NV41.DEV_00CC.1  = "NVIDIA Quadro FX Go1400 (WDDM)"
NVIDIA_NV41.DEV_00C8.1  = "NVIDIA GeForce Go 6800 (WDDM)"
NVIDIA_NV41.DEV_00C9.1  = "NVIDIA GeForce Go 6800 Ultra (WDDM)"
NVIDIA_G70.DEV_0099.1 = "NVIDIA GeForce Go 7800 GTX (WDDM)"

Documents


No documents.

Support


Benchmarks


  • GeForce 2 Go: HERE from Pieter (v16.20 - v61.77)
  • GeForce FX Go5200: HERE from Larry (v5x.xx - current)
  • GeForce FX Go5700: HERE from Sky-Dexter (v65.73 - current)
  • GeForce FX Go5700: HERE from zipper (v53.51 - current)
  • GeForce Go 6200: HERE from AJH (v70.75 - current)
  • GeForce Go 6800: HERE from REAVER (v66.81 - current)
  • GeForce Go 6800: HERE from miki (v72.50 - current) @ AMILO 3438G
  • GeForce Go 7800 GTX: HERE from jamesd (v79.31 - current)

Notes


All nVIDIA drivers hosted at LaptopVideo2Go.com come as a maximum compressed self-extracting 7-ZIP archive for your convenience.

Reduce the size of your installation by using NVLiTE to rip out unnecessary languages and miscellaneous files without losing any driver features.

Make A Donation via PayPal if you find what we do useful and would like to help us pay for hosting these files into the future.

Please post any comments, suggestions, questions and other information related to this driver in this thread.

Additionally, use of the Forum's Search function and Frequently Asked Questions section is recommended.

If you still have a general problem that is not related with this driver, please post in the Support section.

Link to comment
Share on other sites

Guest spyro

Like his predecessor, this driver doesn't work on a GeForce 6800 Go:

Device manager says: "Windows has stopped this device because it has reported problems. (Code 43)".

Is there anybody with a GeForce Go (except the 7800 GTX) whoose WDDM-Driver works?!

spyro

Link to comment
Share on other sites

I can get the driver installed now with no problems, but upon reboot it just crashes with nv4_mini.sys error (BSOD).

Curse these drivers.

Also can't uninstall anything as this part of vista is broken Grrrr

Link to comment
Share on other sites

I can get the driver installed now with no problems, but upon reboot it just crashes with nv4_mini.sys error (BSOD).

i got this bluescreen as well. i think this is a problem with updating to new drivers in vista. you have to make a system restore to a point before installing any nvidia drivers on your system ore you have to reinstall vista.

btw, i have the same problem with my geforce go 6800 :) are you unsing a FS 3438g, too?

Link to comment
Share on other sites

No I'm on a mighty GF2go in a Gateway.

I may have to reinstall 5308, as I can't get rid of old drivers.

Link to comment
Share on other sites

Guest Pistenko

Working like a charm here on my Go 6600. I only added the two lines needed for the inf to recognize my GPU. No problems whatsoever. Errors also fixed when using winkey + tab now.

Great drivers.

Link to comment
Share on other sites

Working like a charm here on my Go 6600. I only added the two lines needed for the inf to recognize my GPU. No problems whatsoever. Errors also fixed when using winkey + tab now.

Great drivers.

What two lines did you add to the inf?

Link to comment
Share on other sites

Guest Guest
What two lines did you add to the inf?

I simply added:

%NVIDIA_NV43.DEV_0148.1% = nv_NV3x, PCI\VEN_10DE&DEV_0148

NVIDIA_NV43.DEV_0148.1 = "NVIDIA GeForce Go 6600 (WDDM)"

To the inf and then installed with no problems

Link to comment
Share on other sites

I simply added:

%NVIDIA_NV43.DEV_0148.1% = nv_NV3x, PCI\VEN_10DE&DEV_0148

NVIDIA_NV43.DEV_0148.1 = "NVIDIA GeForce Go 6600 (WDDM)"

To the inf and then installed with no problems

I added those lines to the inf and windows won't recognise them. Any suggestions?

Link to comment
Share on other sites

I'm new to these boards, but I'm certainly glad there are people out there also working on getting drivers up to spec for the Vista beta. If not, there would be geeks like me who would be unable to sleep at night!

That said, if anyone finds themselves with an error in the "nv4_mini.sys" file after installing any of these latest drivers, the problem is arising not from the new drivers, but from a set of old drivers you installed beforehand. For me, this error kept me from even loading Vista.

So far I've not found a good way to completely remove the old drivers and get a new start. This is a problem that EVERY version of Windows I've ever used suffers. Choosing "Uninstall Driver" uninstalls SQUAT. It simply unassociates the driver entry in Windows from the files. The actual driver files remain, so when Windows tries to search for driver files, it typically finds the SAME files. At least this was/is the case with XP. One possibility is to use DriverHeaven's DriverCleaner. This will remove the old files. The trick is that, sometimes, even this doesn't work. The best way to counteract this error, it appears, is to reinstall Vista.

This began for me with the installation of the XP drivers for my GeForce Go 6600 that were provided by Asus. Because the nv4_mini.sys file hangs around when I install the NEW drivers, it faults with an error when Windows tries to load it. Brilliant.

Edited by Eidolon
Link to comment
Share on other sites

  • 2 weeks later...

The additional lines need to be added in the right spot... you can't just dump them in there.

You'll find a heap of lines that look similar to the two lines, pop them in there..

Drivercleaner, will that even work? As vista (i think) uses different files for the drivers, so it wouldn't know what to look for. Manually deleting the files would work, but obviously you need to know exactly where the files are and which to delete....

Link to comment
Share on other sites

I'm new to these boards, but I'm certainly glad there are people out there also working on getting drivers up to spec for the Vista beta. If not, there would be geeks like me who would be unable to sleep at night!

That said, if anyone finds themselves with an error in the "nv4_mini.sys" file after installing any of these latest drivers, the problem is arising not from the new drivers, but from a set of old drivers you installed beforehand. For me, this error kept me from even loading Vista.

So far I've not found a good way to completely remove the old drivers and get a new start. This is a problem that EVERY version of Windows I've ever used suffers. Choosing "Uninstall Driver" uninstalls SQUAT. It simply unassociates the driver entry in Windows from the files. The actual driver files remain, so when Windows tries to search for driver files, it typically finds the SAME files. At least this was/is the case with XP. One possibility is to use DriverHeaven's DriverCleaner. This will remove the old files. The trick is that, sometimes, even this doesn't work. The best way to counteract this error, it appears, is to reinstall Vista.

This began for me with the installation of the XP drivers for my GeForce Go 6600 that were provided by Asus. Because the nv4_mini.sys file hangs around when I install the NEW drivers, it faults with an error when Windows tries to load it. Brilliant.

I have the same problem when I install any drivers.

In build 8243 I can get Detonator 16.20 (only WHQL driver for my machine) to install and work, but not the control panel.

I've had to reinstall Vista a few times as I can't get to safe mode or if I can I can't unistall the driver as it refuses.

So many problems.

I'm kinda happy I have a driver working even though I can't get to the CP.

But it means I can test other things.

I agree about your driver removal (uninstall) I am toying with making my own uninstaller just for NV cards.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...