Jump to content
LaptopVideo2Go Forums

OpenGL?


Megahalo

Recommended Posts

Well as you can see Im new here and before I install anything I want to ask a question.

I have an nVidia Go 7800 GTX 256 MB in an Alienware Area-51 m7700 laptop. Well it broke down a few months ago and came back from Alienware about a month ago. Now the computer itself is working fine but I have 2 problems. One is that OpenGL was never restored therefore I can't run anything with OpenGL. And two, I can't play Battlefield 2 because (according to EA Games support) my GFX card refresh rate (61Hz) is not supported.

I guess my main question is will these drivers have OpenGL reinstallation. If they do then what is the best driver for me?

Thanks,

Megahalo

Link to comment
Share on other sites

Know the resolution configeration page you can access by right clicking your desktop and going to properties and the tab?

Hit advanced and change your refresh rate to 60 in the monitor tab, should be there.

Next go to the nvidia control panel (tab with gfx card name) and look for refresh rate overrides and set them to 60.

I am assuming you are using Pieter's mod INF here, you might want to uninstall whatever driver you have if one is installed and install the new 84.21 driver with Pieter's mod INF, can be found by clicking the driver recommend link in my signiture.

Installing that driver probably should get OpenGL working for you, if not it is possibly a windows problem and I would say you should reformat if there is not OpenGL fix tweak that can be found on google.

Before trying anything drastic like reformating you should try a driver cleaner if 84.21 doesn't work.

Link to comment
Share on other sites

Ok first off no. I can only do 61Hz for some reason. I don't know why but that is the ONLY one I can set it too. Second of all I am not using the 84.21 driver and before I install it I want to know that if my driver breaks during install I can rollback to the other driver after restarts and stuff like that? I am way to catious about my comp because it broke once and was gone for 6 weeks at Alienware and if it breaks again I'm screwed.

Link to comment
Share on other sites

You can roll back, there is a rollback option in the device manager, next to where you update using the have disk method.

Read my sig as I'll be gone, so bye for a few days probably.

Its time for the others to take over this thread.

Link to comment
Share on other sites

Is there any chance that installing this (even if done properly) will cause my computer to ###### up?

Link to comment
Share on other sites

YAY! It fixed my OpenGL problem but I still have 1 more prob. Don't know if this is in your guys area but I can only do a Refreshrate of 61Hz which is causing one of my Games to not start up :?. The only supported refresh rates of the game is 60Hz 70Hz and 75Hz. The GFX card will not let me do anything BUT 61Hz. I know i can change it through the software but that is a bit to risky for me. Any fix?

Link to comment
Share on other sites

To the other mods: I know its a stupid question for ME to ask but can you edit 61 Hz out of the INF to get rid of this problem that people seem to be having lately? (I skimmed through and didn't see anything, maybe its not, although you can edit out certain resolutions.)

I have seen certain drivers set mine to 61 Hz before as well.

To Megahalo: When you navigate to the nvidia control panel from that desktop right click resolution menu, go to the monitor tab instead of your card and you should be able to change it to 60 Hz there.

Also go into the nvidia control panel and set refresh rate overrides to 60 Hz for all resolutions.

Thats all I know of right now.

Setting it to 60 Hz is pretty safe, setting it higher for an LCD is where it might turn your screen off.

Link to comment
Share on other sites

Ha I am sure bringing it down 1Hz wont hurt the monitor. But no, no, no. I can't do ANYTHING but 61Hz. That is it. Don't ask me why but it is! Everyone, Alienware, EA Games, you, all tell me it should be there but it isn't. And to end this here's a pic.

Hz.JPG

Link to comment
Share on other sites

See the checkbox, "hide modes this monitor cannot support," try unticking that and maybe adding custom modes and see what happens.

What was the last driver you used that worked with 60 Hz?

If that works than good for me, if it doesn't which it probably won't then this a bump so I'll see it later.

Link to comment
Share on other sites

When I click modes the video can't support it shows me 62Hz! Also I NEVER had it on 60Hz since I got my computer back from Alienware. And I don't know what it was before.

Link to comment
Share on other sites

At this rate you will make it to 70 or 75 Hz and all will be well. :)

Try uninstalling your drivers and try 81.98 with Pieter's mod INF.

Or the latest Alienware drivers if you can get those.

Link to comment
Share on other sites

Nah neither will work because even with Alienware's drivers I had this problem. I can force it into the 60Hz but if it fails I'm not sure if it will go back because it isn't the "normal" way of doing it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...