Jump to content
LaptopVideo2Go Forums
®®®

v84.25 XP 32bit | NVIDIA, "OBLIVION"

Recommended Posts

Guest Guest

I tried the game on a FX 5600 and it's just one big LOL. FX cards finally get to show their true colors cuz Oblivion is a pure PS2 game, and a demanding one at that. I hear 5900 Ultras are running it like arse at 640x480. Heh heh.

Share this post


Link to post
Share on other sites
Guest Guest

One question: In the option "Quality settings" you can choose the active profile. 84.25 is especially for oblivion, but i can't find this profile there. Why? Profiles of other games are there. Just Oblivion isn't

Share this post


Link to post
Share on other sites
Miki

Interesting observation - NVidia Control Panel allows higher frequencies (up to 420/660) , compared to 84.12 and lower which allowed ~ 350/650 . So far 400/660 seems stable for everyday use but we'll see...

@ guest - you don't need to create custom profile for Oblivion in order to improve performance. These drivers have 'built-in' needed tweaks .

Edited by Miki

Share this post


Link to post
Share on other sites
Athanis

Has anybody tried Oblivion in a Fx5650 go? I would like to run it in my laptop (a dell inspiron 8600). Do I have any chance?

Share this post


Link to post
Share on other sites
alexandertyler

I let Oblivion custom detect and it gave me "High" settings. I have HDR on so no AA and am running at 1024x768. My laptop stats are on the sidebar. My frame rates are around 10 - 60 depending on the situation in game. Sorry folks, but it looks like this is one hell of a demanding game.

Later,

Alex

P.S. :) I guess just go buy an XBOX 360 for $400.00 vs a $400.00 graphics card and you'll enjoy yourself more :) , plus you get to have AA AND HDR on at the same time.

Edited by alexandertyler@yahoo.com

Share this post


Link to post
Share on other sites
XPSM170

Sweet, works perfect! You guys rock!

Share this post


Link to post
Share on other sites
Guest Guest
Has anybody tried Oblivion in a Fx5650 go? I would like to run it in my laptop (a dell inspiron 8600). Do I have any chance?

I tried it on my toshiba with a FX5600go... no chance at all. :)

Share this post


Link to post
Share on other sites
LSudlow

I'm running Oblivion pretty decently (or at least playable) on a 64MB Go5200.

On the Performance page of the Nvidia Control Panel, turn off Antialiasing, Anisotropic Filtering, and Vsync. Set Image Settings to "High Performance." On the Additional D3D settings page, set Max Frames to Render Ahead to 0. I can't overstate this. 0 is your friend here, and is probably the single biggest factor in Oblivion performance I've found so far.

Under Oblivion's video options:

Set resolution to 640x480 (It's not as bad as you might think)

Set Texture Size to Small

Set all shadows to off

Set Bloom Lighting to off

Set Window Reflections to off

Set Blood Decals to off

Set the View Distance to Max and enable distant land, buildingn, and trees.

Set the Specular Distance slider to minimum.

Set the Grass slider to minimum.

Adjust all the "fade" sliders to a balance between a framerate you can live with and the distance at which things disappear.

I've attached a modified Oblivian.ini (renamed to Oblivion.txt) that should help most FX cards. Just rename it to Oblivion.ini and put in in My Documents\My Games\Oblivion.

Also, for what it's worth, I'm using driver 71.44, which performs much better for me than 84.25.

Finally, don't be discouraged by the framerate in the starting jailcell. There's something there that really kills performance. It gets better once you get out into the tunnels.

Here's the modified ini:

Oblivion.txt

Share this post


Link to post
Share on other sites
sn0wl

Thank you Larry, you now gave hope to me as a Go5600 user :) I will try your tweaks when I get the game!

Share this post


Link to post
Share on other sites
terror_adagio

mobilenvidia,

I've found a problem with your modifed INFs. It seems like the forcewares and your infs won't let me play The Godfather The Game.

The game begins to start at the splash and then crashes. If I use the drivers that came with my PC, the game works. Maybe you could look into this?

Share this post


Link to post
Share on other sites
sn0wl
mobilenvidia,

I've found a problem with your modifed INFs. It seems like the forcewares and your infs won't let me play The Godfather The Game.

The game begins to start at the splash and then crashes. If I use the drivers that came with my PC, the game works. Maybe you could look into this?

Someone reported disabling VMR fixes the crashing problem. Try unticking VMR in nVidia control panel.

Share this post


Link to post
Share on other sites
clock

Hey guys the new driver works great in BF2, however *sigh* powermizer is broken again. I got a geforce go 6200 and whenever i take my computer off the dock the battery imeadiately drops from 100% to 85%. Anything I can do to fix this? I can move the slider to minum performance on battery, however the driver doesnt recognize when the computer is on battery power. Any suggestions? Thanx.

Share this post


Link to post
Share on other sites
alexandertyler

Be sure to defragment your HD after you install Oblivion, there is one massive file that is over 1 GB! It made things run more smoothly for me.

Later,

Alex

Share this post


Link to post
Share on other sites
Guest Guest
Interesting observation - NVidia Control Panel allows higher frequencies (up to 420/660) , compared to 84.12 and lower which allowed ~ 350/650 . So far 400/660 seems stable for everyday use but we'll see...

@ guest - you don't need to create custom profile for Oblivion in order to improve performance. These drivers have 'built-in' needed tweaks .

Hey.. my coolers are running non-stop with this driver. I have a M3438G too.. How do u make it shut up? The bottom to turn the cooler off are not working with this driver for me..:S?

Share this post


Link to post
Share on other sites
®®®

enable your NV driver service

Share this post


Link to post
Share on other sites
Guest Guest
enable your NV driver service

It doesn't really fix it.. My gfx is still running full clocks, even when im just in windows doing some word.. But the driver got me about 15-20 more fps in Oblivion.. So i would like to keep this driving. But is there any other way i can fix the problem :S?? Something in the .INF? :)

Share this post


Link to post
Share on other sites
®®®

I assumed you already have enabled the Tweaks in our INF for your AMILO. Have a look inside :)

I just a look, they are enabled by default (MXMAdd_Reg)

Share this post


Link to post
Share on other sites
Guest Hede

I've got a geforce4 4200 go on an inspiron 8500. I just aquired oblivion, and installed this driver. Right off it seemed to work, i could enter the game, it playes the introvideo without a glitch, but when i enter the game, most of the graphics are completely white, i can only see the characters 2 eyes, and a few braziers. I can also see the white silhouttes of the supposed objects (jars, chains ect) when they are in front of the braziers. So it runs pretty smooth, except for that stupid glitch, I had the same problem with everquest 2, but a new driver did the trick so i could play it very well. Can anyone tell me if the chances are good that if i wait few weeks, a new driver which will be available, with a fix to this glitch?

Share this post


Link to post
Share on other sites
Fabrice Roux

There is no glitch... your video card is BELOW minimum requirements. The only thing you can do is read my post in the support forum.

Share this post


Link to post
Share on other sites
Guest Guest

where is the Oblivion_default.ini file?

and for another question why does this driver only allow four bit color and 480 by 600 resolution when i try to install it? ive tries like six different things and nothing works, everytime i install and restart ive got the four bit color and i have to roll back the driver to my 52.16 driver.

any tips would be GREATLY appreciated, thanx.

Share this post


Link to post
Share on other sites
Guest AngelicDunce

Ok is anything being done about the powermixer being broken?

Will it be fix?

Share this post


Link to post
Share on other sites
Guest BrotherKung

For those with a go6600 card, I updated the drivers from 78.82 to 84.25 on my toshiba m40.

They work excellently, and they give me higher/more stable frame rates especially when travelling outside.

Very good driver set. No problems so far.

Has anyone tried Half-Life 2 or CS:S with this driver set?

Cheers :)

Share this post


Link to post
Share on other sites
Leo_Kom

why can't I install it on my SAMSUNG X11 with NV7400?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...