Jump to content
LaptopVideo2Go Forums

I need help for a BIG problem


Eggenberg4Ever

Recommended Posts

Hi.

System: Amilo M3438G, 2GHz CPU, NVidia GeForce Go 6800 GPU.

Tried to update the drivers on my GPU (recently got "Oblivion" so you'll know where I'm coming from...).

Removed old NVidia driver as per instructions from the Readme of DH Driver Cleaner Professional Edition.

Pressed F8 on restart to boot in Safe Mode.

Safe Mode runs a list of files/folders down the screen, gets as far as:

MULTI(0)DISK(0)RDISK(0)PARTITION(0)\Windows\SYSTEM32\DRIVERS\xxx

MULTI(0)DISK(0)RDISK(0)PARTITION(0)\Windows\SYSTEM32\DRIVERS\xxx

MULTI(0)DISK(0)RDISK(0)PARTITION(0)\Windows\SYSTEM32\DRIVERS\xxx

MULTI(0)DISK(0)RDISK(0)PARTITION(0)\Windows\SYSTEM32\DRIVERS\Mup.sys and that's as far as I get; the laptop hangs at that stage.

I've tried re-booting from last known working configuration & it looks promising up to a point: the XP Boot Screen runs along ok but when it should get to a welcome screen to access my account, NADA, a big fat nothing.

I'm desperate, any help & advice appreciated :) :) :P :(

Link to comment
Share on other sites

For many years that I use nVidia video cards I can count on the fingers of one hand the cases where I needed to uninstall nVidia drivers. In my case it was mainly stereo drivers issues.

In most cases upgrading or downgrading drivers works without uninstalling.

The uninstall procedure would be usefull as a plan B if installing ontop of previous driver leads to a dead end.

So grab the 84.25 and associated modded INF from here... and follow the basic driver install steps from the FAQ.

Link to comment
Share on other sites

Should be able to do a restore from the CD or the MS recovery console.

To do a repair install (like fresh install but all your programs and files should still be there) read this.

http://www.michaelstevenstech.com/XPrepairinstall.htm

If you want to mess with recovery console or try something else go here.

http://support.microsoft.com/?kbid=307654

http://www.theeldergeek.com/recovery_console.htm

http://labmice.techtarget.com/windowsxp/Backup/default.htm

http://www.webtree.ca/windowsxp/repair_xp.htm

Anyway could you tell us exactly what you did to cause the problem?

Link to comment
Share on other sites

First thing i suggest is a chdsk c: /f /v /r which can take a few hours, but hey it's as basic maintenance like BIOS upgrade.

Also i would wait for about 20 min. and if the boot really doesn't continue do a google search. People suggest removing USB devices....

Oh and my experiences with NV drivers are what Fabrice described: only very rarely they are responsible for OS problems.

Link to comment
Share on other sites

Guys, I solved the prob, albeit a bit drastically, by doing a total HD wipe & XP reinstall.

Had to make a combined XP & RAID Drivers ISO but what the heck: Oblivion & all the rest are back & I'm as happy as a dog with 2 dicks!

Edit: Ooops! That was me, I forgot to login. As I said in a different thread, this site rules & as soon as my wages are in @ midnight, a PayPal contribution's getting made.

Keep up the good work folks.

E4E :P :) :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...