Jump to content
LaptopVideo2Go Forums

blue screen of death with aspire 1360(geforce fx5200go)


ciccio2a

Recommended Posts

Hello guys(and girls maybe...),

first of all, thank you for this site and forum, it's great.

And excuse my english,i'm french.

I tried different drivers with mod inf and the installation works great but when i reboot my laptop i've got this mothaf***** blue screen.

Actually my forceware version is 77.70 and i really wanna try play oblivion.

Thank you for helping if you can.

Edited by ciccio2a
Link to comment
Share on other sites

Hello guys(and girls maybe...),

first of all, thank you for this site and forum, it's great.

And excuse my english,i'm french.

I tried different drivers with mod inf and the installation works great but when i reboot my laptop i've got this mothaf***** blue screen.

Actually my forceware version is 77.70 and i really wanna try play oblivion.

Thank you for helping if you can.

Salut a toi...

Have you tried the 84.25 + modded INF file? Do you have resident program from the manufacturer that monitor or access the graphic card hardware? In that case you might want to install that kind of CRAP first.

For Oblivion be ready to cry since your graphic card is borderline. A lot of guys have issues with FX card family. Oblivion is a hardware killer. But it's worth it.... :)

Link to comment
Share on other sites

Thank you Fab for your answer.

Have you tried the 84.25 + modded INF file?
Yes I tried and after 79.70 I've got the blue screen when I'm rebooting.
Do you have resident program from the manufacturer that monitor or access the graphic card hardware? In that case you might want to install that kind of CRAP first.

I don't think so, I searched in the acer cd's and i didn't find anything.

I saw on the forum that some other people got blue screen problems with 80's version of the drivers...Why?

Do you have an idea in order to save me?

thank you.

Edited by ciccio2a
Link to comment
Share on other sites

Have you used DriverCleaner to get rid of old drivers totally?

I could use upto 82.10 with my 1714/go5700 w/o problems ,then she

died.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...