Jump to content
LaptopVideo2Go Forums
hazart

TOSHiBA Virtual Sound | Sound output enhancement

Recommended Posts

Guest linkin06

does anyone have the logitech z-2300's? i would like to know what settings you guys use for optimum sound as i'm no audiophile.

Share this post


Link to post
Share on other sites
superbraz

hey,...i´m from germany, so sorry for my bad english ^^

i´ve got a toshiba satellite p100-415 with conexant hd audio...if i usw headphones, it is very low sound!

my dad has got a satellite a100 with realtek hd audio! he has got a program named TOSHIBA VIRTUAL SOUND, i´ve downloaded it, but it doesn´t work

on my satellite p100! can anybody help me? because the programm boosts the sound for the headphones really great :)

thx!

Share this post


Link to post
Share on other sites
sn0wl

Hi superbraz, check the Toshiba Virtual Sound M which is also sticked in this section, it should install and work fine.

Share this post


Link to post
Share on other sites
superbraz

i can install it, but i can not start the program!

is there any other programm to boost the sound-out of my satellite?

Share this post


Link to post
Share on other sites
®®®

No. You must understand that there doesn't exist hundreds of alternatives for Sound Boosting on Laptops.

TVS is a one-of-a-kind software and we exclusively offer it modded for all laptops. If it doens't work for you, it's just bad luck.

Share this post


Link to post
Share on other sites
superbraz

and is there any other way to modify something that tvs works on my laptop?

Share this post


Link to post
Share on other sites
Ultima

Have you tried my test installer located here?

Share this post


Link to post
Share on other sites
superbraz

hey i can open the program but there is no change i can listen... thats bad...but thankyou

Share this post


Link to post
Share on other sites
LSudlow

Go into the options and check the bottom box, which enables TVS at all bitrates. Then play some music and toggle the on/off buttons. You should then hear the change.

Share this post


Link to post
Share on other sites
superbraz

no change...i think it doesn´t work with the conexant sound card...

but now there are other problems...that suckzzz! in the system are some legace audio drivers missing and so on...can´t find them!

Share this post


Link to post
Share on other sites
LSudlow

To reinstall the legacy drivers, go into the Windows Control Panel and run the Add Hardware Wizard. Tell it you've already installed the hardware, then choose whichever drivers you're missing. Legacy Audio should be on the list, and you also may need to reinstall the audio codecs and/or the media control devices. Usually they all get mangled at the same time.

Share this post


Link to post
Share on other sites
superbraz

great! thank you!!! my hero ^^

there is a last problem...

i can´t find the driver for that one...

scrnsht.JPG

Edited by superbraz

Share this post


Link to post
Share on other sites
LSudlow

Yes, those are the Media Control Devices. They should be available on the same list as the others. On my computer, they're listed right under the Legacy Audio Drivers.

Share this post


Link to post
Share on other sites
superbraz

and where can i get these drivers?

i´ve found these drivers on toshiba page

Acoustic Silencer

Assist

BIOS Update

BIOS Update

Bluetooth Monitor

Bluetooth Stack

Chip Set Utility

Config Free

Controls

DVD-RAM Driver

Display Driver

Flash Media Driver

Hotkey Utility

Installation Instructions

LAN Driver

LAN Driver

Modem Driver

Modem Region Select Utility

PC diagnostic tool

Registry Patch

SD Secure Module

Sound Driver

Touch Pad Driver

Touch Pad On/Off Utility

USB Wakeup

Utilities

Wireless Lan Client Manager

Wireless Lan Client Manager

Wireless Lan Driver

Wireless Lan Driver

Zooming Utility

Edited by sn0wl
Removed spaces

Share this post


Link to post
Share on other sites
LSudlow

It won't be on the Toshiba site. Those are internal Windows drivers. Go into the Windows Control Panel and run the Add Hardware Wizard. Tell it you've already installed the hardware, then choose the media control devices.

Share this post


Link to post
Share on other sites
superbraz

it can´t install the drivers because the laptop didn´t found them!

i´ve done what you say, ... he also can´t find it on the windows xp home cd...or on the toshiba recovery cd... any other idea ?

Share this post


Link to post
Share on other sites
®®®

Auf der Recovery CD von Toshiba kann Windows XP keinen Treiber finden, weil dort alles nur im ZIP format vorliegt oder auch ein großes Spiegelbild (IMAGE) Deiner Festplatte im Lieferzustand.

Frag jemanden in Deinem Bekanntenkreis, ob er Dir dabei helfen kann, ein unbekanntes Gerät im Gerätemanger zu installieren.

Share this post


Link to post
Share on other sites
superbraz

hab gestern schon 2 freunde gefragt, die haben aber keine ahnung! du kannst wohl deutsch??? ^^

der hat ja erkannt was es ist, hat nur nicht den passenden treiber dafür!

EDIT:

did anybody has got a file of this driver for me, please???

Edited by superbraz

Share this post


Link to post
Share on other sites
superbraz

isn´t here anybody who can help me`??? i need this driver!

Share this post


Link to post
Share on other sites
Guest willie-b

I have a toshiba laptop and had the virtual sound installed one day it stoped working so tryed to reinstall only to say i have to uninstall the old version first and to uninstall it though remove programs. when i try it though it, it says uninstalling was canceled or did not complete correctly. Can anyone help to get it off my comp. thanks

Share this post


Link to post
Share on other sites
Guest Guest

I´ve got a Toshiba Tecra M1. Which version should I use and how do I install it (sorry for the newbie question, but then I´m a newbie)?

Share this post


Link to post
Share on other sites
Guest thepowerofscience

I have installed it on my Compaq Presario 7594, and it works perfectly. I have an ESS Allegro card and XP SP2.

Share this post


Link to post
Share on other sites
Guest Grim

After trying many versions directly from Toshiba, I finally came here to download TVS.

I got the Normal Version, 1.01.01, and installed it - the installation went flawlessly, unlike most others which encountered a problem.

However, now I have a problem that two other versions gave me: even though Task Manager says "TvsTray.exe" is running, I see no icon in the Tray, nor does "TvsProp.exe" run at all.

Help me?

Share this post


Link to post
Share on other sites
Guest Manojjf

I have upgrade my Laptop - Toshiba M70 to windows vista. but this SRS sound system is not working. existing software only working for windows XP. can anyone tell me how to install SRS sound system to windows vista. urgent please reply to me. i want to install it however.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...