Jump to content
LaptopVideo2Go Forums

Dell Latitude D820 Weirdness


insmouth

Recommended Posts

Hi - I have had a search for this issue on the forum but had no luck.

What is happening is I have a laptop here that needs to be used by multiple people for running presentations. I need it to be 1024x768 (such a shame really but thats what the projectors need) however when I set this resolution and another user logs into the laptop it reverts back to the laptops optimum resolution of 1680x1050 needless to say the projectors dont like this resoultion.

The driver chipset is listed as Nvidia Quadro NVS 110M. I have trawled through the registry trying to fix it but with no luck. Does any one know how to disable this "feature"? It doesnt happen in older drivers I have tried from this website (like the Toshiba 83.08) but it occurs with the Dell official ones. (83.13).

I would prefer to be running official Dell drivers as this is a production use laptop and I have a couple of them that are going to be used for this purpose.

Thanks in advance for any advice.

Link to comment
Share on other sites

Have you tried 84.29 it's a Dell driver not sure if this supports the NVS 110M or not.

Link to comment
Share on other sites

I tried that driver and experienced the same behaviour. I found that disabling the nvcpl.dll from startup made the issue go away.

What other impact do people think disabling this dll might have?

Link to comment
Share on other sites

Try (dis)enabling NV Driver services, depending on if it's already enabled or disabled.

This can cause problems.

Start

Run

type in 'services.msc'

zip down to NV services

Now disable this (stop it first)

Now see what happens.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...