Jump to content
LaptopVideo2Go Forums

Thermal Scale


Guest fenir

Recommended Posts

Guest fenir

Hi all!

My GPU is currently working with tempatures above 80 degrees Celcius and around 85 the performance is dropping very much.

I wonder how i can get my fan speed going sooner, so that the tempature do not rise above 85?

I have tried rivatuner but no luck.

I dont get the termal scale to work either.

Is there a driver or a program to fix this?

Is there anyone that can help me?

Best regards!

Link to comment
Share on other sites

You forgot almost EVERY hardware details that might help up... If you have a Dell laptop there is a program called I8KFanGui that allows to manage the fan pretty efficiently.

Link to comment
Share on other sites

Guest fenrir
You forgot almost EVERY hardware details that might help up... If you have a Dell laptop there is a program called I8KFanGui that allows to manage the fan pretty efficiently.

Hi Fabrice Roux!

I am currently running Windows XP with service pack 2.

My laptop is a shg Note 8600 Serie:

Intel Pentium-M 760 (2.0GHz) - 533MHz FSB

2 GB DDR Ram

grafic card details (gathered from rivatuner):

Display adapter information nVidia GeForce 6600 Go MXM-II

----------------------------------------------------------------

Description : NVIDIA GeForce Go 6600

Vendor ID : 10de (NVIDIA)

Device ID : 0148

Location : bus 1, device 0, function 0

Bus type : PCIE

PCIE link width : 16x supported, 16x selected

----------------------------------------------------------------

NVIDIA specific display adapter information

----------------------------------------------------------------

Graphics core : NV43 revision A4 (8x1,3vp)

Hardwired ID : 0148 (ROM strapped to 0148)

Memory bus : 128-bit

Memory type : DDR (RAM configuration 01)

Memory amount : 131072KB

Core clock : 373.500MHz

Memory clock : 299.250MHz (598.500MHz effective)

Reference clock : 27.000MHz

HW masked units : none

----------------------------------------------------------------

NVIDIA VGA BIOS information

----------------------------------------------------------------

Title : NV43 P264 SKU 0005 Strd MXM-II VGA BIOS

Version : 5.43.02.73.19

BIT version : 1.00

Core clock : 200MHz

Memory clock : 400MHz

Performance level 0 : 100MHz/110MHz/1.05V/100%

Performance level 1 : 200MHz/200MHz/1.05V/100%

Performance level 2 : 375MHz/300MHz/1.15V/100%

VID bitmask : 00000011b

Voltage level 0 : 1.05V, VID 00000011b

Voltage level 1 : 1.15V, VID 00000001b

Voltage level 2 : 1.30V, VID 00000000b

Core thermal compensation : 5°C

Core thermal threshold : 105°C

Ambient thermal threshold : 110°C

Thermal diode gain : 0.792°C

Thermal diode offset : 18.060°C

SW masked units : none

--------------------------------------------------------------

I hope this information is useful for anyone who may be able to help me.

I have tried almost every driver on this site so far with no luck. Speedfan does not detect my GPU or fan. I have tried rivatuner aswell... (does rivatuner work with 6600 GO MXM?)

I would kiss the bare feet of the one you could solve this.

/Peace

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...