Jump to content
LaptopVideo2Go Forums

PowerMizer and backlight glitch with modded INF


Fabrice Roux

Recommended Posts

Hi guys,

I just switched back to Dell official 84.30 driver for my 6800 Go. (from 84.25 + modded INF) The main reasons were:

  • PowerMizer issues. (classic)
  • Video/backlight glitch when starting a game or video file.

The first one didn't really bothered me at first because of the baby I didn't use the laptop to watch TV episodes as much as usual. Usually I was able to play more than 3 episodes (45 min approx) in a row before I reach the battery warning. With the modded 84.25 I was only able to sqeeze 2.5 episodes before the computer switches off.

The second point was really concerning... everytime I launched a 3D game or a video the backlight of my screen would act like it went to lower power mode for a fraction of a second. At first I thought connection issues but when I narrowed it down to the launch of games and videos I suspected a driver issue.

Now with Dell 84.30 everything is back to normal... :)

ps: I hate the new (recommended) nvidia control panel. :) I prefer small functionnal thingies than large annoyances. Probably the reason I displays Windows control panel the old school way.

Edited by Fabrice Roux
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...