Jump to content
LaptopVideo2Go Forums

GF 6800 go Can't overclock


Guest Alex

Recommended Posts

Guest Alex

Hello All. I have just updated my bios to 39.60 on my 6800go (amilo3438g) and installed the 84.21 driver with moded inf. but here is the prob. i cant overclock no matter what it just goes back to the 325/600 setting i have tried different drivers and tried powerstrip to, nothing works?? can anyone plz help :-)

Pardon my english

-alex -Denmark

Link to comment
Share on other sites

does it reset only after reboot? if so put a check in the box that says apply settings during startup. If not, I'd suggest rivatuner, it's a nifty little prog. even has nvstrap (lets me make my computer think I have a GF 5500

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...