Jump to content
LaptopVideo2Go Forums

GF4 440 Go -- Lost Vertex Shader Support


Chu

Recommended Posts

Laptop : Compaq R3000z (which oddly differs from what NERD says it is...)

Video Card : GF4 440 Go

Graphics Driver : Multiple in the 80.x and 70.x series

Last Usable Driver : Unknown (no earlier then March 2005)

OS : Win XP Pro

Hello all, I was using the drivers which came with my laptop for my GF4 440 Go, which would place them at ~2 years old. I finally decided to upgrade because the only game on the laptop I care about (World of Warcraft) was running unacceptably slow in certain new areas.

Well, instead of a performance boost I'm now running at 1/2 the fps I used to. The one blatently noticeable difference is that before under "video settings" in the game there was a checkbox to enable hardware vertex shading. This option is now disabled.

I have no idea what version I upgraded from, but I've tried many drivers in the 80 and 70 series and none of them restore this option and all carry the same huge FPS hit (which I assume is related). Anyone have any idea what could be wrong?

LaptopVideo2Go_LogFile.zip

Edited by Chu
Link to comment
Share on other sites

Hrmm, to start answeing my own questions, I found two other threads about similar problems.

1

2

Ok, after reading that first thread and some googling it's obvious that nVidia decided to completly disable it's "software-assisted" hardware vertex shader at some point because it was buggy as hell.

So I guess the question is, does this still exist in the drivers and can be forced on -- and if not what the last version of the drivers that still used the software-assisted vertex shader was (i.e. last version to return version 1.1 supported instead of 0.0)?

Edited by Chu
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...