Jump to content
LaptopVideo2Go Forums

Inspiron 8200 issue


Jkn1984

Recommended Posts

I have a I8200 and I saw the new BIOS update on the Dell Website for the Geforce 4 440 go 64mb. I dl it put the BIOS on a floppy loaded it into my laptop, and now my screen is a mess! I tried putting it back to previous version that are on the website and no luck. I did not make a copy of my original BIOS (which was stupid in my regard). I have a display and the laptop can still be used but there are little colored dots all over the screen. If I refresh the screen they go away for a little but as I move the mouse they appear and it gets so bad I cannot make out what is on the screen. Can someone please help!!!!!!!!!!

Link to comment
Share on other sites

Are you sure you got the correct BIOS update?

You could have picked one for the GF2 card or something.

Also what system BIOS do you have, and does the corruption apear on your BIOS screen.

You should have the A11 I8200 BIOS, here.

http://support.dell.com/support/downloads/...R71738&vercnt=9

http://support.dell.com/support/downloads/...id=2572&libid=6

Edit: Dells website seems to have problems today so those links might not load. (not loading for me anymore, how strange)

Here are some ebay links, replacing the card is not hard.

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewI...item=6887760605

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewI...item=6887461256

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewI...item=6886912598

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewI...item=6888685893

This is a little fishy, I had no problems flashing the BIOS on my 440 go.

Do you have a screenshot of the effect?

Link to comment
Share on other sites

I have the A11 BIOS and I am 100% sure I did not load the wrong one. I do have a screen shot just give me a few to get you a link. It does happen on the splash screen as well as the Windows xp loading screen. I hooked it up to an external monitor and it still does it. I also ran a diagnostics and dell finds a video memory error. I really hope that this can be fixed without having to buy a new one.

http://pg.photos.yahoo.com/ph/scooter7_21/...re2.jpg&.src=ph

Try this link I am not sure if it is going to work.

Edited by Jkn1984
Link to comment
Share on other sites

Given that you still see something... the BIOS that you used is not that OFF TOPIC.

Now can you activate the clocking panel with Coolbits or NVTweak and downclock your video RAM?

The Go 440 should be 220MHz for the core and 200MHz for the RAM.

ps: those are my 0.02?... I promise that I won't interfere anymore in this thread.

Link to comment
Share on other sites

  • 2 weeks later...

False post -- sorry.

Edited by rwm32
Link to comment
Share on other sites

I'm afraid this could be bad news. There was an identical situation reported http://forums.us.dell.com/supportforums/bo...scending&page=1 on the Dell community forums.

As you'll see, we went off-line to discuss this further. I won't bore you with everything we tried, but in short: reverting to an earlier VBIOS didn't help, and neither did any of several different drivers from Dell and from this outstanding site here. The solution was a new video card. Sorry.

False report?

You shouldn't have edited out the link, was usefull. (even if its the same guy)

I got to talking with this guy and he probably tried everything, even reseating the card, BIOS reflashes, all that stuff.

The good news is he somehow talked Dell into sending him a new used card, and he stuck it in and it works great.

I think he also said the old card's RAM might have gone bad (did a test too), which sounds kinda like what happened to my card last year...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...