Jump to content
LaptopVideo2Go Forums

Inspiron 8200 BIOS issue


Jkn1984

Recommended Posts

I have a I8200 and I saw the new BIOS update on the Dell Website for the Geforce 4 440 go 64mb. I dl it put the BIOS on a floppy loaded it into my laptop, and now my screen is a mess! I tried putting it back to previous version that are on the website and no luck. I did not make a copy of my original BIOS (which was stupid in my regard). I have a display and the laptop can still be used but there are little colored dots all over the screen. If I refresh the screen they go away for a little but as I move the mouse they appear and it gets so bad I cannot make out what is on the screen. Can someone please help!!!!!!!!!!

Link to comment
Share on other sites

  • 2 weeks later...

First figure out what your old VideoBIOS version was. Then try contacting someone with the same version to send you the original BIOS of your laptop.

Link to comment
Share on other sites

  • 2 weeks later...

If this is the same guy I talked to earlier Rene, he eventually got Dell to replace the card I believe for free, and all works fine for him now. :)

We think it was a graphics card RAM issue, kinda similar to what happened to my card...

Link to comment
Share on other sites

Oh i see. Ok then. Hope it worked out for him.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...