Jump to content
LaptopVideo2Go Forums

M50 with Samsung SEC3255 bug fixed!


salzrat

Recommended Posts

Finally, the long standing bug preventing Quadro4 700GoGl-users from upgrading their drivers past 65.90 if they have a SEC3255 UXGA-panel has been fixed!

This bug resulted in a black screen with a very thin horizontal colored line after bootup.

All driver versions starting from 91.28 have the fix included.

This also fixes the problem that the screen brightness hotkeys (Fn-Cursor up/down) sometimes didn't work with previous versions.

Furthermore, the new control panel gives access to the Powermizer settings. I haven't been able to check whether they really work, but it's possible to set.

Link to comment
Share on other sites

  • 5 months later...

Would it be possible for anyone who got this working successfully, to post the driver version and the INF used?

Ive tried a few iterations of 91.28+ drivers and INFs, including the enhancer INF with sec3255 fix, all with no avail...same old black screen with band of color... :)

Edited by Keystone
Link to comment
Share on other sites

I'm happily running 93.71 currently. I have a C840 (A13 Bios) with the 700 Gogl.

I don't know about Inspirons, but I don't see why it shouldn't work, it's the same hardware.

Link to comment
Share on other sites

Yeah I am totally stumped...

You are using the 93.71 drivers with the basic modded INF?

I even flashed my bios to the C840's A13, and still no luck...

Inspiron 8200

sec3255

Quadro4 700 go gl

Anyone have any ideas?

I attached the nerd log if anyone wants to take a look.

Thanks to everyone in the forums for all the help. Only other place people are this great is the Gentoo forums. Best to all!

LaptopVideo2Go_LogFile.txt

Edited by Keystone
Link to comment
Share on other sites

Very strange indeed. It doesn't depend on the inf in my case. I used the original inf and added the PCI-ID, and I also tried the one supplied here, both work equally well...

Very strange indeed. It doesn't depend on the inf in my case. I used the original inf and added the PCI-ID, and I also tried the one supplied here, both work equally well...

Link to comment
Share on other sites

Intersting, how do you determine the PCI-ID, and where do you place it in the INF? Is that the "sec3255 fix" in the enhancer INF?

Edit: Ok, PCI-ID is simply getting the INF to recognize "quadro4 700 go gl" so thats not it.

I am stumped...if anyone had a sec3255 with a quadro4 700 go gl running on an Inspiron 8200 PLEASE post and let me know if there is something I am over-looking...

Edited by Keystone
Link to comment
Share on other sites

  • 1 month later...

Fixed!!~!

I know its something I should have tried way earlier, but upgrading the video bios to v.4.28.20.25.13 solved it for me +)

Heres the file directly from Dell:

http://support.us.dell.com/support/downloa...mp;fileid=77106

Currently using 93.71 very successfully

Link to comment
Share on other sites

Congratulations! It seems my card already came with the latest Bios, so I never thought about this...

Link to comment
Share on other sites

  • 2 weeks later...
Congratulations! It seems my card already came with the latest Bios, so I never thought about this...

Thanks Salzrat =)

This is a great community, a lot of good here!

Link to comment
Share on other sites

  • 11 months later...
Guest Gato Seco

Great big thanks to Salzrat, Keystone and all those who labored over the Quadro4 700 incompatibility with the Samsung SEC3255 screen!

The Radeon 9000 in my old reliable Inspiron 8200 croaked and replacements are nigh impossible to come by. I'd almost resigned myself to a 440Go when like mana from heaven, there is was on Ebay, big as life: Quadro4 700.

Jackpot!

Yeah, its way past its day, but $200 didn't seem like a lot to resurrect "old reliable".

Install was fine, but I got the dreaded "thin white line, 1/3 of the way up the screen". Despair set in.

After winnowing through hundreds of posts, the community here made it a one-stop fix:

Diagnosis: Samsung UXGA and the Quadro4 are a non-starter from driver 65.90 to 91.28

Prescription: Update the VBIOS on the Quadro and get a newer driver.

Cure: Links to the VBIOS, the driver, and even the INF!

That officially maxes out my venerable i8200.

My sincerest thanks, you guys are great.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...