Jump to content
LaptopVideo2Go Forums
mobilenvidia

v84.69 XP 32bit | DELL

Recommended Posts

mobilenvidia

drv_forceware.gif  nVIDIA ForceWare 84.69 for Windows XP/2K 32bit

drv_inf.gifModded INF | drv_quickstart.gifQuickstart Guide


 Operating System: Windows XP/2K 32bit

 Driver Version: 84.69 (8.4.6.9)

 Driver Date: 2006-05-01 (YYYY-MM-DD)

 Driver Size: 24.918.782 bytes

 Driver Released by: DELL

 MS WHQL Certificate: True

 Setup Files Included: True

 International Files: True

Comments


2006-12-06 UPDATE: This driver was REreleased by DELL today. The original INF of this drivers now includes and supports by default all mobile GPUs ever used in DELL laptops:

NVIDIA_NV11.DEV_0112.1  = "Dell 8000"
NVIDIA_NV11.DEV_0112.2  = "Dell 8200"
NVIDIA_NV11.DEV_0112.3  = "Dell C840"
NVIDIA_NV11.DEV_0112.4  = "Dell C610"
NVIDIA_NV11.DEV_0112.5  = "Dell 4100"
NVIDIA_NV11.DEV_0112.6  = "Dell C810"
NVIDIA_NV11.DEV_0112.7  = "Dell 8100"
NVIDIA_NV11.DEV_0112.8  = "Dell 2650"
NVIDIA_NV11.DEV_0112.9  = "Dell V740"
NVIDIA_NV11.DEV_0112.10 = "NVIDIA GeForce2 Go"
NVIDIA_NV11.DEV_0112.11 = "NVIDIA GeForce2 Go "
NVIDIA_NV11.DEV_0112.12 = "NVIDIA GeForce2 Go  "
NVIDIA_NV11.DEV_0112.13 = "NVIDIA GeForce2 Go   "
NVIDIA_NV11.DEV_0113.1  = "Dell M40"
NVIDIA_NV11.DEV_0113.2  = "Dell M40 "
NVIDIA_NV11.DEV_0113.3  = "Dell M40  "
NVIDIA_NV11.DEV_0113.4  = "Dell M40   "
NVIDIA_NV17.DEV_0174.1  = "Dell 8200 "
NVIDIA_NV17.DEV_0174.2  = "Dell C840 "
NVIDIA_NV17.DEV_0174.3  = "NVIDIA GeForce4 440 Go (Dell Mobile)"
NVIDIA_NV17.DEV_0174.4  = "NVIDIA GeForce4 440 Go (Dell Mobile) "
NVIDIA_NV17.DEV_017C.1  = "Dell Precision M50"
NVIDIA_NV17.DEV_017C.2  = "Dell Precision M50 "
NVIDIA_NV17.DEV_017C.3  = "NVIDIA Quadro4 500 GoGL (Dell Mobile)"
NVIDIA_NV17.DEV_017C.4  = "NVIDIA Quadro4 500 GoGL (Dell Mobile) "
NVIDIA_NV18.DEV_018D.1  = "NVIDIA GeForce4 448 Go"
NVIDIA_NV28.DEV_0286.1  = "NVIDIA GeForce4 4200 Go (Dell Mobile)"
NVIDIA_NV28.DEV_028C.1  = "NVIDIA Quadro4 700 GoGL (Dell Mobile)"
NVIDIA_NV28.DEV_028C.2  = "NVIDIA Quadro4 700 GoGL (Dell Mobile) "
NVIDIA_NV31.DEV_031A.1  = "NVIDIA GeForce FX Go5600"
NVIDIA_NV31.DEV_031A.2  = "NVIDIA GeForce FX Go5600 "
NVIDIA_NV31.DEV_031A.3  = "NVIDIA GeForce FX Go5600  "
NVIDIA_NV31.DEV_031B.1  = "NVIDIA GeForce FX Go5650"
NVIDIA_NV31.DEV_031C.1  = "NVIDIA Quadro FX Go700"
NVIDIA_NV31.DEV_031C.2  = "NVIDIA Quadro FX Go700 "
NVIDIA_NV34.DEV_0324.1  = "NVIDIA GeForce FX Go5200"
NVIDIA_NV34.DEV_0324.2  = "NVIDIA GeForce FX Go5200 "
NVIDIA_NV34.DEV_0324.3  = "NVIDIA GeForce FX Go5200  "
NVIDIA_NV34.DEV_032D.1  = "NVIDIA GeForce FX Go5100"
NVIDIA_NV36.DEV_0348.1  = "NVIDIA GeForce FX Go5700"
NVIDIA_NV36.DEV_0348.2  = "NVIDIA GeForce FX Go5700 "
NVIDIA_NV36.DEV_034C.1  = "NVIDIA Quadro FX Go1000"
NVIDIA_NV36.DEV_034C.2  = "NVIDIA Quadro FX Go1000 "
NVIDIA_NV41.DEV_00C0.1  = "NVIDIA GeForce 6800 GS"
NVIDIA_NV41.DEV_00C8.1  = "NVIDIA GeForce Go 6800"
NVIDIA_NV41.DEV_00C8.2  = "NVIDIA GeForce Go 6800 "
NVIDIA_NV41.DEV_00C9.1  = "NVIDIA GeForce Go 6800 Ultra"
NVIDIA_NV41.DEV_00CC.1  = "NVIDIA Quadro FX Go1400"
NVIDIA_NV41.DEV_00CC.2  = "NVIDIA Quadro FX Go1400 "
NVIDIA_NV43.DEV_0140.1  = "NVIDIA NV43"
NVIDIA_NV44.DEV_0167.1  = "NVIDIA GeForce Go 6200"
NVIDIA_NV44.DEV_0167.2  = "NVIDIA GeForce Go 6200 "
NVIDIA_NV44.DEV_0167.3  = "NVIDIA GeForce Go 6200  "
NVIDIA_NV44.DEV_0167.4  = "NVIDIA GeForce Go 6200   "
NVIDIA_NV44.DEV_0167.5  = "NVIDIA GeForce Go 6200    "
NVIDIA_NV44.DEV_0168.1  = "NVIDIA GeForce Go 6400"
NVIDIA_NV44.DEV_0168.2  = "NVIDIA GeForce Go 6400 "
NVIDIA_NV44.DEV_0168.3  = "NVIDIA GeForce Go 6400  "
NVIDIA_NV44.DEV_0168.4  = "NVIDIA GeForce Go 6400   "
NVIDIA_NV44.DEV_0168.5  = "NVIDIA GeForce Go 6400    "
NVIDIA_NV44.DEV_016C.1  = "NVIDIA NV44GLM"
NVIDIA_NV44.DEV_016C.2  = "NVIDIA NV44GLM "
NVIDIA_NV44.DEV_016C.3  = "NVIDIA NV44GLM  "
NVIDIA_NV44.DEV_016C.4  = "NVIDIA NV44GLM   "
NVIDIA_NV44.DEV_016C.5  = "NVIDIA NV44GLM    "
NVIDIA_G70.DEV_0098.1   = "NVIDIA GeForce Go 7800"
NVIDIA_G70.DEV_0098.2   = "NVIDIA GeForce Go 7800 "
NVIDIA_G70.DEV_0098.3   = "NVIDIA GeForce Go 7800  "
NVIDIA_G70.DEV_0099.1   = "NVIDIA GeForce Go 7800 GTX"
NVIDIA_G70.DEV_0099.2   = "NVIDIA GeForce Go 7800 GTX "
NVIDIA_G70.DEV_009C.1   = "NVIDIA G70GL"
NVIDIA_G71.DEV_0297.1   = "NVIDIA GeForce Go 7950 GTX"
NVIDIA_G71.DEV_0298.1   = "NVIDIA GeForce Go 7900 GS"
NVIDIA_G71.DEV_0298.2   = "NVIDIA GeForce Go 7900 GS "
NVIDIA_G71.DEV_0299.1   = "NVIDIA GeForce Go 7900 GTX"
NVIDIA_G71.DEV_0299.2   = "NVIDIA GeForce Go 7900 GTX "
NVIDIA_G71.DEV_029A.1   = "NVIDIA Quadro FX 2500M"
NVIDIA_G71.DEV_029A.2   = "NVIDIA Quadro FX 2500M "
NVIDIA_G71.DEV_029B.1   = "NVIDIA Quadro FX 1500M"
NVIDIA_G71.DEV_029B.2   = "NVIDIA Quadro FX 1500M "
NVIDIA_G72.DEV_01D7.0   = "NVIDIA GeForce Go 7300"
NVIDIA_G72.DEV_01D7.1   = "NVIDIA Quadro NVS 110M"
NVIDIA_G72.DEV_01D7.2   = "NVIDIA Quadro NVS 110M "
NVIDIA_G72.DEV_01D7.3   = "NVIDIA GeForce Go 7300 "
NVIDIA_G72.DEV_01D7.4   = "NVIDIA GeForce Go 7300  "
NVIDIA_G72.DEV_01D7.5   = "NVIDIA GeForce Go 7300   "
NVIDIA_G72.DEV_01D7.6   = "NVIDIA GeForce Go 7300    "
NVIDIA_G72.DEV_01D8.0   = "NVIDIA GeForce Go 7400"
NVIDIA_G72.DEV_01D8.1   = "NVIDIA Quadro NVS 120M"
NVIDIA_G72.DEV_01D8.2   = "NVIDIA GeForce Go 7400 "
NVIDIA_G72.DEV_01D8.3   = "NVIDIA GeForce Go 7400  "
NVIDIA_G72.DEV_01DC.0   = "NVIDIA Quadro FX 350M"
NVIDIA_G72.DEV_01DC.1   = "NVIDIA Quadro FX 350M "
NVIDIA_G72.DEV_01DC.2   = "NVIDIA Quadro FX 350M  "
NVIDIA_G72.DEV_01DC.3   = "NVIDIA Quadro FX 350M   "

Changelog/Release Notes


ISSUES RESOLVED

  • n/a

OPEN ISSUES

  • n/a

Documents


No documents.

Support


Benchmarks


  • GeForce FX Go5200: Here from Larry (v53.03 - current) @ Inspirion 5150
  • GeForce FX Go5700: Here from Sky-Dexter (v65.73 - v84.21) @ Area 51-M 766
  • GeForce FX Go5700: Here from zipper (v53.51 - 82.10) @ ACER 1714
  • GeForce Go 6200: Here from AJH (v70.75 - current) @ VGN-FS115M
  • GeForce Go 6600: Here from Mr.G (v84.21 - current) @ Qosmio F20-149
  • GeForce Go 6600: Here from Heazky (v71.90 - 82.10) @ Tecra S2
  • GeForce Go 6800: Here from Miki (v72.50 - current) @ AMILO 3438G
  • GeForce Go 6800: Here from zipper (v72.50 - current) @ AMILO 4438G
  • GeForce Go 7600: Here from fensterbank (v84.20 - current) @ Aspire 5652
  • GeForce Go 7800 GTX: Here from jamesd (v79.31 - current) @ D900T

Notes


All nVIDIA drivers hosted at LaptopVideo2Go.com come as a maximum compressed self-extracting 7-ZIP archive for your convenience.

Reduce the size of your installation by using NVLiTE to rip out unnecessary languages and miscellaneous files without losing any driver features.

Make A Donation via PayPal if you find what we do useful and would like to help us pay for hosting these files into the future.

Please post any comments, suggestions, questions and other information related to this driver in this thread.

Additionally, use of the Forum's Search function and Frequently Asked Questions section is recommended.

If you still have a general problem that is not related with this driver, please post in the Support section.

LV2Go driver thread v1.5.3

Edited by ®®®

Share this post


Link to post
Share on other sites
rmzalbar

BSOD on XPS Gen 2 when used with the Modded INF.

Installed with deviceIDs ripped from the 78.11 driver and added to the Dell 84.69 inf using the profile for the

NVIDIA_G70.DEV_0098.2 = "NVIDIA GeForce Go 7800"

worked fine for my Go 6800 Ultra. Powermizer works, service runs, no app error on exit.

Share this post


Link to post
Share on other sites
Eaglehawk

This driver release doesn't solve the closing lid - icon/window moving around issue...useless...

(Yes, I've logged a job with Dell...yes, they tried to fix it using an older driver, but it's the 87.08 driver with modded inf that works)

Share this post


Link to post
Share on other sites
Guest sueppchen

hi @ all,

I've just installed the new driver to my 1710 dell notebook - I am wondering why the temperature info wnet away, with the old driver I could see the actual temp of the 79xx chip. Does anybody know what happened?

Another surprise: got serveraal times error codes (have to stop application...) after install...

thxs

greetz toby

Share this post


Link to post
Share on other sites
Jericho

If you have a Dell laptop with a 7x.xx series driver, then you don't need to use the modded inf. These are native Dell Geforce Go 7 series drivers. They work great too. Everything runs very smooth.

Edited by Jericho

Share this post


Link to post
Share on other sites
SLoweCSL

On my Dell laptop, the latest drivers listed on the Dell site are the 83.13 version. I believe the chip I have (Quadro NVS 110M) is based off the Geforce Go 7300. Since the Quadro NVS 110M is pretty new, I'm not sure which driver to start with. Will these 84.69's work well?

My old laptop had a Geforce Go 5200 and I was using the modded 84.21 drivers.

All I know is that the very first game I tried running the 83.13 WHQL drivers (HL2:EP1) resulted in a total system lockup after a few minutes. The second time I received the ominous blue screen of death after a few minutes.

Any guidence would be appreciated.

Thanks

Share this post


Link to post
Share on other sites
Jericho
On my Dell laptop, the latest drivers listed on the Dell site are the 83.13 version. I believe the chip I have (Quadro NVS 110M) is based off the Geforce Go 7300. Since the Quadro NVS 110M is pretty new, I'm not sure which driver to start with. Will these 84.69's work well?

My old laptop had a Geforce Go 5200 and I was using the modded 84.21 drivers.

All I know is that the very first game I tried running the 83.13 WHQL drivers (HL2:EP1) resulted in a total system lockup after a few minutes. The second time I received the ominous blue screen of death after a few minutes.

Any guidence would be appreciated.

Thanks

Yes, you're video card is listed on the original inf. Your Quadro should work fine.

Edited by Jericho

Share this post


Link to post
Share on other sites
SLoweCSL

Thanks, I'll try them.

Share this post


Link to post
Share on other sites
Guest wes

hi.. i have a dell latitude d820 too with nvs 120m, i have downloaded the driver and the modded inf already..

SLoweCSL, is there a significant improvement in 3dmark?

and when i was installing they gave a warning saying

You are installing for this hardware:

NVIDIA GeForce Go7400

is it okay to carry on even if my card is the nvs 120? help appreciated! :)

Share this post


Link to post
Share on other sites
soldenburg

Hi all,

I just installed the 84.69 32 bit driver and my system quit with a blue screen after login.

Any ideas?

Share this post


Link to post
Share on other sites
bobwalt

I installed this on my XPS Gen 2 wth the 7800GTX go and I have had no trouble. BTW- for those who have had problems; did you uninstall the old drivers first?

Bob

Share this post


Link to post
Share on other sites
SLoweCSL
hi.. i have a dell latitude d820 too with nvs 120m, i have downloaded the driver and the modded inf already..

SLoweCSL, is there a significant improvement in 3dmark?

and when i was installing they gave a warning saying

You are installing for this hardware:

NVIDIA GeForce Go7400

is it okay to carry on even if my card is the nvs 120? help appreciated! :)

Dell has since released the 84.69 driver WHQL for the NVS 110M, check to see if they also have one for your D820. The 3DMark 2005 score I received was 1529. Not sure how that compares with your setup. I believe the Quadro NVS 120M is based on the Geforce Go7400 chipset, so I would guess it's ok.

Share this post


Link to post
Share on other sites
Guest Guest

I'm the proud owner of a D620 with quadro aswell.

After installing these drivers I've ran into a very strange problem. Whenever I change my screen resolution to anything else than 800 x 600, restart (in other words.. log on to windows again), the resolution automatically changes back to 800 x 600.

The only way to avoid this, is to remove video drivers from the system but in that case.. none of the 3D applications work. I've also tried drivers that are released by dell but the same problem still remains.

Would anyone happen to know how to fix this problem?

Share this post


Link to post
Share on other sites
®®®

Updated driver (see first post).

Share this post


Link to post
Share on other sites
Black Pearl

*Hardware*

Laptop: Amilo 3438g

GPU: GeForce 6800

Previous driver: 79.11 official Dell driver

*Basic*

Installer: OK

Have disk method: -

No service crash: failed

*Energy*

Suspend/Resume when closing/opening the lid : -

Screen shutdown when closing the lid: -

Powermizer: -

*Video*

Video file playback without stuttering: -

TV out: -

*Comments*

After Install screen freeze. I have unistall the driver and install the official driver from fjs.

Edited by Black Pearl

Share this post


Link to post
Share on other sites
deniz

*Hardware*

Laptop: Packard Bell R9220

GPU: GeForce Go 6200

Previous driver: 82.12 nvidia beta driver & Pieter's INF version 31.10

*Basic*

Installer: OK

Have disk method: not tested

No service crash: OK

Nvidia New Control Panel: OK

*Energy*

Suspend/Resume when closing/opening the lid : OK

Screen shutdown when closing the lid: OK

Powermizer: OK

*Video*

Video file playback without stuttering: OK

TV out: OK

*Comments*

This driver works perfectly since the previous one 82.12. Before i tested many of them newer than 82.12 like 83.xx,84.xx... even i tried recomended 84.25 but i had always standby problem after wake up always black screen but this 84.69 works fabulous via Pieter's INF version 31.73:))) :)

Share this post


Link to post
Share on other sites
Rendal

Hi, i just installed the new 8469.

In the beginnig i removed the old driver with Driver Cleaner Pro.

Installing of the driver works fine.

After installation i didnt restart and start ATiTool it works also fine.

But after a full restart of the system it says that my GraCard isnt supported, ATiTool didnt work, any games didnt work.

I started a DX diagnositc and it tells me: (it cant start DX 8/9, DX7 works fine)

HRESULT = 0x8004005

Any ideas ??

Sry 4 bad language ^^

I forgot 2 say that i installed Coolbits 2.0

I reinstalled the driver without Coolbits, till now it works fine

So new testing, after 1 hour playing with high resolution and full card acceleration the highest tempreature was 91 °C !!!!!!!!!!!!

I also have 2 say that the system was stable with no grafic bugs.

With the old 87.08 (or so but it was a 87.XX !!!) was it 75 °C on same settings, whats the difference ???

I also get a large speed up with this new card driver.

Can someone explain this? Core and Memory clook speed are the same

Edited by Rendal

Share this post


Link to post
Share on other sites
Fabrice Roux

When a driver gives bad performance and low temperature check the PowerMizer settings.

Share this post


Link to post
Share on other sites
Leroy

Dell insperon 6400

Ge Force GO 7300

I installed v84.69 drivers but it didnt help.

I try to play Medieval 2 Total War. The procedure entry point d3dxMatrixInverse couldnt be located in the dynamic link library d3dx9_30.dll What does it mean ? Sory for bad english.

Edited by Leroy

Share this post


Link to post
Share on other sites
ChrisLilley
The original INF of this drivers now includes and supports by default all mobile GPUs ever used in DELL laptops:

The recently released Quadro FX3500M (used in the Dell Precision M90) is missing from Dell's inf. OK, its only three weeks old or so.

NVIDIA_G71.DEV_029D

Its also missing from the forum sign-up form, btw.

Share this post


Link to post
Share on other sites
blueyzfr1

These drivers are the best so far on my Dell C840.

I have tried all the later ones including 90 series and these give very good DVD performance.

Regards.

Edited by blueyzfr1

Share this post


Link to post
Share on other sites
Fabrice Roux
The recently released Quadro FX3500M (used in the Dell Precision M90) is missing from Dell's inf. OK, its only three weeks old or so.

NVIDIA_G71.DEV_029D

Then I would advise to add the 2 missing lines by yourself in the Dell file.

Near the top:
%NVIDIA_G71.DEV_029D%   = nv4_G71_PMM_5_StdCP,[tab][/tab][tab][/tab]	 PCI\VEN_10DE&DEV_029D

Near the bottom:
NVIDIA_G71.DEV_029D   = "NVIDIA Quadro FX 3500M"

Share this post


Link to post
Share on other sites
WhiskeySix

I'm using these with my Dell E1705 Geforce Go 7800 with no problems... with my homemade laptop cooler, I'm stable at 375/930 MHz (up from dell's default of 250/658)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...