Sign in to follow this  
Followers 0

v174.16 VISTA 32bit | NVIDIA

   11 votes

  1. 1. Are you satisfied by the quality of this driver and can you recommend it for other users?

    • No
      1
    • Yes
      9
    • Yes, even though i noticed a few bugs.
      1

Please sign in or register to vote in this poll.

21 posts in this topic

Posted · Report post

drv_forcewarex.gif  nVIDIA ForceWare X 174.16 for Windows Vista 32bit

drv_drivers.gifDriver | drv_inf.gifModded INF | drv_quickstart.gifQuickstart Guide


 Operating System: Windows Vista 32bit

 Driver Version: 174.16

 Driver Date: 2008-02-19 (YYYY-MM-DD)

 Driver Size: 31.77 MB

 Driver Released by: NVIDIA

 MS WHQL Certificate: false.gif

 Setup Files Included: true.gif

 International Files: true.gif

Comments


No comments.

Original INF only supports:

[DEV_0622] NVIDIA GeForce 9600 GT
[/codebox]

[b][size=3][color="#3333FF"]Changelog/Release Notes[/color][/size][/b]

[hr][b][color="green"]ISSUES RESOLVED[/color][/b]

  • n/a

[b][color="red"]OPEN ISSUES[/color][/b]

  • n/a

[b][size=3][color="#3333FF"]Documents[/color][/size][/b]

[hr]No documents.

[b][size=3][color="#3333FF"]Support[/color][/size][/b]

[hr]

[size=3][color="#3333FF"][b]Notes[/b][/color][/size]

[hr][i]All [size=3]n[/size][/i]VIDIA[i] drivers hosted at LaptopVideo2Go.com come as a maximum compressed self-extracting [b][color="#CC0000"]7-ZIP[/b][/color] archive for your convenience.[/i]

[i]Reduce the size of your installation by using [b][color="#CC0000"]NVLiTE[/b][/color] to rip out unnecessary languages and miscellaneous files without losing any driver features.[/i]

Make a Donation to Laptopvideo2Go via paypal.gif if you find what we do useful and would like to help us pay for hosting these files into the future.

Please post any comments, suggestions, questions and other information related to this driver in this thread.

Additionally, use of the Forum's [color="#CC0000"][b]Search[/b][/color] function and [color="#CC0000"][b]Frequently Asked Questions[/b][/color] section is recommended.

If you still have a general problem that is [i]not[/i] related with this driver, please post in the [color="#CC0000"][b]Support[/b][/color] section.

[size=1][i]LV2Go driver thread v1.6.0[/i][/size]

Share this post


Link to post
Share on other sites

Posted · Report post

My understanding is that NVidia are going for WHQL over this driver which is obviously good news. I'm still running the Dell 167.45 driver. I tried 173.65 which gave me a slight improvement but the GPU ran hotter. I hope the 174.16 is the driver we are all waiting on. I haven't got the time at the moment to try this driver out but as ever guys, please post your findings here so we can all help each other. Fantastic site MobileNvidia. Thanks for all your hard work!!!

Share this post


Link to post
Share on other sites

Posted · Report post

Performance Results Please :)

Share this post


Link to post
Share on other sites

Posted · Report post

OKay okay I'm downloading from nvidia its not the fastest :)

The fact it only supports 9600 out of the box has be a bit concerned though.

Share this post


Link to post
Share on other sites

Posted · Report post

My temps have skyrocketed. Immediate revert :)

Share this post


Link to post
Share on other sites

Posted · Report post

Oh nice, yet another release! haha, let's see if they fixed the last lot of problems then.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, This is the first time that I wrtite in this page, but I always download the drivers for my Geforce GO 7300 of here. I use windows vista x86 and I want to ask us how to resolve the problem with my system when I'm playing a long time always my system down, suddenly appears a BSOD with nvlddmkm.sys :) Thanks :P

P.D.--> I'm sorry for my bad English :)

Share this post


Link to post
Share on other sites

Posted · Report post

hmm these drivers seem to cause a lot of functions on my laptop to be disabled.

The nvidia control panel no longer works. Ntune doesn't work. SLI won't enable. none of my games will start. and yes I did install it correctly. :)

I guess I shouldn't be surprised because it only supported a 9600 GT.

I'm bumping back to 174.13 or .12 :)

If anyone knows what's up with these then post solutions :P

Share this post


Link to post
Share on other sites

Posted · Report post

hi, i just installed these drivers, i have an hp laptop with a geforce 7150m vid card. i used 3dmark 06, and i got a 335......is this good?

Share this post


Link to post
Share on other sites

Posted · Report post

Temp increases are good as your gpu is being fully utilized and your cpu needs to work harder.

Share this post


Link to post
Share on other sites

Posted · Report post

Looks good so far, no real improvement in frame rate (the odd 1 or 2 fps). Temps are stable, lower than 167 series for my laptop though. Unlike the 174.13, I can enter sleep properly, and resume is definately much faster.

One thing to note, I am now running the RTM of Vista SP1(from microsoft's Open Licensing web site), with all the drivers under to the 174 series (167's, 169's, 171's & 173's) I had errors in the NVidia control panel, the 174's seem to have fixed this. Time will tell if this is the norm as and when the full SP1 rollout begins through Windows Update.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, This is the first time that I wrtite in this page, but I always download the drivers for my Geforce GO 7300 of here. I use windows vista x86 and I want to ask us how to resolve the problem with my system when I'm playing a long time always my system down, suddenly appears a BSOD with nvlddmkm.sys :) Thanks :P

P.D.--> I'm sorry for my bad English :)

i have the same problem with 82.04, i was playing lost planet or witcher then after 30 min BSOD x( but new drivers solve the problem! :P

Share this post


Link to post
Share on other sites

Posted · Report post

Temp increases are good as your gpu is being fully utilized and your cpu needs to work harder.

Are you sure? My notebook fan with these drivers is noisier on the desktop even.

Share this post


Link to post
Share on other sites

Posted · Report post

Good release, definately the most stable of the 174 releases, but seems to suffer in the performance stakes. I have been getting 35 - 40 FPS on CRYSIS on high with 174.13, but seems to drop to 9 - 19 FPS with these drivers... considering revert, but the 174.13 were WAY to unstable, had issues turning SLI on and off.

Might just have to wait for a more stable, AND faster release.

If you want performance, these aren't for you... but they are definitely the stablest release of 174 yet.

Share this post


Link to post
Share on other sites

Posted · Report post

Eh, these drivers aren't bad. No problems at all so far, and no temperature issues. Idle, it sits around 53. Under load, it goes up to 63-65.

Performance wise, I don't notice too much of a difference at all. Crysis is still playable, UT runs swell, etc... :)

Share this post


Link to post
Share on other sites

Posted · Report post

I've been noticing a trend with Nvidia's drivers as of recent. Most of all of them even BETA releases are near to the quality and performance of Official Release WHQL drivers if not better at times.

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Any idea what "Additional displays/HybridPower" is?

post-7163-1203713689_thumb.png

When i click it nothing happens... sounds interesting though!

Edited by Matt Sharpe

Share this post


Link to post
Share on other sites

Posted · Report post

HybridPower/Hybrid SLI is a new Feature of Nforce 7 Chipsetz Series. It don't work at the Moment.

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

i have the same problem with 82.04, i was playing lost planet or witcher then after 30 min BSOD x( but new drivers solve the problem! :)

Same crash here.. Tried MANY diferent drivers (more than 26! there is a topic here http://forums.laptopvideo2go.com/index....amp;#entry70404 ). The ones until 163.71 works fine, but crashes after some time (can be 1 on 100 minutes). The 167, 169, 171 and 173, all gave me graphics problems. 174.12 was the only one I tried from 174....

The weird is that on XP, everything works fine. I installed Vista because it was free and is a registered version, xp wasn't.

I'll try this one to............

Edited by Leo_Brazil

Share this post


Link to post
Share on other sites

Posted · Report post

OMG OMG OMG!!!! :):):P

This is the FIRST STABLE DRIVERS FOR 8700M SLI + VISTA !!!!!!!!!!!!!!!!!

NO MORE NVLDDMKM ERROR!!!!!!!!!!!

KUDOS to nvidia!!!!!!!!

Share this post


Link to post
Share on other sites

Posted · Report post

have a Gateway FX P6831 =

Intel® Pentium Core 2 Duo processor T5450

1.67 GHz | 2 MB L2 cache | 667 MHz FSB

Intel® PM965

17-inch Ultrabright WXGA+ TFT (1440 × 900)

3078 MB 667 MHz DDR2 SDRAM (1 × 1024, 1 × 2048)

Operates at 667 MHz

"NVIDIA GeForce 8800M GTS

With 512 MB of GDDR3"

This driver will go through the install processs but end results will show it did not install.

this driver will not install.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0