Sign in to follow this  
Followers 0

Mandrake 10 latest Nvida Drivers black bar :blah!

4 posts in this topic

Posted · Report post

Ok, im using Mandrake 10, and the latest nvidia driver....any way of getting that rediculous black bar outta there? Any help with setting up the XF86Config-4 file to give me all the space? Thanks!

Share this post


Link to post
Share on other sites

Posted · Report post

Ok found a possible solution...

After consulting the /usr/share/doc/NVIDIA*/README file again, I noticed that NVIDIA's drivers on laptops read the EDID data from a non-standard location and they allowed an option to override it. Following their laptop directions I was able to get all modes working. This was done by modifying the /etc/modules.conf file and adding the following line:

options nvidia NVreg_SoftEDIDs=0

I will see if that works when i go home this afternoon :-D

Share this post


Link to post
Share on other sites

Posted · Report post

Nope...

so anyone with linux on the laptop and XF86 please...what did you do to remove the black bar?

Share this post


Link to post
Share on other sites

Posted · Report post

Usually these settings will work. If you are trying newer 5x.xx drivers they may not work in general. But as it goes:

SoftEDIDs=0

Mobile=2 or 4 (depending on the type of Toshiba)

This page might lead you down the right track:

http://freebie.miraclenet.co.th/notebook/satellitepro-6100/

Barring resolution size and laptop of course and Linux flavor.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0