PhysX v8.07.18

   7 votes

  1. 1. Are you satisfied by the quality of this driver and can you recommend it for other users?

    • No
      0
    • Yes
      6
    • Yes, even though i noticed a few bugs.
      1

Please sign in or register to vote in this poll.

64 posts in this topic

Posted · Report post

PhysX now seems to be supported on the 8600m GT (!), but for some reason all the demos encounter a Runtime Error...

EDIT: I have just done some research, and it appears that the error I received is caused not by a PhysX problem but instead because of a problem with something called DBPro BASIC. (There was also an indication that the Nvidia drivers themselves may be the cause of this!)

Share this post


Link to post
Share on other sites

Posted · Report post

Wonder if we're in for a new driver that will come with these included as 177.39 was with previous Physx driver ?

Share this post


Link to post
Share on other sites

Posted · Report post

The installer fails on the me at the very end. (although it still appears to install just fine)

However Geforce Physx is disabled on install. (at least with 175.95)

I'm going back to the previous version for now.

Share this post


Link to post
Share on other sites

Posted · Report post

I uninstalled my previous version (8.06.12) and then used Driver Sweeper to clean out any left overs. Ran installer for 8.07.18 and install went fine.

Of note, on 8.06.12 I was unable to run any of the demos. This version I am able to launch each demo without errors. The Geforce PhysX option is grayed out for me, but I'm thinking its probably due to me running the 175.80 driver.

---------------

XPS M1730 | T9300 @ 2.5Ghz | 4GB DDR2 | Geforce 8800M GTX SLI | PhysX | Intel 4965 | Bluetooth 355 | Intel Turbo Memory | Windows Vista Ultimate SP1 (32-bit)

Share this post


Link to post
Share on other sites

Posted · Report post

Listen up guys I tried this on my *8600m gt and it works beautifully! I used driver 174.55 and installed the new physx drivers. In control panel i can enable and disable the physx. I have tried the demos and they run fine on my machine. (Vista Ultimate 32)

PLayed CSS this morning and it runs faster! (even though not officially supported) i will test gears of war and let u know how it feels!

P.S No i do not overclock

Share this post


Link to post
Share on other sites

Posted · Report post

It is said that physx need to be run with fw177.79.Does it support 8600m gt?

Share this post


Link to post
Share on other sites

Posted · Report post

It appears to, but I have no method of testing it.

Share this post


Link to post
Share on other sites

Posted · Report post

so if the demos work, then Physx is working????

Share this post


Link to post
Share on other sites

Posted · Report post

Confirmed! PhysX now works with Geforce 8800M GTX (177.79 driver).... nVidia PhysX properties (Geforce PhysX option no longer grayed out), the 3DMark Vantage Physics test (score jumped from 7 OPS to 75 OPS), Unreal Tournament 3 PhysX maps work MUCH faster, etc.

Share this post


Link to post
Share on other sites

Posted · Report post

Anyone who has a 8600m gt should download the 174.55 driver and then use this phsyx driver. Trust me it works. nuff said

Share this post


Link to post
Share on other sites

Posted · Report post

Does anybody know if it is possible to run Cell Factor: Revolution with GeForce PhysX? I have attempted to turn on PhysX, but it always goes back off when the game restarts.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi !!! I have 175.80 drivers. And i installed that physx but Geforce PhysX option are grey for me (cant click on it) Why ?

Share this post


Link to post
Share on other sites

Posted · Report post

You should try updating your drivers to 177.79.

Share this post


Link to post
Share on other sites

Posted · Report post

But 177.79 always downclock my GPU when i play game? using physx will improve the condition?

Share this post


Link to post
Share on other sites

Posted · Report post

Turn off PowerMizer. Just find all instances of "0x3333" in the INF and turn them to "0x2222". Then, change the value for "PowerMizerEnable" to 0.

And by the way, I just did some testing with 3DMark Vantage, and my CPU score is much higher with GPU PhysX on than with it off. Therefore, it really is working.

Share this post


Link to post
Share on other sites

Posted · Report post

3q,very useful information :)

Share this post


Link to post
Share on other sites

Posted · Report post

sry for stupid qn but whr do u find the geforce phyx option?

im running 177.35 on 8800gtx sli m1730

Share this post


Link to post
Share on other sites

Posted · Report post

After you install the nVidia PhysX drivers, there will be a folder in the start menu called "NVIDIA Corporation" which will contain the option for "PhysX Properties." Execute this program. On the third tab, "Settings," you will have the option to select which PhysX device to use. Simply select "GeForce PhysX" and click OK.

Share this post


Link to post
Share on other sites

Posted · Report post

177.79, these physx drivers. Everything seems OK. The demos in the Physx panel run. Does that mean it's all working? :)

SLI 8600GT's

Share this post


Link to post
Share on other sites

Posted · Report post

Turn off PowerMizer. Just find all instances of "0x3333" in the INF and turn them to "0x2222". Then, change the value for "PowerMizerEnable" to 0.

And by the way, I just did some testing with 3DMark Vantage, and my CPU score is much higher with GPU PhysX on than with it off. Therefore, it really is working.

Yes i did turn off the powermizer, and the downclock still happen :)

you can refer http://forums.laptopvideo2go.com/index....showtopic=19850 for details

By the way i have the same system spec as you.

have ti try out the physx and repot back

Share this post


Link to post
Share on other sites

Posted · Report post

Ty! i downloaded it and installed it. And all works fine! whoehoee.

I have the latest Geforce drivers from this site.

I'am running on a 8600M GS and the physx demo's works!! :)

Share this post


Link to post
Share on other sites

Posted · Report post

What OS are you running? Because I try as hard as I can, but I simply cannot get the demos to run, even though I am sure PhysX is working.

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

177.79, these physx drivers. Everything seems OK. The demos in the Physx panel run. Does that mean it's all working? :)

SLI 8600GT's

Guys we with the 8600 can run the demos but for me it's the cpu working, just run any demo and watch your cpu load. Tests on Vista X64

Look at the second image, it says that no nvidia physx processor is installed !

physx2zw9.jpgphysxmh6.jpg

cpuloaddq5.jpg

Everest reports that the GPU is not doing anything since it downclocks normally.

everestfe5.jpg

Edited by adolfotregosa

Share this post


Link to post
Share on other sites

Posted · Report post

8800 GTX on VIsta 32-bit: PhysX is enabled, but it appears just like the post from adolfotregosa: on the first tab it syas that are no installed processors.

But, I've tried GRAW 2 and now I can play on Ageia Island (it was disabled before) and increase the physx setting (also disabled before).

Share this post


Link to post
Share on other sites