Jump to content
LaptopVideo2Go Forums

Help with Geforce4 4200 Go


Guest SpiffytheChicken

Recommended Posts

Guest SpiffytheChicken

I have a Dell Latitude D800 with a Geforce4 4200 Go. I want to run a program that says it requires a 32 MB video card. The 4200 is a 32 MB card; other programs that require that much memory run with it. I emaile dthe program's manufacturer, and they suggested I update the driver. I tried several from NVIDIA, most of which didn't do anything or screwed up my system (I later rolled back the drivers). The manufacturer later suggested that I email Dell, which was equally unhelpful.

I would like to know which driver would most fit my purposes. Links and instructions for the technically-uninclined would be most appreciated! :)

Here are the specifics of my machine:

Machine: Dell Latitude D800

O.S.:Windows XP

Video Card:NVidia Geforce4 4200 Go (Dell Mobile)

Current Driver: 6.7.4.2 (See note)

Note: I tried several drivers/links on this site before posting. I didn't notice the driver version beforehand; after one failed attempt (before I rolled the new driver back) I saw a driver version that began with a 7, not a 6. Thus, I am afraid I may have rolled back too far.

Thank you very much for help and consideration taken on behalf of me, and my poor understanding of this technology! :)

Link to comment
Share on other sites

What program are you trying to run?

I am using the 82.10 driver, similar to your card, try that driver using the default INF and see if it works nicely, with a non dell driver from here or nvidia you have to get a modified INF from here to use the driver on your card.

http://forums.laptopvideo2go.com/index.php?showtopic=8128

Read that topic and my post in that topic as well.

I would have thought your card came with 64MB of RAM though, how odd they screwed you over with 32MB. (I'm thinking it really is a 64MB card, but anyway..)

If you don't tell the program I can't really recomend a driver for you.

Link to comment
Share on other sites

Guest SpiffytheChicken

The program, a game, is called "Diplomacy" by Paradox Interactive. I found some pages online that suggest I in fact do have a 64 MB card. Is there a way to check on my system? I always assumed I had 32 because of other program requirements.

Regardless of the card's capacity, it shouldn't make a difference: a game required 32 should run on 64.

I will try some drivers, and hope my computer doesn't blow up due to my ineptitude.

Thanks again!

Link to comment
Share on other sites

You can use NERD tool and post here the resulting file. NERD return every important piece of information needed to help you.

It smells like a software issue caused by your game.

Link to comment
Share on other sites

I am downloading the demo to test, but the game's official website doesn't even work, talk about cheap.

"3D graphics card with 32BM of RAM" isn't exactly very specific when it comes to game requirements.

If I can't even find the official website might have trouble helping you.

I'm reading the NERD report now.

Link to comment
Share on other sites

Guest Guest

Yes, as I was searching for a patch earlier today I found, or rather did not find, that the game's website was missing. It did exist at some point in the past, as I tried patching the game to get it to work some months ago. I am glad I saved the patch installer from the last time; however, the patch doesn't help the 32 MB problem.

Link to comment
Share on other sites

Ran just fine for me, tried to throw the French Army in the Ocean from the start as they are useless but the game wouldn't let me, also tried to advance troops but that was limited, and the turn never ended and nothing actually happened and I couldn't start a big war so I quit.

Anyway in the game's folder there is a settings.txt file, open that and try these settings.

last_playername=""
avatar=0
diplomacy_interface_settings={
delete_draft_when_suggesting=yes
confirm_end_of_turn_dialog=yes
immidiate_suggestion=yes
canceling_suggestion_warning=yes
immidiate_turn_resolver=yes
orthonormal_top_down_view=no
show_territorial_colors_on_map=yes
show_inactive_negotiations_transparent=yes
hide_inactive_negoations=yes
use_avatars=yes
auto_save=yes
}
gui={
language=english
}
graphics={
size={
x=640
y=480
}
refreshRate=60
fullScreen=no
firstRun=no
userAnisotropy=0
shadows=no
anti_alias_geometry=no
dynamic_lights=yes
gamma=50.000000
}
sound_fx_volume=100.000000
music_volume=100.000000
scroll_speed=50.000000
camera_rotation_speed=50.000000
zoom_speed=50.000000
mouse_speed=50.000000
master_volume=100.000000

Since I couldn't easily start a huge World War I don't consider the demo that playable.

Should run windowed with those settings and stuff, so the 82.10 driver does install and run fine for you with the stock Dell INF?

Link to comment
Share on other sites

Guest Guest

I copied over the Settings file with that big block o' text: nothing. I even tried playing around with some of the options, e.g. changing "yes" to "no" where it would probably reduce the video requirement: still nothing. What annoys me is that the game apparently checks to see if I have whatever specifications it thinks it needs before it even starts. After starting it, a "Splash screen" (short movie with publishers, etc.) loads. When that closes, it looks like it is about to start the actual game, but then the error message shows up before anything happens.

I installed the 82.10 appears to run fine. I havn't had any problems with it, but unfortunately it hasn't solved this one either! As for the stock INF, I assume that means to install it as it is, without changing any of the files, which I did.

Link to comment
Share on other sites

http://www.tommti-systems.com/main-Dateien/files.html

Try that 3D analyzer program and check the antidetect mode box, set the DX device ID to the Ti 4600, could also try some hardware limit (cap bits) and performance options like force small texture, ect.

Bah, to even read support answers on the official forum you have to buy and register the game properly, I would stay away from this stuff...

Link to comment
Share on other sites

Guest Guest

Tried the 3d analyzer, checked the boxes you said, nothing. Tried playing around with the options, only result was a different error message: "Runtime requests that the program terminate in its usual way" or something like that, which suggests that too many demands on the program would prevent it from getting as far as it normally does.

Link to comment
Share on other sites

It's probably the game which is poorly programmed. Last resort would be to completely upgrade all drivers by entering your ServiceTag number on the DELL support site and download for example the Video BIOS update for your GF4 4200 Go.

Link to comment
Share on other sites

Ran just fine for me, tried to throw the French Army in the Ocean from the start as they are useless...

:)

Link to comment
Share on other sites

Guest SpiffytheChicken

Sorry Fabrice Roux, I was hoping you wouldn't notice that :) . I think (I hope!) he said (all) the armies are useless because the game doesn't work.

I don't think I will go on an upgrading spree. Since it seems all the options are exhausted, my last question is: should I roll back my video card driver from the upgrade to 82.10?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...