Jump to content
LaptopVideo2Go Forums

REGISTER AND GET A GOOD DRIVER


Guest DEAN STRIEPEKE

Recommended Posts

Guest DEAN STRIEPEKE

:) I've been browsing here for two days and have reads gobs of posts here. It is great that you guys created a site like this for those of us who really need the FIXES you have here.

REGISTERING:

I have tried to register as a user here, but I have filled out the registration page 10 times and continually get a response that one of the fields has more characters than allowed. OK....but it doesn't indicate which field. Otherwise I'd be able to fix the problem, I think.

********

I have a Toshiba P25 Satellite with a GeForce FX go5200 video card. I would love to be able to continue to play OBLIVION: ELDER SCROLLS 4. I played thru most of the first level but the game always crashes when I try to open the cover on the well to get to the second level.

I have downloaded the drivers 66.93, 67.66, 67.03, and all three of the drivers from Bill's Recommended Drivers page.

I tried to follow your directions completely several times but I always get taken back to the HARDWARE UPDATE WIZARD. Loading the new driver never completes.

I'm using the INSTALL FROM DISK method.

I've tried replacing the modded INF file in the DRIVER FOLDER which is inside another folder on my desktop.

I've tried leaving the modded INF file in the folder in which the DRIVER FOLDER sits.

I used the NVLITE to remove the SETUP.EXE and the other language files SUCCESSFULLY.

But the NEW DRIVER never installs.

What should I do that I'm not doing? Or am I doing something wrong. I watched the INSTALL movie repeatedly.

Please help!!!! :)

Thank you

Link to comment
Share on other sites

For the registration don't fill the optional part... it can be updated in the future. So stay in the left column.

Oblivion... *clearing voice* requires at least a Geforce FX 5700 to work... you have a Geforce FX 5200 which is the below the bottom of the minimum requirements. So you want to get rid of a lot of eye candy and use a lot of workarounds.

You might want to start reading the Oblivion unofficial technical FAQ in the Elderscrolls forums. (you'll note that they advise to install driver 84.25 from LV2Go) :)

Download and install the 84.25... check if it still crash. If it does look for FX workaround in the Oblivion hardware support forum.

But you'll probably have to use Oldblivion to get a better frame rate.

Edited by Fabrice Roux
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...