Jump to content
LaptopVideo2Go Forums

toshiba A100-SK9... GeForce Go 7600... disappointing...


Acura604

Recommended Posts

Well, i JUST picked up this brand new laptop to replace my M100.. mainly cuz of it's

video card and how much I loved the Go 6600 in my previous M40.

Anyways, I installed the following games on it:

-Silent Hunter III

-Oblivion

-Star Wars Empire At War

They all run great BUT for some reason, every few seconds or so when you're

moving on the screen, it 'stalls' for less than half a second.. very annoying!

What i mean by stalling is that the screen movement 'stutters' for a split second and then

continues on it's way.

any ideas? possibly memory resident program interfering? but it happens to all

of the games above and probably all the others....i ran all in the highest settings and

then down a bit to see if it made a diff... and it didnt.

specs:

A100-SK9

1gig memory

centrino Duo 2500

120gig 5400 SATA HDD

Geforce Go 7600 256mb

15.1" Wide TFT

Edited by Acura604
Link to comment
Share on other sites

One thing just poped to my mind... so I place it first... is the Oblivion stuttering occuring when the game loads new cells when you are moving? Do you use the default INI file settings? It's very easy to kill the performance of Oblivion when you fiddle with the INI file. I saw pretty bad "tweaker guides" online.

I only use Oblivion... the highest settings can kill the biggest desktop PC. The memory usage of the texture on this games is humongous. (read you can easilly blow the 256Mb limit of your card) So you might want to give it a try with a Medium setting first.

In Oblivion the display frame rate command is tdt. (in the console)

Try changing the DirectX render ahead frames from the default 3 to 0. It prevents the CPU to calculate extra frames when the GPU is still working... it cuts the HUGE lag in the Oblivion starting jail cell.

You forgot to mention one very important information... your driver version. If you use an official Toshiba past 84.25 keep it. If you use a modded 9x.xx driver fall back to 84.25. If you use a driver prior to 84.25 give 84.25 a try.

Last but not least... check your GPU temperatures IDLE and stress.

Link to comment
Share on other sites

  • 1 year later...
Guest ByteChanger

I'm having the same problem. Noticed XP's clock also 'stalls' for a little less then half a second... The BIOS clock doesn't stall, so I suspect their XP configuration or something...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...