Jump to content
LaptopVideo2Go Forums

Nvidia Control Panel PROBLEM


Nikolas_H

Recommended Posts

I think i've got a strange problem with my Windows Vista Ultimate RTM build 6000!!!!

After installing an Nvidia driver on my winVista (example 97.27 Forceware with modded inf of course), everything seems to work fine, but

when i try to run Nvidia control Panel, i recieve this error ''NVIDIA CONTROL PANEL APPLICATION HAS STOPPED WORKING''. :)

I've try to install a lot of drivers: 97.27, 96.85, 97.35, 97.52, all of them work but give me the same error...

Even in Games (ex. Medieval 2 total war) performance is very poor with all these drivers..

I still have my Xp and everything works great, but with vista (installed on another partition), I have only this problem and the same error when I'm trying to

uninstall nvidia driver in normal mode - So i have to run vista in safe mode and uninstall it with device manager.

Have you got any idea about what's going on with it?

Please Help

My Laptop is Acer Aspire 9513WSMI Gamer

Intel Core duo 1.83 Ghz

2 GB DDR2

Nvidia Geforce Go 7900 GS with 512 GDDR3 dedicated

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...