Jump to content
LaptopVideo2Go Forums

Geforce Go 7400 - Cannot use Stereo 3D?


Tineras

Recommended Posts

I have a laptop with the Go 7400 card in it. From the other posts I have read, I understand that you need to have matching driver versions to get Stereo 3D to work. I did this on my desktop and it works like a charm. However, the drivers for the laptop card do not go up to 91.31 (which is the current version number for the Stereo 3D drivers). Right now, the Go 7400 drivers are only at 84.63 . Should I uninstall the drivers and go all the way back to 78.01 so they will be compatible? They are from '95. I don't know if that's a smart idea. I don't want to botch my computer or kill my video performace.

I have the stereo drivers installed, but they just don't work (the version number of the stereo drivers (91.31) obviously do not match my video card (84.63)). Any suggestions would be greatly appreciated.

Thanks,

Tineras

Link to comment
Share on other sites

After doing some more searching, I realized that I probably can't even downgrade to 7x.xx for my video card. So basically, I'm looking for any helpful solutions.

Thanks again,

Tineras

Link to comment
Share on other sites

If you go get yourself the 91.31 driver and Pieter's INF from here you should be set, the Go 7400 is listed the same in the 91.31 INF as it is in the 84.63 INF.

NVIDIA_G72.DEV_01D8.1  = "NVIDIA GeForce Go 7400"

Installing the wrong version stereo drivers like you did is asking for trouble, you should uninstall both of your drivers, then install 91.31 then stereo 91.31.

If you don't like that option you can go to the nvidia forums and sign the latest "Give us new stereo drivers" petition. There is a new one every major driver release.

Link to comment
Share on other sites

If you go get yourself the 91.31 driver and Pieter's INF from here you should be set, the Go 7400 is listed the same in the 91.31 INF as it is in the 84.63 INF.

NVIDIA_G72.DEV_01D8.1  = "NVIDIA GeForce Go 7400"

Installing the wrong version stereo drivers like you did is asking for trouble, you should uninstall both of your drivers, then install 91.31 then stereo 91.31.

If you don't like that option you can go to the nvidia forums and sign the latest "Give us new stereo drivers" petition. There is a new one every major driver release.

Thanks for the reply. I will try this first thing tomorrow since it's after 2:30am and I'm exhausted. I'll post my results here.

Sincerely

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...