Jump to content
LaptopVideo2Go Forums

101.09 Driver Issues.


DrSNAFU

Recommended Posts

I'd just like to bring to your attention (you meaning the people who work on the drivers) that your drivers for nvidia 101.09 are missing an essential file.

I'm running a Sager 5760 and your site came highly regarded. Since official drivers are almost a year old now for my Go7900GTX 256 for winXP, I needed to find some new drivers to help troubleshoot a problem I'm having in a game. Crashes and whatnot, bluescreens citing my display drivers. So I hunted around. A friend told me that 101.09 was the most compatible at the moment, so I tried for those. Guru3D's version didn't work on Go video cards, so I came here.

After trying to install your 101.09 drivers, the install process told me that it was missing one 'nvucode.bin' file from the install directory. I searched the interwebs and found that guru had mistakenly renamed the file to "nvucode.bi_" instead. Thing is, when I tried to change the name, the file was entirely missing from your install set! From other missing files in the directory (when compared to the orig guru file) you remove unneeded stuff. I find it odd that this misnamed driver glitch still has not been fixed, and on top of it you guys deleted the file entirely. In the end I had to rename and copy the file from the untweaked guru version of the 101.09 drivers into the directory for yours. I certainly hope the file works out okay, it IS from the same driver version, but I don't know what kind of modifications you make. O_o

Am I the only one who has had this problem? I've searched and checked around a lot and cant find much info on it. Right now the modified drivers work pretty well, and I think I solved the problem I was troubleshooting. But still, how long has this oversight been in these drivers?

Link to comment
Share on other sites

Download the file from Guru, download the INF from here. Place the INF here in the Guru folder and install. It should work, I think....

If there's an underscore in a file extension like .bi_, it is a compressed version of a similar file type (in this case, .bin). So, don't rename it.

Link to comment
Share on other sites

Download the file from Guru, download the INF from here. Place the INF here in the Guru folder and install. It should work, I think....

If there's an underscore in a file extension like .bi_, it is a compressed version of a similar file type (in this case, .bin). So, don't rename it.

Well if I remember right, everything in the Guru install has the .xx_ at the end of it. (Cept the EXEs and a few other file types.) I just renamed the file that came with the guru version (What everyone recomends when that driver install cant find the file) and threw it into the LV2G install folder. It seems to work very well.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...