Jump to content
LaptopVideo2Go Forums

Dell D800 4200Go Screen Blank problem


Guest plcdude

Recommended Posts

Guest plcdude

Hello,

First let me say Thank You to Peiter for his INF files. Great Job keep up the great work.

Now to my problem. I have a Dell D800 with the 4200Go video. With the Dell supplied 44.87 drivers the screen back light turns off when the screen is blanked.

However, using the 52.16 and 53.03 nvidia drivers and Peiter's 11.64, 11.65 and beta INF files when the screen blanks the back light does not turn off.

I have switched back and forth between the 44.87 and the 53.03 drivers and tried different INF files in the hope that I could sort out this problem. Alas I have been unsuccessful. :)

I believe that the problem has to be in the INF file somewhere. I believe the command to blank the screen must somehow be incorrect or incomplete because the back light is not being turned off. I have looked through the Dell 44.87 INF as well as Peiter's INF files trying to find the correct info but I am not sure what I am looking for.

I am hoping that someone here has some insight into this problem. Any help is appreciated.

Brad

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...