Jump to content
LaptopVideo2Go Forums

No drivers from this site work on my Acer 5920g


pyrot

Recommended Posts

Hi, I got a big problem. I have an Acer 5920g with Windows home Premium 32bit. The installed driver 101.19 works without any problems. But when I uninstall this driver and install for example the 163.44 driver (with correct inf) I get only a white screen with funky colered vertical lines when Vista starts. I tried everything already, like fresh Install from Anytime Upgrade DVD where`s only a standard driver. But after installing a newer one I get the problem. I tried many 160 and 150 drivers. I`m really desperate. The strange thing is, that Windows XP works fine with 163.44 XP driver (at least the desktop). But I wanna use Vista. Can anyone help ?

Link to comment
Share on other sites

Hi, I still didn`t get rid of the problem. My notebook is useless with this issue. I even bought the new version of drivercleaner. But that didn`t solve my problem. Could it be a hardware problem ?

Link to comment
Share on other sites

Why the hell dont you just download the official driver from nvidia's website? use the link below....im assuming its 32bit...its version 162.22

http://www.nvidia.com/content/DriverDownlo...nglish_whql.exe

Link to comment
Share on other sites

NVIDIA official 162.22 doesn't support his ACER 5920, that why he tried to use the driver and INFs from here.

Link to comment
Share on other sites

Tweakforce drivers really aren't that much different from the ones available here... If you open up their INFs you can see that they actually use Pieter's INF with some other tweaks. Might be worth a shot though.

Try 163.15 or 163.16 if you haven't already. I haven't had any troubles with them at all.

Link to comment
Share on other sites

Tried the newest Tweak force XG Mobile 163.44 Vista 32bit already a week ago. Same problem. I even bought the newest driver cleaner.

Link to comment
Share on other sites

pyrot, open the 163.44 Vista 32bit thread, download the driver and the modded INF, extract our driver, delete all .INF files which exist in the folder, put in Pieter's INF (modded INF), uninstall old driver, use driver cleaner, install new driver and you are all set.

It seems to me as if you forgot to use Pieter's INF.

Link to comment
Share on other sites

I did that already many times. And of course I used Pieter`s inf otherwise the installation wouldn`t be possible on my laptop. But actually there are some drivers that work from this site (with correct inf). But only the old ones like 101.19 (same as installed) and 101.26.

Edited by ®®®
Removed Full Quotation of Previous Post
Link to comment
Share on other sites

Shall I make this NERD logfile in safe mode ? Is this useful when the driver isn`t loaded then ? Or shall I make the logfile with an old working driver ?

Link to comment
Share on other sites

SafewMode doesn't work with NERD. Best results we get if any NVIDIA driver is installed.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...