Jump to content
LaptopVideo2Go Forums
Sign in to follow this  
FiShBuRn

Overclocking nVidia 8400M G

Recommended Posts

Guest Guest

when i try to overclock my geforce 8400M G With rivatuner every time i click apply it resets back to normal. i m using the newest vista 32 bit drivers (180.43)

what am i doing wrong? this is the same when i try to overclock it with ntune it just resets when i click apply

Share this post


Link to post
Share on other sites
ivan86
when i try to overclock my geforce 8400M G With rivatuner every time i click apply it resets back to normal. i m using the newest vista 32 bit drivers (180.43)

what am i doing wrong? this is the same when i try to overclock it with ntune it just resets when i click apply

same same same...

And noone here found a solution yet :s I guess u have a Acer right?

The only driver that let me overclock is the 169.04, all the other 179.13 178.24 by Dox and the newest 180.43 reset clocks when i click apply...

And i tried with RivaTuner 2.11 AtiTool EVGA precision and PowerStrip !!! noone working

Share this post


Link to post
Share on other sites
Guest Guest
same same same...

And noone here found a solution yet :s I guess u have a Acer right?

The only driver that let me overclock is the 169.04, all the other 179.13 178.24 by Dox and the newest 180.43 reset clocks when i click apply...

And i tried with RivaTuner 2.11 AtiTool EVGA precision and PowerStrip !!! noone working

yes i have an acer. so i can overclock with the 169.04 drivers?

Share this post


Link to post
Share on other sites
ivan86
yes i have an acer. so i can overclock with the 169.04 drivers?

yes or 169.04 or u need edit the BIOS of your GPU

Share this post


Link to post
Share on other sites
Claw

Try this.

You Must Have A/C Power On For This To Work

Are you having trouble overclocking your GPU?

Try this way ( NTUNE needed for it to work )

When you try to overclock with ntune 99% of the time it reverts back to stock settings unless you go back to the really old drivers

well my friends i think i have cracked it :)

Open ntune and save the current profile,

The default is nvsutil, save it then close ntune,

goto

X:\Documents and Settings\Administrator\Local Settings\Application Data\NVIDIA Corporation\nTune\Profiles ( replace x with drive you have it installed )

open nvsultil with notepad or wordpad, it should look something like this ( profile will vary from gpu to gpu )

[boardConfiguration]

Version=200

CPU=60f81

MCP=1127

GPU=NVIDIA GeForce 7000M / nForce 610M

[ClockSettings]

FSBMHZ=200

AGPMHZ=2500

PCIe2MHZ=0

TRAS=10

TRCD=2

TRP=2

TRC=10

TWR=2

TRRD=2

TRWT=2

TWTR=2

TWRRD=0

TWRWR=1

TRDRD=0

TREF=0

GPUCOREMHZ=350

GPUMEMMHZ=0

GPUSHADERMHZ=0

HTMULTIPLIER=3

[VoltageSettings]

CPUVOLTAGE=-1

NFORCEVOLTAGE=-1

MEMVOLTAGE=-1

AGPVOLTAGE=-1

AUXVOLTAGE=-1

CPUFAN=-1

AUXFAN1=-1

HTCPUSPPVOL=-1

HTSPPMCPVOL=-1

NFORCEFAN=-1

AUX1FAN=-1

AUX2FAN=-1

CPUVREFVOL=-1

GPUFAN3D0=0

this is my standard settings before i overclocked anything, now the fun part the overclocked section will be in red for your pleasure lol

[boardConfiguration]

Version=200

CPU=60f81

MCP=1127

GPU=NVIDIA GeForce 7000M / nForce 610M

[ClockSettings]

FSBMHZ=200 changed to 250

AGPMHZ=2500 changed to 3000

PCIe2MHZ=0

TRAS=10

TRCD=2

TRP=2

TRC=10

TWR=2

TRRD=2

TRWT=2

TWTR=2

TWRRD=0

TWRWR=1

TRDRD=0

TREF=0

GPUCOREMHZ=350 changed to 450

GPUMEMMHZ=0 changed to 667

GPUSHADERMHZ=0

HTMULTIPLIER=3

[VoltageSettings]

CPUVOLTAGE=-1

NFORCEVOLTAGE=-1

MEMVOLTAGE=-1

AGPVOLTAGE=-1

AUXVOLTAGE=-1

CPUFAN=-1

AUXFAN1=-1

HTCPUSPPVOL=-1

HTSPPMCPVOL=-1

NFORCEFAN=-1

AUX1FAN=-1

AUX2FAN=-1

CPUVREFVOL=-1

GPUFAN3D0=0

exit notepad/wordpad save and overwrite,

now open ntune and load the nvsutil profile and away you go

My cpu went from a 1.8GHz to 2.25GHz And My GPU is set at 450 MHz

now the gpu is still locked out in the settings all you need to do is edit the nvsutil profile to up your speeds.

good luck and i hope it works for all.

P.s

forgot to add i'm running windows XP64 with 176.37 nvidia driver

pp.s

snapshot added for proof.

Share this post


Link to post
Share on other sites
Guest Guest

Hi all,i'm from bulgaria and i have nvidia 8400m g 128mb,

Standard 2D GPU: 169 MHz, Shader: 338 MHz, Memory: 100 MHz

Low-Power 3D GPU: 275 MHz, Shader: 550 MHz, Memory: 200 MHz

Performance 3D GPU: 400 MHz, Shader: 800 MHz, Memory: 400 MHz

this is dafeut values,but after find oftimal with 6.02_nvidia_system_tools

i heve valeus

Standard 2D GPU: 169 MHz, Shader: 338 MHz, Memory: 100 MHz

Low-Power 3D GPU: 275 MHz, Shader: 550 MHz, Memory: 200 MHz

Performance 3D GPU: 368 MHz, Shader: 1449 MHz, Memory: 380 MHz

Is that normally?My driver is 180.42 for xp,my score 3dmark06 1170 defaut after clock is 1382

Share this post


Link to post
Share on other sites
Guest Diego
Hi all,i'm from bulgaria and i have nvidia 8400m g 128mb,

Standard 2D GPU: 169 MHz, Shader: 338 MHz, Memory: 100 MHz

Low-Power 3D GPU: 275 MHz, Shader: 550 MHz, Memory: 200 MHz

Performance 3D GPU: 400 MHz, Shader: 800 MHz, Memory: 400 MHz

this is dafeut values,but after find oftimal with 6.02_nvidia_system_tools

i heve valeus

Standard 2D GPU: 169 MHz, Shader: 338 MHz, Memory: 100 MHz

Low-Power 3D GPU: 275 MHz, Shader: 550 MHz, Memory: 200 MHz

Performance 3D GPU: 368 MHz, Shader: 1449 MHz, Memory: 380 MHz

Is that normally?My driver is 180.42 for xp,my score 3dmark06 1170 defaut after clock is 1382

how did you overclocked ?? i can't overclock over 169.04 driver...

Share this post


Link to post
Share on other sites
Claw
And i tried with RivaTuner 2.11 AtiTool EVGA precision and PowerStrip !!! noone working

And nTune?

Share this post


Link to post
Share on other sites
silviana
I got my 8400 M G running at:

core - 600MHz (max setting)

shader - 1200MHz (max setting)

memory - 505MHz (becomes unstable above this value)

I'm using 179.13 and RivaTuner 2.11. Temperature is like 46-50 c when working with OS or 2D. Goes up to about 75 c when playing games. No extra cooling or anything, just keeping cooler clean and free from dust.

Before any overclocking I had 1101 points in 3DMark06. After o/c I got 1495.

@Jason Terio:

Don't worry about the fan... Just overclock the gpu and watch the temps with EVEREST or Speedfan. If it doesn't go above 85 c while in 3D mode then everything's fine.

@jlj0425:

http://www.futuremark.com/download/3dmark06/

Guys, is there any free software for CPU overclocking besides the RightMark's one? When I try to run the program my comp is immedietaly restarting... Thanks in advance

keep RAM's clock below 480, then it is easier to get GPU's clock up to 550+ smoothly.

Share this post


Link to post
Share on other sites
silviana
keep RAM's clock below 480, then it is easier to get GPU's clock up to 550+ smoothly.

3DMark06:1509

GPU Clock: 600/500

CPU: Intel Core 2 T7300 (2.00Ghz)

Temp: 60 C (I have a big fan)

post-28393-1227129756_thumb.jpg

Share this post


Link to post
Share on other sites
giga.ultra

Hello everyone with the 8400M G.

As you can see from my sig it´s the 128mb one.

I began using the DOX 178.24 and I loved it but then it came the DOX 180.84 and it´s a keeper! Finally a 180 series driver that doesn´t hang after waking from standby mode. Just an update, afterall it does hang after leaving standby mode but only when not plugged in AC power.

I did some benchmark tests with 3dmark06, with standard options, in WinXP Pro SP3 and here are my results:

178.28

3DMark Score 1197 3DMarks

SM 2.0 Score 425

SM 3.0 Score 421

CPU Score 1922

180.84 balance instalation

3DMark Score 1209 3DMarks

SM 2.0 Score 432

SM 3.0 Score 423

CPU Score 1929

180.84 balance instalation with OC 500/1200/450

3DMark Score 1543 3DMarks

SM 2.0 Score 555

SM 3.0 Score 547

CPU Score 1916

180.84 performance instalation

3DMark Score 1228 3DMarks

SM 2.0 Score 439

SM 3.0 Score 429

CPU Score 1927

180.84 performance instalation with OC 500/1200/450

3DMark Score 1516 3DMarks

SM 2.0 Score 540

SM 3.0 Score 541

CPU Score 1932

180.84 performance instalation - performance

3DMark Score 1261 3DMarks

SM 2.0 Score 463

SM 3.0 Score 430

CPU Score 1929

180.84 performance instalation - performance with OC 500/1200/450

3DMark Score 1635 3DMarks

SM 2.0 Score 617

SM 3.0 Score 554

CPU Score 1928

As you all can see these are good results in my opinion. I use a small OC, specially in the memory clock because I don´t want to stress my gfx too much and specially the memory because it´s the part you can´t monitor.

With the OC I manage to get 10-15 fps in most games and my temperatures never go beyond 70º at least after an hour of playing. I clean my vent regulary and keep my back of my lappy in higher ground. Without the OC, the temps go up to 66º, 67º. The games that used for these tests were PES 2009 and NBA 2k9.

Right now I´m using 180.84 balance instalation because I think that performance gains with performance instalation is quite residual not being worth the little image quality loss.

That´s all guys. :)

Take care

Edited by giga.ultra

Share this post


Link to post
Share on other sites
giga.ultra

Finnaly got some time off and did some benchmarks with the new DOX´s 180.84.1 drivers.

Here are the results:

180.84.1 performance installation

3DMark Score 1250

SM 2.0 Score 458

SM 3.0 Score 426

CPU Score 1929

180.84.1 performance installation with OC 500/1200/450

3DMark Score 1622

SM 2.0 Score 609

SM 3.0 Score 553

CPU Score 1928

180.84.1 balance installation

3DMark Score 1241

SM 2.0 Score 454

SM 3.0 Score 424

CPU Score 1923

180.84.1 balance installation with OC 500/1200/450

3DMark Score 1603

SM 2.0 Score 598

SM 3.0 Score 549

CPU Score 1928

180.84.1 quality installation

3DMark Score 1219

SM 2.0 Score 441

SM 3.0 Score 421

CPU Score 1929

180.84.1 quality installation with OC 500/1200/450

3DMark Score 1511

SM 2.0 Score 534

SM 3.0 Score 544

CPU Score 1926

As you can see performance wise, 180.84.1 are slightly better than 180.84. I say this watching the 3dMark06 results and testing in games specifically NBA2k9. However waking up from standby mode hangs when you´re using only battery. If you´re on AC power it will work fine.

Temperature wise they are the same 180.84´s despite reading some users saying that their temperatures went up. Mine never go over 70º when overclocked.

In my opinion 180.84.1 quality performance it´s about the same of 180.84 balance performance, 180.84.1 balance performance is near 180.84 performance installation performance and 180.84.1 performance installation performance beats it all. I got 2,3 fps more with these.

For now I´m using 180.84.1 quality because I like image quality and sharpness loosing a little performance but that´s OK for me, nothing like a little OC to make it work. But in the meantime maybe i´ll change to balance or even performance mode, who knows?

Take care you all

Edited by giga.ultra

Share this post


Link to post
Share on other sites
Guest Koslo

Hello everybody...

it's really interesting to read all these answers....but i have also a problem with my 8400M G in my aspire 7520G.

I tried to install the 180.84 nforce driver..successfully, but everytime i try to apply my OC details in Rivatuner 2.22 he put the details back into their standard values.

Could everybody please help me?! =) I really don't know how to solve this issue ^^

P.S.: I also tried to OC with nTune, but there the nForceServer says that the GPU-Clocktest failed !?

Greetz

Share this post


Link to post
Share on other sites
giga.ultra

I don´t know what to say to help. I´m sorry! With my LG I never had problems overclocking.

Maybe the clocks are fixed.

Take care

Share this post


Link to post
Share on other sites
Guest Koslo

Hey..thx for your answers...but the results you showed me i can't use =)) Your operating system is Windows Vista and MY operating system is Windows XP Pro SP3 =) So i can't use this driver. What a pity :)

Is it possible that my BIOS locked the oc process ?

It's very depressing for me to see all of your Benchmarks and pictures where the oc succeed. In my career as IT-Developer i never had such a problem =)

Greetz

Share this post


Link to post
Share on other sites
Guest Koslo

hey guys...

i installed the XP driver of the 185.20 but i couldn't overclock and couldn't use this driver. My Notebook don't accept this driver and changes into the vga-modus immediately.

Later i tried the 176.37 because of the thread one site before. And finally, my notebook has an old driver (176.37) and i can't overclock yet.

I gave up and now i hope that i can play battlefield 1942 in a few months with a new notebook or something else. With THIS Notebook i can't play good games...even old ones.

So long...thx 4 your help

Greetz from Germany

Share this post


Link to post
Share on other sites
giga.ultra

Have you tried DOX´s 180.84.1 or 181.20.

Even without OC they´re good drivers.

Take care

Share this post


Link to post
Share on other sites
Guest Koslo

Hey...thx for your help.

I didn't read this thread last days. But yesterday i tried the 181.22 and see... i could oc =)

So now i am happy and yesterday my 4 GB SODIMM appears...the 7520G can be really fast....if you know how to configure biggrin.gif

Have a nice weekend ! And thanks a lot.

See ya

Share this post


Link to post
Share on other sites
teruyume

Asus F9S-B1

8400M G 128MB

T7500 2.2Ghz

Vista 32bit

185.85 DocX

3Dmark06: 1095

GPU:400 Shader:800 Mem:400

Max Temp: 80C

3Dmark06: 1494

GPU:610 Shader:1220 Mem:520

Max Temp: 82C

Share this post


Link to post
Share on other sites
Namek

Hi, I have 8400M G too. Which drivers should I take and with which INF Enhancer??

I want also overclock my video card, so which GPU, Shader and Memory MHz should I choose?

I want to have best result for my GeForce 8400M G :) .

PS: Has anyone play GTA IV on 8400M G?

Ohh... which 3DMark should I take? 3DMark Vantage Professional 1.01 or 3DMark06 1.1.0 will be OK?

Edited by Namek

Share this post


Link to post
Share on other sites
Namek

Ok. I have already tested some version of nVidia drivers for our video card, so...:

Oryginal 101.27 - 1031 386/349/1328

Oryginal 101.27 OverClocked (550/450) - 1237 475/415/1334

186.03 - 1202 451/414/1311

186.03 OverClocked (597MHz/500MHz) - 1319 574/380/1308

186.03 OverClocked (602MHz/454MHz) - 1408 589/435/1304

180.84.1 DOX (cannot OverClocked) - 1204 445/420/1337

179.28 (cannot OverClocked) - 1204 442/423/1339

179.48 (cannot OverClocked) - 1102 406/383/1338

185.81 - 1160 443/390/1320

185.81 OverClocked (600MHz/450MHz) - 1352 441/539/1314

185.81 OverClocked (600MHz/450MHz) - 1318 456/496/1335

185.85 - 1188 441/413/1323

185.85 OverClocked (602MHz/454MHz) - 1566 599/547/1332

As you can see, the best drivers are 185.85, then 186.03, but only after OverClocking.

I have to back to 400MHz/400MHz, becouse my laptop has sometimes bluescreen, often keyboard didn't working, and the Vista was very, very slowed.

I'm choose 186.03, becouse it's the newest drivers. If I can Overclocking my video card without any Bluescreens, didn't working keyboard i may choose probably 185.85 version then 186.03.

Share this post


Link to post
Share on other sites
Guest Brian

Hey Guys, just some more results:

Asus A8SC

Core 2 Duo T7100 (2*1,8GHz)

2048 MB DDR-667

Geforce 8400M G (128MB)

With the latest 186.81 drivers i get:

1125 3DMarks06 at stock-clocking (432/864/400) (No idea where the 432/864 come from)

1560 3DMarks06 at 620/1240/530; My GPU-memory unfortunately stops answering at 540, most 8400M-memory-modules du better... bad luck.

Temperature is 61-62° at stock-clocking and 70-71 with overclocking.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...