Jump to content
LaptopVideo2Go Forums

GeForce 440 Go 32MB 42.58, no nVidia control panel


Recommended Posts


I have a Dell Inspiron 8200 with a GeForce 440 Go 32MB running windows XP. Ever since I reformatted the hard disk and reinstalled the 42.58 drivers provided by Dell, I have been unable to access the nVidia controls as the tabs (OpenGL and D3D etc.) are not available under the advanced button of the resolutions tab.

I have tried to fix this by:

1) Uninstalling the drivers and reinstalling

2) Uninstalling, using Driver Cleaner Pro (in safe mode) and Reinstalling (both in normal mode and safe mode)

3) Trying an inf based fix intended for a much newer version of the nVidia drivers (something about registering dlls)

Nothing has worked....

According to Spybot's startup tool, the system runs "RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup" at startup (as well as nwiz).

I've run out of ideas. Please help! :)

Thanks in advance,


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...