Jump to content
LaptopVideo2Go Forums

169.01 issues


Recommended Posts

Just been trying to sort an issue with 169.01 and powermizer.

This driver with Powermizer enabled only sets the clocks to 3D low power settings in the case of the go7900GS this is 199/300Mhz.

Powermizer will not go into any other mode than this.

So no 2D low power mode or 3D performance mode :)

Now to get 3D performance mode to work just disable Powermizer in the INF:

Grab a text editor and look for this section in the INF:

;Powermizer settings

HKR,, PowerMizerDefault, %REG_DWORD%, 3

HKR,, PowerMizerEnable, %REG_DWORD%, 1

HKR,, PowerMizerLevel, %REG_DWORD%, 3

HKR,, PowerMizerLevelAC, %REG_DWORD%, 1

HKR,, PowerSaverHsyncOn, %REG_DWORD%, 1

HKR,, EnableCoreSlowdown, %REG_DWORD%, 1

HKR,, EnableMClkSlowdown, %REG_DWORD%, 1

HKR,, EnableNVClkSlowdown, %REG_DWORD%, 1

Now set HKR,, PowerMizerEnable, %REG_DWORD%, 1 to zero ie HKR,, PowerMizerEnable, %REG_DWORD%, 0

Now reinstall the driver and make sure the clocks are now set to max.

Remember this should only be done to play a game, to get max performance.

having it permanent will mean the GPU getting very warm even with just the desktop as it's running at full tilt.

This a real curse, all these drivers behaving so differently.

The above are my experiences with 169.01 for Vista x64 yours may vary.

if Powermizer works just fine then ignore all this.

Link to comment
Share on other sites

Guest Blackbird

Thanks for the heads up.

Can you please tell me how to check if this occurring with my installation as well....in other words how can i check power miser is working and is going into all the modes when necessary.

Thanks in advance

Link to comment
Share on other sites

You'll need to get any app that can show you the Core/Memory clock speeds.

I use nTune mainly from nV or you can use Rivatuner

Link to comment
Share on other sites

Finally registered lol

Anyway gave a go with ntune, reports my clocks properly.

Powermizer seems to be working for me, when I am on battery power the clocks read the proper 2D standard clocks.

However I don't have any low power 2d thing....even in rivatuner overclocking options I only have 2D standard, 3D low power and 3D performance. Is this right??

Link to comment
Share on other sites

Guest ClausCleber

I have a strange issue with 169.01 that hasn't been mentioned so far.

Crysis works ok, and so do most of my other games,

but when I play PES 2008, all the players move twice as fast, it's unplayable. I also notice a speed increase when I switch weapons in Bioshock. Very weird phenomenon.

Anyone else noticed it?

Link to comment
Share on other sites

This is strange. I installed 169.01 on my Go 7900GS and it worked perfectly. PowerMizer worked correctly.

I would guess this is a 64-bit specific issue.

Link to comment
Share on other sites

had issues with 169.01 on my 7900 gs too (vista 32 bit). now im back on 163.69 and will not change until next final or beta release :) .

but glad to hear about the fix, keep up the brilliant work mobilenvidia.

Link to comment
Share on other sites

I have a weird issue where with the powermizer on my 2d default clocks i believe are causing the vista aero interface to lag. Specificly open up a new window or the control panel for best results (make sure nTune is reporting that ur on 2d clock speeds). It seems its choppy when opening and closing (the whole fluid transparent animation that happens in vista aero when u open and close windows). I overclocked the 2d clock speeds to as far as possible (all the way to the right side of the scale) and it did seem to help somewhat, but I still notice a small lag. Also I've never seen this before with other drivers I'm assuming because they didn't have the powermizer.

Link to comment
Share on other sites

I have no powermizer problems nor any other problem with these drivers on any game that I have played to day. I have played heroes 5, prey, far cry, ut2k4, bioshock, jericho and wow and i have seen an improvement over past drivers. I have not tried crysis but I do have it.

my system is as follows.

XPS M1710

Windows Vista Ultimate 32bit

Intel 2ghz dual core

2 gigs 667mhz dual core memory

nvidia go 7950GTX

Link to comment
Share on other sites

I have no problem with these drivers and powermizer either

The only change I made to the modded inf you supply is I uncommented the "bandwidth factor" setting.

(As I have my 2D clocks flashed to my freq. thru the vid cards bios).

I can monitor my clocks with AIT tool and it shows they cycle just fine (although a bit slower than with the previous 163.75's)

My setup is an E1705 with a 2500M and Vista32


Link to comment
Share on other sites

I'm beginning to think it could be my system.

not sure if it's SP1 or something else.

I've just tried it with Vista x86 (not SP1) and here it works fine.

I did have to install the Vista 'update' driver first.

Powermizer works just fine with 169.04

I also noticed Driver update grabbed 156.69 a very new driver.

Vista x64 SP1 will only update to 97.46 (from 96.86 original)

Lots more testing to do

Link to comment
Share on other sites

working fine for me, 475 on AC, drops to 150ish on battery power. I'm running XP SP3 32bit, but it was fine in SP2 also I think

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...