Jump to content
LaptopVideo2Go Forums

Can't achieve proper resolution


Recommended Posts

Working with a Dell Inspiron 9400, GeForce Go 7800, WUXGA, XP. Okay, here's my problem. I had to replace my video card and hard drive a couple months ago. Ever since, my native resoluiton will not go beyond 1440X900(XGA). It should be 1920X1200(WUXGA). I have uninstalled and reinstalled drivers, tried different drivers, tried other BIOS versions, even paid for Dell expired warranty support(three different guys gave up). The card was replaced with another new Go 7800 from Dell. I did finally get Forceware 84.63 running, which will let me change resolution to whatever I want, but that just expands it beyond the screens edge.

Is there a .INF file or driver or something else that I am missing? I apologize if the answer is in the forums, but I have been through so many posts that I can't see straight. :)

Ty in advance

Link to comment
Share on other sites

Guest Rok Krznar

Well, I'm not an expert. But it looks like it's the screen is the problem... Does it look like the screen has a higher native resolution than 1440x900 (WXGA+(BTW))? Is there any chance that the screen was changed? You should be able to see if the resolution that you are seeing is the native resolution...

Dunno, Just my 10 cents...

Link to comment
Share on other sites

Thanks, but it is absolutrly the same screen. Dell configurator confirms that it is WUXGA.

Link to comment
Share on other sites

Special case it seems:

Try uninstalling the NVIDIA driver, then reboot to SafeMode and remove any remnants with a driver cleaner. Do a manual clean-up in the registry also!

Also run the RemovePhantom Devices procedure (see signature) and addtionally remove all monitors/LCDs[/] in the device manager. Reboot after done and install new 15x.xx/16x.xx driver with modded INF and have-disk method. Reboot.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...