Jump to content
LaptopVideo2Go Forums

Macbook pro, Forceware drivers not working

Guest [void*]

Recommended Posts

Guest [void*]

Hi Guys,

First of all, sorry for my terrible english and thank you for your patience. :)

I recently installed Crysis and Call of Duty 4 in my Macbook pro 15" (windows XP SP2 via Bootcamp). I have the default Nvidia drivers when i installed XP using bootcamp, so when i play Call of Duty i have some difficulties, but playing Crysis is directly imposible.

I downloaded diferent versions of the forceware drivers, and i tried to install them overwriting the original inf and using the "i have disk" method, but i get the same error every time: Aparently, the installation is successful, but when i reboot the computer, when i try to change the minimum resolution to the good one (1440x900 color 32 bits) it does not allow me. Well... in fact i get the message "do you want to mantain this resolution?" (sorry, i dont know how the message in english is) as when the resolution change is succesful, but it remains in the lower resolution (640x480 16 colors).

Does anybody know what could be happening? I tried with 165.01 and 169.13, with both i got the same fail, and i had to return to the previous driver (the bootcamp one).

Thank you very much! :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...