Jump to content
LaptopVideo2Go Forums

What on earth am I doing wrong? Toshiba Qosmio G10-133 GO 6600


Recommended Posts


I am new to all this, and I have read, and read again FAQ pages but I am still baffled.

I have installed Vista Home Premium 32 bit, but I am having problems installing a video driver.

I have downloaded the file and opened it in a folder. I have also downloaded the inf file and placed it in the same folder. I have tried installing, and all goes well until the reboot. On rebooting I get the blue screen of death. It dumps. Then reboots and does this all over again. I have now told it to start from the last known good config and I am up and running. So what or where am i going wrong?

I haven't got a clue! I have tried searching for advice but can't find anything that resembles this error.

Edited by PAUL1962
Link to comment
Share on other sites

I have the same problem with the OEM Vista 32bits on a Toshiba x200 20F (8700m GT)

I have finally managed to get one to work.

I have installed 97.52 and I can finally get the Vista Aero to work too. Whether that is the latest one that works I don't know, but at least I have a Vista driver that works.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...