Jump to content
LaptopVideo2Go Forums

Problems on 7600GO x Vista32


Leo_Brazil

Recommended Posts

Hi everyone!

I have done this same post on another category, but I think that this will be the right place for it...

I need some help with my Asus F3T + 7600GO 256MB. It was HARD to find drivers that works is less problems... most of them, for example in N4S Pro Street generated weird textures on the cars.

Only 2 have worked until now without this problems: 163.69 and 163.75 BUT they have a speed problem: in both of them, during the game, windows says that the driver stoped responding but recovered and the frequencies reduces to its lower profile (from 450/400 to 100/135). It has this profiles thing that alutomatically regulates 3D HI(450/400), 3D LOW(200/200) and 2D(100/135).

I Have tested this drivers, but none of them worked:

167.26 - Car Textures Problems.

167.40 - Car Textures Problems + No Wheels.

167.43 - Car Textures Problems.

167.44 - Car Textures Problems.

167.45 - Car Textures Problems.

167.49 - Car Textures Problems.

167.55 - Car Textures Problems.

167.58 - Car Textures Problems.

167.59 - Car Textures Problems.

171.16 - Car Textures Problems.

173.65 - Car Textures Problems.

173.80 - Car Textures Problems.

174.12 - Car Textures Problems.

98.02 (too slow)

169.28 - The cars have wheels but no tires!! hahahahahaha

169.25 - The track/course now is blue

169.21 - The menus are completely "white"...

169.61 - The scenario is green, the car texture is wird and tehre is no wheels...

169.09 - The menus sometimes desapear, the cars have nice colours (the black and the yellow cars all turn into purple and pink!! )

163.69 - Crash! BSOD Problems with nvlddmkm.sys

163.75 - Crash! BSOD Problems with nvlddmkm.sys

163.14 - Crash! BSOD Problems with nvlddmkm.sys

162.62 - Crash! BSOD Problems with nvlddmkm.sys

162.50 - Crash! BSOD Problems with nvlddmkm.sys

156.31 - World Texture Problems

Total: 26 Drivers ALready Tested.

Testing Now: 174.16

Does anyone have a suggestion? I was considering on setting clocks manually but when this driver stop error happens, neither on Nvidia Control Panel I can set the speeds...........

PLEEEASE!

Thanks in advance

ps.: does anyone knows where can I download 156 drivers?

Edited by Leo_Brazil
Link to comment
Share on other sites

Try this (original included inf supports Go 7600 in WHQL - install from Device Manager > Update Driver > Have a Disk):

http://us.download.nvidia.com/Windows/Quad...nglish_whql.exe

Hi there!

Thanks for the advice, but didn't worked.

The scenario is green, the car texture is weird and there is no wheels...

Edited by Leo_Brazil
Link to comment
Share on other sites

Ops.. not sable anymore.... crashes a lot..........

Link to comment
Share on other sites

......

ps.: does anyone knows where can I download 156 drivers?

I'm using "156.73" with stocked (WHQL) "INF" file and have not any problem for me: nVIDIA ForceWare 156.73 for WinXP/2K 32bit

Specifications of My system (MSI MegaBook M-675):

  • AMD Mobile Processor Turion 64 X2 TL-56 (1.8GHz)
  • WinXP-Pro-SP2 (Turkish) + DirectX (Nov, 2007)
  • Chipset (North Bridge): nVIDIA GeForce Go 6100 (C51MV), AMD Hammer DDR2 IMC
    Chipset (South Bridge): nForce 430 (MCP51M)
  • 2GB (2x1GB) DDR2-667 SDRAM
  • nVIDIA GeForce Go 7600 (MSI) (G73M, 256MB/GDDR3 (128bit), PCI-e 1.0 x16)
    BIOS Version: 5.73.22.50.17
    Hardware-ID: PCI\VEN_10DE&DEV_0398&SUBSYS_3FCC1462&REV_A1

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...