Jump to content
LaptopVideo2Go Forums
Sign in to follow this  
Guest Jan

WOW Spielbarkeit mit Geforce4 440 64M

Recommended Posts

Guest Jan

Hallo

Ich habe mit leztens ein Notebook bei ebay ersteigert ( MD5400: Pentium 4; 2,5ghz; aufgerüstet auf 1 gb arbeitsspeicher; Nvidia Geforce4 440 64M)

Ich bin mit dem Notebook sehr zufrieden und es läuft hervorragend. Aber es gibt eine kleine Stelle die mich sehr ärgert. World of Warcraft läuft auf dem Rechner mit furchtbaren Grafikfehlern.

Nach langem Suchen im Netz bin ich letztendlich hiergelandet und glaube fest daran hier Hilfe und eine Lösung zu finden :) .

Ich habe mehrmals vesucht die Treiber auf dieser Seite zu instalieren was mir auch teilweise gelungen ist. Dennoch gab es leider keine Verbesserung zu bemerken.

Meine Frage: Gibt es jemanden der dasselbe Problem hatte und eine Lösung dafür weiß? Oder gibt es jmd. der sich mit der Grafikkarte auskennt und weiß welcher Treiber am besten dazu passt?

Ich bedanke mich im Vorraus

Jan

P.S. Wenn es möglich ist das ganze idiotensicher erklären :)

Share this post


Link to post
Share on other sites
Darmdorf

Hallo Jan. Es wäre hilfreich wenn Du alle Treiber Versionen auflisten würdest, die Du bereits durchprobiert hast, sowie Betriebssystem Version.

Share this post


Link to post
Share on other sites
Guest Jan

Hallo

Also

Betriebssystem: Xp Home Edition

Zur Zeit installierter Treiber: 31.10 (original von Medion)

Durchprobierte Treiber: 31.80(Erfolg) ; 71,20 (Fehlschlag)

Hoffe des hilft weiter....

Vielen Dank...

Share this post


Link to post
Share on other sites
Darmdorf

OK Jan, das hilft ungemein! Du hast da wirklich 2 Versionen aus dem Kellerarchive am Wickel gehabt! Ich selbst habe den selben Karte im Einsatz (nur halbwegs Zufrieden allerdings). Es war ursprünglich von Dell mit dem 45.28 ausgeliefert in 2002. Wie man in meinem Signatur sieht, benutze ich momentan dem 67.66 mit selbst-modifizierten INF wegen eines Problems mit dem Samsung LCD. Die 30'er Serie ist definitiv etwas angestaubt und absolut nicht DirectX9 kompatibel, was Deine Problemen wahrscheinlich erklärt.

Ich würde Dir als möglichen Anfangskandidat den besagten 67.66 oder vielleicht den 84.69 nahe legen. Die sind zumindest DirectX9 fähig. Du müßtest auf jeden Fall bei der Installation den passenden INF von LV2go einsetzen. Nicht vergessen den angebotenen Angepinnten Forum Threads erst zu durchforsten [Englishkenntnisse vorausgesetzt :) ].

Viel Erfolg. Nicht vergessen, wir brauchen auch Deine Unterstützung und demzufolge Deine Mitgliedschaft: bitte Registrieren.

Bitte zurückmelden.

Share this post


Link to post
Share on other sites
Guest Jan

Also erstmal vielen Dank!!!

:)

Ich freue mich über die schnelle Antwort und es tut mir leid das ich mich jetzt erst zurückmelde. Ich werde dies sofort ausrobieren und hoffen das es danach funtioniert :)

Ich werde meine Mitgliedschaft antreten und bedanke mich noch mal vielmals!

Jan

Share this post


Link to post
Share on other sites
Guest Jan

Also hab jetzt den 67.66 gedownloadet und entpackt

meine verbleibende Frage ist jetzt wie ich die sache anständg installiere so das es am ende funktioniert und ob du noch irgendwelche Erfahrungsbeichte hinzufügen könntest die du mit dieser Graka und dem dazu passenden Treiber hattest.

Also Sachen auf die ich besonders achten sollte.

Vielen Dank im Vorraus!!!

Share this post


Link to post
Share on other sites
Guest Jan

Ah Also ich habe den treiber 67.66 jetzt am laufen und auch wow läuft allerdings mit 1 Bild die sekunde und maximal 5 bildern. Deine Empfehlung war aber schlichtweg genial!!!

Wüsstest du sonst noch irgenwelche Möglichkeiten wie man die framerate erhöhen könnte?

THX!!!!

Share this post


Link to post
Share on other sites
Darmdorf
Ah Also ich habe den treiber 67.66 jetzt am laufen und auch wow läuft allerdings mit 1 Bild die sekunde und maximal 5 bildern. Deine Empfehlung war aber schlichtweg genial!!!

Ich muss zugeben, das überrascht mich nicht. :) Ich kämpfe schon länger mit den selben Problem bei DOOM3. Bei einen Test-Installation von 84.69 mit dem DELL eigenen INF lief DOOM3 merkwürdigerweise 'halbwegs' flussig. Ich muss noch daran arbeiten. Ich bin auch am verzweifeln, und hatte schon Allerhand in Verdacht.

Wüsstest du sonst noch irgenwelche Möglichkeiten wie man die framerate erhöhen könnte?

THX!!!!

Leider nein. Nur wie ich vorher sagte --- höchstens INI Tuning für das jeweilige Programm. Wir gucken leider etwas in die Röhre. Vielleicht gibt es hier im Forum etwas Zauber das mir bis jetzt verborgen blieb. Du steckst mich noch an mit deine Beigeisterung. :)

Share this post


Link to post
Share on other sites
Guest Jan

Hmmm also was ist denn eig. INI Tuning? Tut mir Leid wenn ich so doof frage :) aber ich wusste bisher noch nicht einmal von dieser Seite und den Möglichkeiten die einem ein neuer Treiber bringen kann.

Ich habe nur einmal davon gelesen das man die Grafikkarte übertakten kann möchte das aber nicht unbedingt ausprobieren sonst raucht mir letztenendes noch mein PC ab und das wärs mir auch nicht wert.

Aber ich bin inzwischen davon überzeugt das man aus der Karte noch mehr rasuholen kann ohne die Hardware zu beschädigen.. :)

Also ich muss mich auf alle Fälle noch einmal bedanken denn ich war schon drauf und dran denn Lappi wieder zu verkaufen und jetzt klappt es doch!!!!!

Ich werde auch noch einmal den anderen Treiber installieren und den mal ausprobieren!!!

Also vielen Dank das war meine Rettung vor der abgrundtiefen Verzweifelung die sich schon in mir breit machte^^

THX!!!

Share this post


Link to post
Share on other sites
Darmdorf
Hmmm also was ist denn eig. INI Tuning? Tut mir Leid wenn ich so doof frage :) aber ich wusste bisher noch nicht einmal von dieser Seite und den Möglichkeiten die einem ein neuer Treiber bringen kann.

Damit meinte ich Folgendes: Wenn Du einen bestimmten Spiel entsprechend rum' Google'st, kannst Du viele Foren finden wo Tuning Tips & Tricks veröffentlicht werden. Die Spielerkommunitys sind öfter besonders gut informiert über alles was ihr lieblings Spiel performanter macht. Solche Vorschläge sind meistens in form von Änderungen in den spieleigene Dateien mit den Endung 'INI', deswegen meine Bemerkung "INI Tuning".

Ich habe nur einmal davon gelesen das man die Grafikkarte übertakten kann möchte das aber nicht unbedingt ausprobieren sonst raucht mir letztenendes noch mein PC ab und das wärs mir auch nicht wert.

Also vielen Dank das war meine Rettung vor der abgrundtiefen Verzweifelung die sich schon in mir breit machte^^

THX!!!

Da liegst Du absolut richtig! Übertaktung kein sehr schnell schädlich sein.

Wenn Du mit uns zufrieden bist, sind wir dann auch zufrieden. Ich würde Dich natürlich nicht davon abhalten Deine Freunde & Bekannten mit unsere kleine Foren für Nvidia Fragen bekannt zu machen. :) Und bitte Deine Registrierung nicht vergessen!

Share this post


Link to post
Share on other sites
Guest Jan

:)

Ich werde meinen bekannten und freunden auf alle fälle die Seite weiterempfehlen und vergesse meine Registrierung mit Sicherheit nicht! Wollte mich heute registrieren bin aber auf die eine oder andere Merkwürdigkeit gestoßen...

Folgende Fragen hätte ich noch offen:

Was ist eine Subsys id und warum soll ich sie angeben?

Warum soll ich meine Bios version und co. angeben?

THX!!!

Share this post


Link to post
Share on other sites
Darmdorf
Folgende Fragen hätte ich noch offen:

Was ist eine Subsys id und warum soll ich sie angeben?

Warum soll ich meine Bios version und co. angeben?

THX!!!

Man o Man, Jan. Du bist ja richtig fies! :) Soweit ich mich entsinne sollten beide Angaben uns damit helfen unseren Überblick der im Markt vorhandenen Nvidia Hardware zu ergänzen. Neue, unbekannte Kennungen sind ein Zeichen dafür, dass unseren 'modded' INFs erweitert werden müssen um die neu entdeckte Hardware zu Unterstutzen. Das Video BIOS, wenn für uns neu, würde in der Site Sammlung wandern wo es für andere Benutzer dann zur Download bereit stünde.

-> Der SUBSYS_ID findest Du hier: Systemsteuerung>System>Hardware>Geräte-Manager und Rechtsklick auf Deine gelistete Grafikkarte unter "Grafikkarte" damit sich "Eigenschaften" eröffnet. Dann >Details. Dort unter "Hardwarekennungen" wirst Du in die erste Zeile etwa Folgendes finden:

PCI\VEN_10DE&DEV_0174&SUBSYS_00D51028&REV_A3

Davon ist lediglich der numerische Wert direkt nach "SUBSYS_" von Interesse, in diesem Fall also nur 00D51028.

-> Das Video BIOS ist da etwas schwieriger! Je nachdem welche Treiber Version & Control Panel installiert ist, geht es etwa so: Rechtsklick auf den Desktop>Eigenschaften>Einstellungen>Erweitert>Grafikkarte. Dort unter Grafikkarteninformationen sollte der Biosinformationen aufgelistet sein, z.B. Version 4.17.00.55.C2

Und das wär?s! Übrigens, mit Deiner Hilfe habe ich es jetzt gerade zur Moderator gebracht! :)

Share this post


Link to post
Share on other sites
Darmdorf
So hab mich jetzt endlich registriert und bin nun unter dem namen mernul unterwegs :)

Das du Moderator geworden bist freut mich :)

THX!

Ok Jan (jetzt Mernul). Glückwunsch! Heißt das etwa, dass meine Hinweise oben korrekt funktioniert haben?

Das letzte Post war doch etwas zu weit ausserhalb des ursprünglichen Threads, deswegen habe ich gleich eine neuen eröffnet: Medion MD5400 Lüfter springen bereits bei 57° an.

Share this post


Link to post
Share on other sites
Mernul

Jop hat alles wunderbar geklappt und ich bedanke mich herzlich für die Hilfe!

Die Sache mit dem neuen Thread ist gut!

:)

Share this post


Link to post
Share on other sites
Darmdorf

Nur noch eine Sache. Schau bitte ganz oben auf der Forum Seite und klick dort auf "My Controls". Dort kannst Du bitte etwas korrigieren. Du hast nämlich versehentlich Dein SUBSYS_ID etwas zu frei gestaltet. Bitte kürzen auf das eigentlichen Wert [den ich oben FETT machte], in Deinen Fall also auf 24411509.

Share this post


Link to post
Share on other sites
Mernul

So jetzt müsste es stimmen :)

Share this post


Link to post
Share on other sites
Mernul

So ich habe noch lange an der Grafikkarte gebastelt, mich mit anderen möglichkeiten auseinandergesetzt die Grafikkarte zur Erfüllung meiner Wünsche zu bewegen und bin nach einer gewissen Zeit zu dem Schluss gekommen das das alles keinen Sinn hat....

Ich habe auch das Biosupdate gemacht und konnte bedauerlicherweise keine Verbesserung festellen, da ich aber der einzige hier zu seien scheine der dieses Problem hat ( MD5400) ist es eigentlich unnütz dennoch rate ich von dem Kauf von dem MD5400 ab, weil Zeit und Aufwand nicht einen Erfolg dieser Art wert sind....

MFG und vielen dank an Darmdorf für seine bemühungen

Jan

Share this post


Link to post
Share on other sites
Darmdorf

Gerngeschehen! Und INI Tuning hat auch nicht besonders geholfen?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...