Jump to content
LaptopVideo2Go Forums

modded inf wont work on my compaq v3203au


Recommended Posts

hello. i believe this is some frequently asked thing. well i have a compaq v3203au which has geforce go 6150 intergrated. im not very sure if its uma or whatever that might apply on it but i can get the modded inf to work. it displays an error whenever i try to update the display driver to the modded one so is there any other solution? because i am getting hellish performance since i last reformatted my pc, and from 3.0 rating it has droped to a mere 2.4. ill include a screenshot hope i can get a solution from u guys. thx in advance =D



Link to comment
Share on other sites

still it gave the same error... i dont know is wrong with it but after trying a clean boot again my computer is giving the same errors. i any ideas? bios problems? and its now giving me graphics lag from the games it previously handles perfectly.

Link to comment
Share on other sites

maybe your gpu isnt supported by the modded inf?

to find out you Hardwar ID

go to device manager.

right click your graphics card

properties and

selct hardware i.d

and post it all here, i'll check whether any of the modded inf supports it?

it should do.

does it give u same problem using drivers given to u on CD?

Have u read the quick start guide?

EDIT: ive just looked at modded inf from 174.82 and your card is definitely supported.

only thing i can say is you have to use the modded inf that is in the same thread as the driver you want to use.

so if u tried say 174.74 drivers, download the modded inf within that thread. and not from say 169.44.

Link to comment
Share on other sites

had to restore it coz it gave me bluescreen error after i forcibly tried to put it in... heres my device id. and it doesnt give me this problem if i try to put the manufacturer driver. and ive read the quickstart and got to know how to do it. think mmos dont need decent GPUs to run on right? coz my friend has a intel x3100 onboard and it runs the same game without any problem. + no lags even when the same screen is massed by other players


Edited by Wk87
Link to comment
Share on other sites

i already got it to work already. thanks for the hint and stuffs dox. using 174.92 and happy with it =)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...