Jump to content
LaptopVideo2Go Forums

x205-SLI1 glitch


Recommended Posts


I recently have been trying to enable SLI on my Toshiba Satellite X205-SLI1, and when I run World in Conflict there is a green bar running down the left side of the screen

with the word "SLI" above it in ALL screens of the game, how do I get rid of this? Also, I cannot choose the multiple display options in the graphics options for World in Coflict, now I have seen previous posts about running WIC with multiple Displays, and that is not the option I am referring to, that is a separate option for using multiple monitors that I am not interested in, but I should be able to enable multiple gpu's no? Please help, thanks in advance

Link to comment
Share on other sites

The green bar is the load balancer. There should be a checkbox in the nVidia Settings for the driver "show load balancer" or something like that.

Link to comment
Share on other sites

you cannot run multiple monitors when you are running with SLI mode enabled.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...